<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	

	<script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.exp&amp;sensor=false&amp;language=en"></script>
	
	<!-- W3TC-include-js-head -->

	
	
	
	
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/style.css" />
	
	<!--[if IE]>
	<script type="text/javascript" src="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/respond.min.js"></script>
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ie.css" />
	<![endif]-->

					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/media.css" />
				<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ipad.css" />
			
		<link rel="shortcut icon" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-favicon.png" type="image/x-icon" />
	
		<!-- For iPhone -->
	<link rel="apple-touch-icon-precomposed" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-upload-icon1.png">
	
	
	
	
	
		<!-- All in One SEO 4.1.0.1 -->
		<title>Starlink is a global ISP built at ZERO COST to SpaceX, enabling NASA’s Artemis launch | I, Cringely</title>
		<meta name="description" content="Your phone bill is building Elon&#039;s space empire."/>
		<link rel="canonical" href="https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/" />
		<meta property="og:site_name" content="I, Cringely - on technology" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Starlink is a global ISP built at ZERO COST to SpaceX, enabling NASA’s Artemis launch | I, Cringely" />
		<meta property="og:description" content="Your phone bill is building Elon&#039;s space empire." />
		<meta property="og:url" content="https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/" />
		<meta property="article:published_time" content="2021-04-20T23:58:49Z" />
		<meta property="article:modified_time" content="2021-04-21T01:58:44Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.cringely.com" />
		<meta name="twitter:title" content="Starlink is a global ISP built at ZERO COST to SpaceX, enabling NASA’s Artemis launch | I, Cringely" />
		<meta name="twitter:description" content="Your phone bill is building Elon&#039;s space empire." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Feed" href="https://www.cringely.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Comments Feed" href="https://www.cringely.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Starlink is a global ISP built at ZERO COST to SpaceX, enabling NASA&#8217;s Artemis launch Comments Feed" href="https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-25438467-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-25438467-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-25438467-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cringely.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.6.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.cringely.com","hash_tracking":"false","ua":"UA-25438467-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cringely.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cringely.com/wp-json/wp/v2/posts/15683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cringely.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cringely-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cringely.com/?p=15683' />
<link rel="alternate" type="application/json+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2021%2F04%2F20%2Fstarlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2021%2F04%2F20%2Fstarlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch%2F&#038;format=xml" />
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('"comment_author_698b2ab405ca3f9121f0aa323d6f80ec"');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("100703910");
</script>
<script async src="//static.getclicky.com/js"></script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

	<!--[if IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
	    w = imgs[i].getAttribute( 'width' );
	    if ( 615 < w ) {
	        imgs[i].removeAttribute( 'width' );
	        imgs[i].removeAttribute( 'height' );
	    }
	}
	});
	</script>
	<![endif]-->
	<script type="text/javascript">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</script>

	<style type="text/css">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</style>

	<style type="text/css" id="ss">
	</style>
	<link rel="stylesheet" id="style_selector_ss" href="#" />
	
	
	</head>
<body class="post-template-default single single-post postid-15683 single-format-standard">
	<div id="wrapper">
	<header id="header">
	<div class="avada-row" style="margin-top:0px;margin-bottom:0px;">
		<div class="logo" style="margin-right:;margin-top:;margin-left:0px;margin-bottom:0px;"><a href="https://www.cringely.com"><img src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/cringely-high-res-header-2013.jpg" alt="I, Cringely" /></a></div>
				<nav id="nav" class="nav-holder">
					<ul id="nav" class="menu"><li id="menu-item-14027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14027"><a href="https://www.cringely.com">Home</a></li>
<li id="menu-item-6360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6360"><a href="https://www.cringely.com/bout-bob/">About Bob</a></li>
<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://www.cringely.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="https://www.cringely.com/category/business/">Business</a></li>
<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="https://www.cringely.com/category/cringely-on-technology/">Technology</a></li>
<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://www.cringely.com/category/government/">Government</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.cringely.com/category/predictions/">Predictions</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.cringely.com/terms-conditions/">Terms</a></li>
</ul>		</nav>
	</div>
</header>		<div id="sliders-container">
						</div>
							<div id="main" class="" style="overflow:hidden !important;">
		<div class="avada-row" style="">		<div id="content" style="float:left;">
										<div class="single-navigation clearfix">
			<a href="https://www.cringely.com/2021/03/26/10-years-later-fukushima-daiichi-still-melts-down-my-heart/" rel="prev">Previous</a>					</div>
						<div id="post-15683" class="post post-15683 type-post status-publish format-standard hentry category-1863 category-competition category-computer-networks category-internet category-space tag-elon-musk tag-fcc tag-spacex tag-starlink tag-teledesic">
									<h2><a href="https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/">Starlink is a global ISP built at ZERO COST to SpaceX, enabling NASA&#8217;s Artemis launch</a></h2>
						<div class="post-content">
				<p class="p1"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/elonlooksup.png"><img loading="lazy" class="alignleft size-medium wp-image-15511" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/elonlooksup-300x169.png" alt="" width="300" height="169" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/elonlooksup-300x169.png 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/elonlooksup.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>There is lots of good news lately for SpaceX, especially NASA choosing the Hawthorne, CA-based company to build a <a href="https://www.nasa.gov/press-release/as-artemis-moves-forward-nasa-picks-spacex-to-land-next-americans-on-moon" target="_blank" rel="noopener">$2.89 billion lunar lander</a> for NASA&#8217;s Artemis Moon landing slated for 2024. Key to that single-source contract, which eliminates two competitors including Jeff Bezos&#8217; Blue Origin, was SpaceX&#8217;s willingness to restructure payments to fit the $750 million appropriated by Congress this fiscal year for the project. Already the lowest Artemis bidder, Elon Musk&#8217;s company was willing to make the deal work for the customer, which is unusual thinking for space contractors, with many asking, <em>W</em><em>here did SpaceX get the money?</em></p>
<p class="p1">They got the money from your phone bill.</p>
<p>This Artemis win for SpaceX is just part of a bigger story that&#8217;s emerging about a company that is steadily crushing its competitors by building a hyper-efficient space ecosystem where the other guys are just building rockets.</p>
<p>SpaceX&#8217;s Starlink has already won the global ISP war. You are forgiven if you didn’t know that and forgiven, too, if you didn’t even know there was such a war. But there is one, and Starlink has already won it at a net cost of ZERO dollars. In fact, SpaceX, which owns Starlink, has won at a negative cost, which means they are <em>making </em><i>a profit</i> building what for any other company would have been a cost measured in billions of dollars &#8212; dollars that can now be diverted to projects like financing NASA&#8217;s Artemis lunar program.</p>
<div id="attachment_15686" style="width: 310px" class="wp-caption alignright"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Teledesic2-2.jpeg"><img aria-describedby="caption-attachment-15686" loading="lazy" class="size-medium wp-image-15686" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Teledesic2-2-300x224.jpeg" alt="" width="300" height="224" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Teledesic2-2-300x224.jpeg 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Teledesic2-2.jpeg 649w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-15686" class="wp-caption-text">Teledesic constellation</p></div>
<p class="p1">The dream that is Starlink began 31 years ago and was called<a href="https://en.wikipedia.org/wiki/Teledesic" target="_blank" rel="noopener"> Teledesic</a>. It was the idea of mobile phone tycoon Craig McCaw and backed by a gang of heavyweights including Bill Gates. Teledesic was going to offer low earth orbit satellite Internet service anywhere the sky was visible with up to 720 megabits-per-second (mbps) down and 100 mbps up (both later cut to 10 mbps using fewer satellites). Clearly Teledesic never happened despite more than a decade of planning, hundreds of millions of dollars spent, and <a href="https://space.skyrocket.de/doc_sdat/batsat_t1.htm" target="_blank" rel="noopener"><i>one </i>satellite</a> launched. McCaw’s idea was great but it simply cost too much at the time compared to ground infrastructure based on optical fibers and copper. The few potential Internet users who were too far away from their telco central office or cable head-end would just have to make-do with crappy geosynchronous satellite Internet or no Internet at all.<span class="Apple-converted-space"> </span></p>
<div id="attachment_15684" style="width: 310px" class="wp-caption alignleft"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink.jpeg"><img aria-describedby="caption-attachment-15684" loading="lazy" class="size-medium wp-image-15684" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink-300x225.jpeg" alt="" width="300" height="225" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink-300x225.jpeg 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink-1024x768.jpeg 1024w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink-768x576.jpeg 768w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/starlink.jpeg 1103w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-15684" class="wp-caption-text">Starlink constellation</p></div>
<p class="p1">Fast-forward 25 years and the technical challenge that was Teledesic had changed quite a bit. Moore’s Law had of course dramatically dropped the cost of schlepping the actual bits while Elon Musk’s SpaceX had done a very good job of decreasing the cost of getting satellites into orbit. A Falcon 9 launch was still around $100 million, but satellites were much smaller and it was now possible to put many in space on the same rocket. Where Teledesic was projected to cost $9 billion in 2002 ($13.1 billion in 2021 dollars), SpaceX seems to be putting better-than-Teledesic Internet in the sky for <i>zero</i> net cost overall.</p>
<p class="p1">Part of this idea was covered in <a href="https://www.cringely.com/2018/04/06/the-space-race-is-over-and-spacex-won/" target="_blank" rel="noopener">a column I wrote three years ago</a>, explaining how SpaceX would all but put the other big launch companies like ULA and Arianespace out of business were it not for government subsidies. It’s a good thing, then, that Blue Origin has Jeff Bezos’s seemingly bottomless pockets.</p>
<p class="p1">Part of the reason Starlink is so cheap for SpaceX to do is because the company is vertically integrated. They design and build the satellites in Redmond, Washington that are then launched on SpaceX-manufactured rockets built in Hawthorne, California — rockets that have proven to be largely reusable, giving SpaceX by far the lowest cost per kilogram delivered to orbit.<span class="Apple-converted-space"> </span></p>
<p class="p1">Having thousands of Starlink satellites to launch means that no SpaceX missions will be canceled or postponed for lack of a customer for years to come. The system will operate at 100 percent capacity, which isn’t itself unusual for launch companies that typically don’t start to build a rocket until they have a paying customer to fly on it, but this means SpaceX will be running at 100 percent <i>of manufacturing capability</i>. They will not only fill every rocket they build, they will build every rocket their factory can produce. All of which drives down that cost per-kilogram and drives competitors crazy.</p>
<p class="p1">But vertical integration and becoming your own customer can’t drop the cost to zero, much less drop it <i>below</i> zero as I am arguing for Starlink. So in this case, SpaceX making a profit where one would not normally exist comes thanks to U.S. residents who pay telephone and Internet bills. The U.S. Federal Communications Commission (FCC) has been socking-away for a decade about $1.8 billion per year from you and me, saving-up to pay for expansions of rural telephony and broadband. There is now about $16 billion in this federal kitty and the FCC is starting to spend it with telephone and internet service providers, paying them to extend broadband and voice services to remote rural users who are presently underserved or unserved completely.</p>
<p class="p1">All of this is both perfectly legal and even a good idea. Everybody wins. But circumstances are turning out to indicate that SpaceX is probably winning more than anyone else.</p>
<p class="p1">So the FCC has this big bag of money they are starting to dole out based on <a href="https://www.fcc.gov/auctions/ruralbroadbandauctions" target="_blank" rel="noopener">auctioning populations of potential users</a>. Companies, agencies, tribes, even you or me can bid to serve these groups that may just be living at the edge of town or maybe they are at <i>Hole-in-the-Wall</i>, Butch and Sundance’s remote mountain hideout, where not even roads can reach.</p>
<p class="p1">If that unserved customer is on the edge of town, building the current network out past their mailbox may cost a few thousand dollars. If there are several such customers along a road, maybe it’s only hundreds of dollars per customer, in which case that’s what the local telco or cable company will bid to the FCC, which can take it or leave it (these auctions are ongoing, by the way).</p>
<p class="p1">So far SpaceX has won auctions for service in parts of 35 states for a total of $885 million.</p>
<p class="p1">Just to put this in perspective, with the goal of reaching 99+ percent of U.S. residents with voice service and 25-megabit-or-better broadband, the FCC is willing to spend (beyond whatever the customer is paying already) a maximum of $775 per home per year. That number was established years ago just to put an absolute cap on costs and the auctions that are being conducted are coming-in substantially below that number even for Holes-in-the-Wall.</p>
<p class="p1">Only $9.2 billion of the $16 billion has been allocated so far. But as we know these things go, there is unlikely to be a refund coming. They’ll add more services (specifically rural 5G) or extend the program until all the money is gone, all the while still adding $1.8 billion per year, so it could last for decades.</p>
<p class="p1">So SpaceX has won auctions worth $885 million, you say. What’s the big deal? That’s only about 9.6 percent of the auctions won so far and hardly enough to declare SpaceX and Starlink in any way dominant.<span class="Apple-converted-space"> </span></p>
<p class="p1">Read on…</p>
<p class="p1">Starlink is currently in beta test and testers are <a href="https://www.fastcompany.com/90599392/spacex-starlink-satellite-internet-reviews-elon-musk" target="_blank" rel="noopener">pretty ecstatic</a>, getting an average of close to 100 mbps-down and improving every day. It is for now a best-effort network which means SpaceX expects some problems until lots more satellites are launched and makes no service guarantees. Their goal remains gigabit Internet service which will require something between 4,000 and 12,000 satellites. Right now there are 1,378 Starlink satellites in orbit.</p>
<p class="p1">Participating in the Starlink beta costs $500 for communication hardware plus $99 per month for service. Given that Starlink can reach from space into any poke or holler in America, that $99 per month is a pretty good estimate of what it costs the company to provide broadband (and voice — remember VOIP) to even difficult locations with those $775 subsidies. No wonder the auctions came-in at half their maximum cost.<span class="Apple-converted-space"> </span></p>
<p class="p1">SpaceX could have bid on all of those rural broadband auctions, but didn’t. Had their goal been total market dominance (which is to say <i>monopoly</i>) SpaceX would have done just that and used excess revenue from subsidized customers to in turn subsidize potential users on the edge of town, undercutting incumbent telcos and cable companies, winning every auction. That aggressive play would have not only won FCC service auctions, it would also have caught the attention of the Department of Justice and U.S. Fair Trade Commission as well as united the Internet industry against SpaceX.</p>
<p class="p1">Instead, SpaceX just bid for potential customers in places where other companies typically didn’t even bother to bid. They took the obvious remote customers and apparently won’t be over-charging them or the government, either.<span class="Apple-converted-space"> </span></p>
<p class="p1">Starlink customers can be literally <i>anywhere </i>&#8212; even in areas served by other carriers. More than 100 different companies and organizations won FCC auctions to serve rural users, some of whom are in very difficult-to-serve locations. Say Comcast (just an example, not an announcement) won a contract to serve 100,000 potential customers but 3000 of those customers were literally <i>impossible for</i> Comcast to reach with their current technology or network footprint. Winning the auction is promising to serve everyone, <span class="s1">but there is no FCC rule saying Comcast couldn’t sub-contract those 3000 difficult customers to Starlink.</span></p>
<p class="p1">By passing really difficult Internet customers to Starlink, companies like Comcast (again just a hypothetical example) can charge the FCC big bucks which are then split with Starlink. It would be a win-win for SpaceX and Comcast and nobody even has a reason to call the feds.</p>
<p class="p1">Human nature suggests that there are going to be more and more situations (more and more of that $9.2 billion) where slipping Starlink customers here and there into other networks makes lots of sense. Once it becomes easy to do, the telcos and cable companies will do it more and more as long as doing so increases their profit margins. All of this will grow the Starlink network, whether it’s obvious to customers even who is their ISP or telco.<span class="Apple-converted-space"> </span></p>
<p class="p1">Who manufactured <i>your</i> cable modem? Nobody knows without looking.</p>
<p class="p1">Starlink is going to get bigger than expected faster than expected, all paid for by U.S. customers through the FCC.<span class="Apple-converted-space"> </span></p>
<p>Instead of earning $885 million of those FCC subsidies, Starlink if more likely to gain half of the full $9.2 billion &#8212; money that can be used for any purpose including financing that Artemis lander.</p>
<p class="p1">But remember that satellites are a <i>global</i> resource. If SpaceX launches 4000 or 12,000 Starlink satellites to serve the USA, they’ll also serve anywhere else the satellites overfly, even North Korea. The same level of service Starlink offers in Omaha will be available in Vietnam or on tankers in the Pacific ocean.</p>
<p class="p1">Once Starlink becomes effectively the dominant ISP in America, it will also become the dominant ISP <i>in the world</i>. And all at no cost to SpaceX since the expansion will have been financed from our phone bills.</p>
<p class="p1">I’m willing to bet that Elon Musk, cementing forever his title of <i>World’s Luckiest SOB</i>, didn’t come up with this idea — he lucked into it. Elon may have figured it out, but I doubt that this was the plan <i>ab initio. </i>The lightbulb went off just before SpaceX started dramatically increasing its estimate of the total number of satellites required. Required for <em>what? </em> One recent estimate has the number at 40,000, which would be enough<span class="Apple-converted-space">  </span>to serve <i>every Internet user on Earth, PLUS IoT, plus any other network services as yet uninvented</i>.</p>
<p class="p1">Clearly this is good news for SpaceX, a private company that I am sure would rather keep these ideas private for a while longer. If everybody plays fair it is also great for users, promising within 2-3 years just the sort of Internet-connected world envisioned by President Biden, making him a winner, too.</p>
<p class="p1">Globally it might mean the end of censorship, which is bad for China and good for non-China.<span class="Apple-converted-space"> </span></p>
<p class="p1">From a legal standpoint, by becoming a global ISP Starlink has the real prospect of being <i>above the law</i> (no pun intended). If the DoJ or FTC gets mad at Elon he can just move to some friendlier nation, transferring Starlink’s legal home base and corporate charter. I doubt that this will happen, but it is just the sort of thing that leads to cascading social and government change, rather like the Arab Spring or the Revolution of 1848.</p>
<p class="p1">Other ISPs will I think be happy to be Starlink resellers.</p>
<p class="p1">What about other <i>satellite</i> ISPs? Amazon has announced its own Internet-in-the-Sky, presumably put there by Blue Origin, but I think that’s too little, too late.</p>
<p class="p1">OneWeb as it stands now is no more than a joke.</p>
<p class="p1">There is only one chink available in Starlinks’ armor and that’s mobile service. Sure, Starlink will operate on a big ship, but not on your mobile phone. It’s what’s called a <i>fixed wireless network</i> that generally requires too much power for the client to run on your mobile phone.<span class="Apple-converted-space"> </span></p>
<p class="p1">In the next half-dozen years before Starlink is totally ubiquitous, then, the only real satellite Internet opportunity is probably for a mobile satellite network and that comes down to Samsung, Apple or Google. Google might be a possibility, but somehow I doubt that will happen (I challenge you, Alphabet!). Google can&#8217;t impose enough design discipline among its Android licensees to make solid satellite service work out of the box.</p>
<p class="p1">Both Samsung and Apple have the design capability and the control of hardware to build a satellite-to-phone network. They have the deep pockets, technology, and product ecosystems to make it work, even absent handouts from the FCC. But if I were to guess, Apple is the company that will go head-to-head with SpaceX and Samsung is the company that will offer to SpaceX mobile technology to compete with Apple.<span class="Apple-converted-space"> </span></p>
							</div>
						<div class="meta-info">
				<div class="alignleft">
					By <a href="https://www.cringely.com/author/cringely/" title="Posts by Robert X. Cringely" rel="author">Robert X. Cringely</a><span class="sep">|</span>April 20th, 2021<span class="sep">|</span><a href="https://www.cringely.com/category/2021/" rel="category tag">2021</a>, <a href="https://www.cringely.com/category/competition/" rel="category tag">competition</a>, <a href="https://www.cringely.com/category/computer-networks/" rel="category tag">computer networks</a>, <a href="https://www.cringely.com/category/internet/" rel="category tag">Internet</a>, <a href="https://www.cringely.com/category/space/" rel="category tag">space</a><span class="sep">|</span><a href="https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/#comments">41 Comments</a>				</div>
			</div>
									
			
												
<!-- You can start editing here. -->


	<div class="comments-container">
		<div class="title"><h2>41 Comments</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-714878">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_i_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					April 20, 2021 at 5:14 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714878#respond' data-commentid="714878" data-postid="15683" data-belowelement="-714878" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Ah, it&#8217;s all comin&#8217; back to me now!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714880">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4cc332dcdf46a27fe8414acab7c61d6e?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Lappan</strong>
					April 20, 2021 at 5:36 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714880#respond' data-commentid="714880" data-postid="15683" data-belowelement="-714880" data-respondelement="respond" data-replyto="Reply to Lappan" aria-label='Reply to Lappan'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Above the law? When providing service to users in a country SpaceX will want to collect their fees, which means they can be required to have a financial presence there. So the Chinese govt will simply require that the satellite downlink for China is within the Great Firewall. Of course SpaceX could try providing service for free, or have the customers pay Bitcoin directly, vive la révolution &amp; all that &#8211; whereupon China just jams the signal and also advises its citizens that attempting to use it, possessing a Starlink antenna, etc, are criminal acts of sedition.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714883">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/c8971b9927d5a599875279bd85004f73?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://shape-of-code.coding-guidelines.com' rel='external nofollow ugc' class='url'>Derek Jones</a></strong>
					April 20, 2021 at 6:12 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714883#respond' data-commentid="714883" data-postid="15683" data-belowelement="-714883" data-respondelement="respond" data-replyto="Reply to Derek Jones" aria-label='Reply to Derek Jones'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>There is an excellent analysis of the economics of Starlink here: <a href="https://caseyhandmer.wordpress.com/2019/11/02/starlink-is-a-very-big-deal/" rel="nofollow ugc">https://caseyhandmer.wordpress.com/2019/11/02/starlink-is-a-very-big-deal/</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714884">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/97642e8cb728b9b414e85c0fef409d75?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>lynn</strong>
					April 20, 2021 at 6:24 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714884#respond' data-commentid="714884" data-postid="15683" data-belowelement="-714884" data-respondelement="respond" data-replyto="Reply to lynn" aria-label='Reply to lynn'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Elon Musk looks more and more like D. D. Harriman every day.<br />
   <a href="https://en.wikipedia.org/wiki/Delos_D._Harriman" rel="nofollow ugc">https://en.wikipedia.org/wiki/Delos_D._Harriman</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714885">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					April 20, 2021 at 6:46 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714885#respond' data-commentid="714885" data-postid="15683" data-belowelement="-714885" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Why is BOB wasting precious interweb resources writing about precious interweb resources when he could be writing about a real technological nightmare? McDonald&#8217;s inability to keep their ice cream machines online!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714886">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/cb152e612e1930542ae1614b737c57a5?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Bleet</strong>
					April 20, 2021 at 6:50 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714886#respond' data-commentid="714886" data-postid="15683" data-belowelement="-714886" data-respondelement="respond" data-replyto="Reply to Bleet" aria-label='Reply to Bleet'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Don&#8217;t forget about all those cars Musk keeps churning out.  They&#8217;ll eventually use Starlink.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714887">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					April 20, 2021 at 7:16 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714887#respond' data-commentid="714887" data-postid="15683" data-belowelement="-714887" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://www.space.com/amazon-kuiper-satellite-constellation-fcc-approval.html" rel="nofollow ugc">https://www.space.com/amazon-kuiper-satellite-constellation-fcc-approval.html</a><br />
<a href="https://www.theverge.com/2020/12/16/22178235/amazon-project-kuiper-user-terminal-antenna-internet-satellite-constellation" rel="nofollow ugc">https://www.theverge.com/2020/12/16/22178235/amazon-project-kuiper-user-terminal-antenna-internet-satellite-constellation</a></p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714888">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					April 20, 2021 at 7:18 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714888#respond' data-commentid="714888" data-postid="15683" data-belowelement="-714888" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://www.theverge.com/2021/4/19/22391508/amazon-ula-rocket-launches-internet-satellites-kuiper" rel="nofollow ugc">https://www.theverge.com/2021/4/19/22391508/amazon-ula-rocket-launches-internet-satellites-kuiper</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714889">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/f3e232ee129f31366b9e744d1e7ca942?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ron</strong>
					April 20, 2021 at 7:43 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714889#respond' data-commentid="714889" data-postid="15683" data-belowelement="-714889" data-respondelement="respond" data-replyto="Reply to Ron" aria-label='Reply to Ron'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Put a bank of Starlink antennas on top of a cell tower and Starlink becomes its own 5G provider without having to trench impossibly expensive fiber uplinks or daisy chain microwave relays every few miles. </p>
<p>I agree with Lappan. Service in autocracies requires payment either in Bitcoin, CIA/State Dept. subsidies, or a slower free tier. A free tier might be doable since the satellites would otherwise have very little data burden over a restricted area. They&#8217;d also need to add laser interconnects (announced and supposedly coming soon) instead of their current method of relaying signals through ground stations. A huge risk might come from authorities triangulating the signal to a concealed antenna and arresting the owner. That could be a deal breaker and there&#8217;s no guarantee frequency hopping would avoid detection. Authorities might also scale up their satellite jamming, they&#8217;ve had some success with it in the past.</p>
<p>Unless I&#8217;ve misunderstood you, I don&#8217;t see how Google, Apple, or Samsung could add satellite-to-phone capability to pocket-sized, battery-powered devices that use omnidirectional antennas to reach ~1 mile max when Starlink needs a pizza-sized 100 watt phased array to reach ~300 miles.</p>
<p>Still, exciting stuff.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714891">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/3776de4a7d002dd447c54affa3f20e04?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>David</strong>
					April 20, 2021 at 8:59 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714891#respond' data-commentid="714891" data-postid="15683" data-belowelement="-714891" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;It’s what’s called a fixed wireless network that generally requires too much power for the client to run on your mobile phone.&#8221;</p>
<p>On today&#8217;s hardware, maybe, but that assumes no improvements to the power requirements nor the ability to improve sending and receiving a 10x to 100x lower power signal.  Considering the weak signals sent by the space communications already in use by NASA, I can imagine we have a vast potential for possible improvements in consumer devices.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714952">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/9106340a33a2407d63d22e6275300d33?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>R</strong>
					April 23, 2021 at 10:05 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714952#respond' data-commentid="714952" data-postid="15683" data-belowelement="-714952" data-respondelement="respond" data-replyto="Reply to R" aria-label='Reply to R'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>There’s no way that mobile satellite will be competitive in speed with much closer cell towers. It’s simple physics. Signal strength goes down with the square of distance, and the longer distance challenges the signal with more forms of interference and airwave congestion from other terminals. As technology advances, satellite phones get faster, but cell phones get even faster.</p>
<p>Today, BGAN is commercially available up to about 20 Mbps, faster than 3G, but 4G has a theoretical maximum of about 100 Mbps. Starlink promises to be gigabit at some point, but 5G promises to be up to 10 gigabit at some point. And the satellite terminals are bigger and more power-hungry than typical phones. Cell phones have consistently been much faster while costing a fraction of the money, electricity, and physical size to operate.</p>
<p>The hidden factor is bufferbloat. We just don’t know if anybody at Starlink is looking at that. Given that so many other big wireless companies are not looking at bufferbloat and are instead choosing to blame customers for generating traffic, it’s not a certainty that SpaceX is looking at bufferbloat either.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714893">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/46a92ed62becc3dfad3aa3cea452a4ac?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>GreenWyvern</strong>
					April 21, 2021 at 2:25 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714893#respond' data-commentid="714893" data-postid="15683" data-belowelement="-714893" data-respondelement="respond" data-replyto="Reply to GreenWyvern" aria-label='Reply to GreenWyvern'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>It seems that Cringely won&#8217;t be launching any of those satellites with his wonderful new startup, <a href="https://www.cringely.com/2020/01/23/not-dead-yet-what-bob-cringely-has-been-up-to/">Eldorado Space</a>.<br />
 <br />
I&#8217;m shocked that Elon Musk would completely ignore Bob&#8217;s brilliant plan to launch mineservers with tinfoil drives into space using non-existent jets (or whatever it was). That was going to be up and running by the end of last year.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714906">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4b484e48b61cf0e361d1faa59ebbe1bc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://jeremyreimer.com' rel='external nofollow ugc' class='url'>Jeremy Reimer</a></strong>
					April 21, 2021 at 8:42 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714906#respond' data-commentid="714906" data-postid="15683" data-belowelement="-714906" data-respondelement="respond" data-replyto="Reply to Jeremy Reimer" aria-label='Reply to Jeremy Reimer'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>In case anyone doesn&#8217;t want to read through all the comments on that link, here&#8217;s the TL;DR:<br />
.<br />
* Bob lied and said his company, &#8220;Eldorado Space&#8221;, had bought all the Mach 2.2 aircraft in the world<br />
* In fact, the only proof he posted was a badly Photoshopped picture of a F-104 plane belonging to Starfighters, Inc., which is a company that runs tests for NASA<br />
* I contacted the owner of Starfighters Inc. and he told me that &#8220;Eldorado Space&#8221; representatives had in fact met him and talked about a future potential partnership, but that no term sheet was signed and no money changed hands. He said Bob and Eldorado were &#8220;tire kickers&#8221;&#8211; ie, they had no money or ability to even rent these planes, let alone buy them<br />
* Bob continued to maintain that he had, in fact, bought out all of these planes, despite overwhelming evidence to the contrary<br />
.<br />
Of course &#8220;Eldorado Space&#8221; was supposed to have launched tons of satellites by the end of 2020. Instead, they have launched nothing but hot air.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-714908">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/cedd78563c5d47a6b6d4dd59a631f5f8?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Questionable_PhD</strong>
					April 21, 2021 at 12:00 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714908#respond' data-commentid="714908" data-postid="15683" data-belowelement="-714908" data-respondelement="respond" data-replyto="Reply to Questionable_PhD" aria-label='Reply to Questionable_PhD'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>My new theory &#8212; not actually all that new &#8212; is that Bob/Mark posts these random ADHD snippets in loose coordination with whatever &#8216;startup biz&#8217; or &#8216;co-investment stake&#8217; or &#8216;board-directorial opportunity&#8217; he happens to be pursuing in any given week or month.  Which is to say:  he works backwards from whatever compelling pitch(es) he just saw, read, or otherwise witnessed, and retroactively cooks it into a sort of &#8216;prediction.&#8217;<br />
.<br />
It&#8217;s not quite &#8220;paid promotion&#8221; (as Jeremy points out, there&#8217;s just not enough oomph or readership or resource-commitment behind it), but, rather, a vague sort of &#8220;THIS is what I think the future is going to be, during this particular 168-hr window, and, by golly, I&#8217;M MARSHALING WHAT STEAM I STILL POSSESS toward same&#8221; advocacy.  We don&#8217;t quite have a name for this &#8212; Armchair Angel Investor, Apathetic Angel Investor, Atrophied Angel Investor &#8212; &#8220;one who still intermittently follows the market, but who is gradually winding down to glorified bar-stool chatter.&#8221;<br />
.<br />
Not condemning it as a hobby &#8212; one of my old professors would regularly crawl Google Patents, reaching out to the various inventors to convey &#8216;interest&#8217; or &#8216;partnership&#8217; or &#8216;advocacy,&#8217; and I guess one or two of the dozens/hundreds he backed bore real fruit &#8212; but, maan, be careful basing any sizable cash or strategy on this palaver.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-3" id="comment-714954">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d7603cefd43804e9ebb859743b216c7c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>granville</strong>
					April 23, 2021 at 12:35 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714954#respond' data-commentid="714954" data-postid="15683" data-belowelement="-714954" data-respondelement="respond" data-replyto="Reply to granville" aria-label='Reply to granville'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Probably right, and probably why his only real interaction with readers was complaining that Mineserver complaints were ruining his business ventures.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714895">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/928087b18db39d29ba4cf942754c44d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ronc</strong>
					April 21, 2021 at 2:57 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714895#respond' data-commentid="714895" data-postid="15683" data-belowelement="-714895" data-respondelement="respond" data-replyto="Reply to Ronc" aria-label='Reply to Ronc'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Look&#8217;s like Bob forgot about the &#8220;important book&#8221; he was going to discuss in his next column, the one before the Mineserver update column.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714899">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/c191e22b6e3700fc2ab87bb6277d71d8?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Vik</strong>
					April 21, 2021 at 5:00 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714899#respond' data-commentid="714899" data-postid="15683" data-belowelement="-714899" data-respondelement="respond" data-replyto="Reply to Vik" aria-label='Reply to Vik'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>There&#8217;s an ISP in India that is planning on using the same satellite laser relay tech on the ground for their ISP. It is already working and the technology is proven &#8211; basically they link up on the ground antennae/towers in the same way SpaceX links satellites with the same tech.</p>
<p>A commenter &#8211; Ron &#8211; mentioned this technical possibility already. SpaceX could simply come down to earth with their tech and go after all the ISPs. Knowing Elon Musk&#8217;s outsized ambitions, this likely will happen.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714911">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/f3e232ee129f31366b9e744d1e7ca942?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ron</strong>
					April 21, 2021 at 6:51 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714911#respond' data-commentid="714911" data-postid="15683" data-belowelement="-714911" data-respondelement="respond" data-replyto="Reply to Ron" aria-label='Reply to Ron'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Lasers need line of sight, unavailable to most households. Fog and rain also obstruct.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-714925">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/68a915066c98dcf3d8c9882590a7bd8c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Dave</strong>
					April 22, 2021 at 1:34 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714925#respond' data-commentid="714925" data-postid="15683" data-belowelement="-714925" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>That ISP is at <a href="https://www.wifidabba.com/" rel="nofollow ugc">https://www.wifidabba.com/</a> .  I&#8217;m interested to see how they do.  Seems like a great idea.  Better than Eldorado Aerospace in any case.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-3" id="comment-714933">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/928087b18db39d29ba4cf942754c44d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ronc</strong>
					April 22, 2021 at 8:51 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714933#respond' data-commentid="714933" data-postid="15683" data-belowelement="-714933" data-respondelement="respond" data-replyto="Reply to Ronc" aria-label='Reply to Ronc'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>It occurs to me that rooftop lasers, underground fiber, and POTS are synchronous low earth orbiting systems.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714901">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					April 21, 2021 at 6:19 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714901#respond' data-commentid="714901" data-postid="15683" data-belowelement="-714901" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Nothing in the world can take the place of persistence.<br />
Talent will not; nothing is more common than unsuccessful<br />
men with talent. Genius will not; unrewarded genius is<br />
almost a proverb. Education will not; the world is full<br />
of educated derelicts. Persistence and determination alone<br />
are omnipotent. The slogan &#8216;Press on&#8217; has solved and always<br />
will solve the problems of the human race. &#8211;Calvin Coolidge</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714902">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/eafdc10e8e041391151b7e8a43c12340?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Gerard Croce</strong>
					April 21, 2021 at 6:42 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714902#respond' data-commentid="714902" data-postid="15683" data-belowelement="-714902" data-respondelement="respond" data-replyto="Reply to Gerard Croce" aria-label='Reply to Gerard Croce'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Why is Cathie Wood buying Iridium Communications for her ARK Internet ETF?  Is it somehow related to this topic?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714905">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					April 21, 2021 at 8:33 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714905#respond' data-commentid="714905" data-postid="15683" data-belowelement="-714905" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Yet another broken promise as Mark Stephens (aka Cringely) not only didn&#8217;t finish his &#8220;predictions&#8221; on time and produce a Mineserver statement but delays further with promises of a book review to kick the can further down the road and even lied about that so he can inflate another hype wagon for a tech celebrity.<br />
.<br />
There&#8217;s nothing worth reading in this wall of verbiage he couldn&#8217;t have compressed into one paragraph. Myself I think Starlink is interesting but a big &#8220;so what&#8221; in global terms. It&#8217;s currently loss making and not going to replace landline or mobile for a lot of people. Internationally, regulators are also sure to have their say and that&#8217;s before national security and industrial policy people kick in with their arguments. Also if there are subsidies pouring into Starlink&#8217;s pockets that&#8217;s going to attract competition regulators around the world. No Starlink won&#8217;t become the dominant ISP in the world. That simply is not going to happen for all the aforementioned reasons. Most customers of Starlink will probably be rural neckbeards living in flyover country or vehicle platforms like trains or yachts. Nobody else needs it, really. I expect some leveraged debt will take a tumble but that&#8217;s some media barons problem.<br />
.<br />
Mark Stephens is acting like a dog on heat with this topic. An over excited timewaster. I get potential clients like this and usually twig straight away. Stephens is still wanting the big play and after his favourite sugar daddy, Apple, paid no attention to him is desperately hoping Musk will be his vewwy vewwy best friend. I don&#8217;t think that&#8217;s going to happen either. In fact didn&#8217;t Stephens pester for a story some months ago and get directed to a generic press release? I&#8217;m not saying SpaceX&#8217;s media handler is a hooker or ex hooker but if she is there&#8217;s no way Stephens is getting past her and Stephens is marked on the system as DO NOT REPLY.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714916">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					April 22, 2021 at 5:42 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714916#respond' data-commentid="714916" data-postid="15683" data-belowelement="-714916" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Yachts and merchant marine vessels use Inmarsat equipment only because Inmarsat works closely with Intentional Maritime Organization (IMO).<br />
<a href="https://en.wikipedia.org/wiki/Inmarsat" rel="nofollow ugc">https://en.wikipedia.org/wiki/Inmarsat</a></p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-3" id="comment-714934">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/928087b18db39d29ba4cf942754c44d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ronc</strong>
					April 22, 2021 at 8:56 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714934#respond' data-commentid="714934" data-postid="15683" data-belowelement="-714934" data-respondelement="respond" data-replyto="Reply to Ronc" aria-label='Reply to Ronc'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>So, not accidental.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714918">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					April 22, 2021 at 7:04 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714918#respond' data-commentid="714918" data-postid="15683" data-belowelement="-714918" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@wwwpirate<br />
.<br />
Don&#8217;t worry. I have no idea what I&#8217;m talking about. I just banged some text out to preconceived points! &#8220;Fix it in post&#8221; as Drop The Dead Donkey joke goes.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714926">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d83bfeb7c46072063bd75898057d9f24?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://www.sinasohn.net/Mineserver' rel='external nofollow ugc' class='url'>Roger SInasohn</a></strong>
					April 22, 2021 at 1:55 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714926#respond' data-commentid="714926" data-postid="15683" data-belowelement="-714926" data-respondelement="respond" data-replyto="Reply to Roger SInasohn" aria-label='Reply to Roger SInasohn'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;My next column will be, believe it or not, a book review, which is something I don’t do very often but this book is important. And the column after that will be my long awaited Mineserver update.&#8221;<br />
 <br />
I didn&#8217;t see any mention of a book but, nonetheless, I&#8217;m definitely looking forward to the column after this one.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714938">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/46a92ed62becc3dfad3aa3cea452a4ac?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>GreenWyvern</strong>
					April 22, 2021 at 10:57 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714938#respond' data-commentid="714938" data-postid="15683" data-belowelement="-714938" data-respondelement="respond" data-replyto="Reply to GreenWyvern" aria-label='Reply to GreenWyvern'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;The rule is, jam tomorrow and jam yesterday – but never jam to-day.&#8221;</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-714969">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b4c3ffb5bf1dc58676ee4d427cb250da?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Freeman</strong>
					April 24, 2021 at 3:00 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714969#respond' data-commentid="714969" data-postid="15683" data-belowelement="-714969" data-respondelement="respond" data-replyto="Reply to Freeman" aria-label='Reply to Freeman'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Cringely is trolling.  He&#8217;s never going to post a Mineserver update.  Not a real one, anyway, but maybe some more trolling bs to get a reaction.</p>
<p>Good to see you&#8217;re still hanging around, Roger.  I figured you had lost interest and stopped dropping by.  Come to think of it, I wonder why I haven&#8217;t done so.  For me, I come for the comments.  They&#8217;re the only content here worth the time to read.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714931">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/a81a108522f894bbe6c6d14d0d90739b?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Doug</strong>
					April 22, 2021 at 3:44 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714931#respond' data-commentid="714931" data-postid="15683" data-belowelement="-714931" data-respondelement="respond" data-replyto="Reply to Doug" aria-label='Reply to Doug'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>The next post: &#8220;Femto cells for local 5G&#8221;<br />
Put that on your ship and float it. I proposed this at a former employer, get out of the phone business and into the in building femto cells.<br />
The plan was good. Maybe I can dust it off, add some Elon magic and $$, then profit.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714935">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/928087b18db39d29ba4cf942754c44d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ronc</strong>
					April 22, 2021 at 9:08 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714935#respond' data-commentid="714935" data-postid="15683" data-belowelement="-714935" data-respondelement="respond" data-replyto="Reply to Ronc" aria-label='Reply to Ronc'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Re:  “Femto cells for local 5G” I think that&#8217;s what millimeter wave 5G is. (Unless you mean literally using the customer&#8217;s local wired internet, rebroadcasted at the 5G frequencies indoors, but in that case it would be hard for them to charge for the so-called &#8220;service&#8221;, as is the case for current femtocells, where the customer only pays for the box with no monthly fee.)</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714940">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b9c118aeb5cf95cbf41235eb026f55ad?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Benny</strong>
					April 23, 2021 at 12:36 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714940#respond' data-commentid="714940" data-postid="15683" data-belowelement="-714940" data-respondelement="respond" data-replyto="Reply to Benny" aria-label='Reply to Benny'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Here is a video for teardown of a Starlink antenna. Crazy stuff.</p>
<p><a href="https://www.youtube.com/watch?v=iOmdQnIlnRo" rel="nofollow ugc">https://www.youtube.com/watch?v=iOmdQnIlnRo</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714945">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					April 23, 2021 at 3:33 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714945#respond' data-commentid="714945" data-postid="15683" data-belowelement="-714945" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Has Mark Stephens (aka Cringely) even read the book he claims he will be writing a review of? How many weeks of rolling our eyeballs and snorting with derision do we have to go through? Don&#8217;t tell me Stephens has found Jesus. He&#8217;s found Jesus hasn&#8217;t he? Or is it some kind of Black Swan or End of History nonsense? It&#8217;s either a displacement activity or a grift or his subconcious is telling him BILLIONAIRE&#8217;S PUBLISH THEIR READING LISTS so he&#8217;s going to get in on the action because this is what men with the MiNDSeT oF BiLLiONAiRE&#8217;s do. Most of the review is probably going to be driven by the usual rah rah theme like (in his mind) a monster ten inch ripping out of his trousers like the Incredible Hulk television show.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714947">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					April 23, 2021 at 5:18 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714947#respond' data-commentid="714947" data-postid="15683" data-belowelement="-714947" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>No! No! No! Bobmark is WRITING an important book which he will then review. Probably Accidental Empires: The Golden Age. Or The Golden Years. Or the Golden Showers. Something Golden.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-3" id="comment-714950">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d497ebb25b59ea707e4d590d9385feea?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Sure Enough</strong>
					April 23, 2021 at 7:02 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714950#respond' data-commentid="714950" data-postid="15683" data-belowelement="-714950" data-respondelement="respond" data-replyto="Reply to Sure Enough" aria-label='Reply to Sure Enough'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>And everyone will eat it up&#8230; :\</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt depth-3" id="comment-714955">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					April 23, 2021 at 1:14 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714955#respond' data-commentid="714955" data-postid="15683" data-belowelement="-714955" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>OMG! What if its Accidental Empires : The Purple Years? Will the estate of Prince Rogers Nelson sue? Will they sue Apple? Enquiring minds wanna know!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-3" id="comment-714956">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4b484e48b61cf0e361d1faa59ebbe1bc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://jeremyreimer.com' rel='external nofollow ugc' class='url'>Jeremy Reimer</a></strong>
					April 23, 2021 at 2:32 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714956#respond' data-commentid="714956" data-postid="15683" data-belowelement="-714956" data-respondelement="respond" data-replyto="Reply to Jeremy Reimer" aria-label='Reply to Jeremy Reimer'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>But an <i>actual</i> new Cringely book about the computer industry would actually be something worthwhile and interesting. For all his faults (*ahem* constant lying *ahem*) he&#8217;s still a good writer, and Accidental Empires is still a great book. It&#8217;s just really old. Why not something that covers more recent events in the industry?<br />
.<br />
Just, don&#8217;t claim to be like Employee #12 at Google or something.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-4" id="comment-714973">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					April 24, 2021 at 5:41 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714973#respond' data-commentid="714973" data-postid="15683" data-belowelement="-714973" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Well I don&#8217;t know how that book can be interesting &#8211; Bob lost access to inside information long time ago and he does not follow technology in details any more you can see that all the time so unless it is paid by someone to move his/their agenda I can&#8217;t see how that book can be relevant.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="pingback even thread-even depth-1" id="comment-714994">
	
		<div class="the-comment">
			<div class="avatar">
							</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='https://www.lastbulletin.com/exclusive-is-spacexs-starlink-becoming-the-worlds-dominant-isp/' rel='external nofollow ugc' class='url'>Exclusive: Is SpaceX&#8217;s Starlink Becoming the World&#8217;s Dominant ISP? &#8211; Last Bulletin</a></strong>
					April 25, 2021 at 5:06 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714994#respond' data-commentid="714994" data-postid="15683" data-belowelement="-714994" data-respondelement="respond" data-replyto="Reply to Exclusive: Is SpaceX&#8217;s Starlink Becoming the World&#8217;s Dominant ISP? &#8211; Last Bulletin" aria-label='Reply to Exclusive: Is SpaceX&#8217;s Starlink Becoming the World&#8217;s Dominant ISP? &#8211; Last Bulletin'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>[&#8230;] he believes that&#8217;s part of a larger story about SpaceX&#8217;s &#8220;steadily crushing its competitors by building a hyper-efficient space ecosystem where the other guys are just building rockets,&#8221; arguing that SpaceX has already won the [&#8230;]</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="pingback odd alt thread-odd thread-alt depth-1" id="comment-714996">
	
		<div class="the-comment">
			<div class="avatar">
							</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://testusvi.com/is-spacexs-starlink-becoming-the-worlds-dominant-isp/' rel='external nofollow ugc' class='url'>Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - USVI News</a></strong>
					April 25, 2021 at 5:19 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714996#respond' data-commentid="714996" data-postid="15683" data-belowelement="-714996" data-respondelement="respond" data-replyto="Reply to Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - USVI News" aria-label='Reply to Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - USVI News'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>[&#8230;] he believes that&#8217;s part of a larger story about SpaceX&#8217;s &#8220;steadily crushing its competitors by building a hyper-efficient space ecosystem where the other guys are just building rockets,&#8221; arguing that SpaceX has already won the [&#8230;]</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="pingback even thread-even depth-1" id="comment-714999">
	
		<div class="the-comment">
			<div class="avatar">
							</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='https://acqro.in/is-spacexs-starlink-becoming-the-worlds-dominant-isp/' rel='external nofollow ugc' class='url'>Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - ACQRO</a></strong>
					April 25, 2021 at 6:29 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/?replytocom=714999#respond' data-commentid="714999" data-postid="15683" data-belowelement="-714999" data-respondelement="respond" data-replyto="Reply to Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - ACQRO" aria-label='Reply to Is SpaceX&#039;s Starlink Becoming the World&#039;s Dominant ISP? - ACQRO'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>[&#8230;] he believes that&#8217;s part of a larger story about SpaceX&#8217;s &#8220;steadily crushing its competitors by building a hyper-efficient space ecosystem where the other guys are just building rockets,&#8221; arguing that SpaceX has already won the [&#8230;]</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		</ol>
		
		<div class="comments-navigation">
		    <div class="alignleft"></div>
		    <div class="alignright"></div>
		</div>
	</div>



<div id="respond" class="section">
	<div>
	<div class="title"><h2>Leave A Comment</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
	<div>

	<div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/20/starlink-is-a-global-isp-built-at-zero-cost-to-spacex-enabling-nasas-artemis-launch/#respond" style="display:none;">Click here to cancel reply.</a></p></div>

	
	<form action="https://www.cringely.com/wp-comments-post.php" method="post">

		
		<div id="comment-input">

			<input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="1" aria-required='true' class="input-name" />

			<input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
			<input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="3" class="input-website" />
			
		</div>
		
		<div id="comment-textarea">
			
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea>
		
		</div>
		
		<div id="comment-submit">
		
			<p><div><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit small button green" /></div></p>
			<input type='hidden' name='comment_post_ID' value='15683' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35e0acc01a" /></p><input type="hidden" id="ak_js" name="ak_js" value="135"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			
		</div>

		
	</form>

		</div>
	</div>
</div>

					</div>
			</div>
	<div id="sidebar" style="float:right;">
	<div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2><span style="color: #21759b;">The Decline and<br />
Fall of IBM</span></h2>
<p><span style="font-size: 14pt;"><a title="Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audiobook Now Available!</a></span></p>
<p><a title="Audible Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audible</a></p>
<p><a title="ListenUp Audiobook" href="http://listenupaudiobooks.com/audiobooks/product/the-decline-and-fall-of-ibm-end-of-an-american-icon/">ListenUp'</a></p>
</div></div><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget"><span style="font-weight: 500;">
Support and maintenance concerns may be sent to <a title="connect" href="mailto:jennie@weblamb.com" target="_blank">jennie@weblamb.com</a></span>

<br />
<br />

<a href="https://weblamb.com"><img class="alignnone wp-image-15227" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/WEBLAMB_LOGO_M2015-803x250-e1455933116421.png" alt="WEBLAMB_LOGO_M2015" width="149" height="36" /></a>

<br />

<span style="font-weight: 500;"><a title="web design san francisco " href="https://weblamb.com">Web design and digital marketing San Francisco</a> 
<p style="text-align: left;"></p></span></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><br />

</div>
		</div><div id="text-2" class="widget widget_text"><div class="heading"><h3>Subscribe</h3></div>			<div class="textwidget"><form name="FeedBlitz_8d7058591ff311e3ba2f002590771251" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Your email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""/> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""/> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""/> <input name="FEEDID" type="hidden" value="868532"/> <input name="PUBLISHER" type="hidden" value="11676577"/> <input type="button" value="Submit &#x25ba;" onClick="FeedBlitz_8d7058591ff311e3ba2f002590771251s(this.form);"/> </form> <script language="Javascript">function FeedBlitz_8d7058591ff311e3ba2f002590771251i(){var x=document.getElementsByName('FeedBlitz_8d7058591ff311e3ba2f002590771251');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_8d7058591ff311e3ba2f002590771251s(v){v.submit();}FeedBlitz_8d7058591ff311e3ba2f002590771251i();</script>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="search-2" class="widget widget_search"><div class="heading"><h3>Search I, Cringely</h3></div><form class="search" action="https://www.cringely.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>Who's the pretty girl with Cringely? Anina and 360 Fashion</p>
<p>&nbsp;</p>
</div></div><div id="archives-2" class="widget widget_archive"><div class="heading"><h3>Browse Bob&#8217;s Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Browse Bob&#8217;s Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.cringely.com/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2021/03/'> March 2021 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/11/'> November 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/09/'> September 2020 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/07/'> July 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/04/'> April 2020 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2019/06/'> June 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2013/02/'> February 2013 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2012/05/'> May 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/04/'> April 2012 &nbsp;(13)</option>
	<option value='https://www.cringely.com/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://www.cringely.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://www.cringely.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/10/'> October 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/12/'> December 2009 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2009/10/'> October 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/06/'> June 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2009/04/'> April 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/01/'> January 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2008/12/'> December 2008 &nbsp;(6)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="heading"><h3>Tags</h3></div><div class="tagcloud"><a href="https://www.cringely.com/tag/2011-predictions/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 9.14545454545pt;" aria-label="2011 predictions (10 items)">2011 predictions</a>
<a href="https://www.cringely.com/tag/accidental-empires/" class="tag-cloud-link tag-link-740 tag-link-position-2" style="font-size: 13.2181818182pt;" aria-label="Accidental Empires (22 items)">Accidental Empires</a>
<a href="https://www.cringely.com/tag/amazon/" class="tag-cloud-link tag-link-788 tag-link-position-3" style="font-size: 12.2pt;" aria-label="Amazon (18 items)">Amazon</a>
<a href="https://www.cringely.com/tag/android/" class="tag-cloud-link tag-link-168 tag-link-position-4" style="font-size: 10.0363636364pt;" aria-label="Android (12 items)">Android</a>
<a href="https://www.cringely.com/tag/aol/" class="tag-cloud-link tag-link-279 tag-link-position-5" style="font-size: 8pt;" aria-label="AOL (8 items)">AOL</a>
<a href="https://www.cringely.com/tag/apple/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 22pt;" aria-label="Apple (111 items)">Apple</a>
<a href="https://www.cringely.com/tag/att/" class="tag-cloud-link tag-link-285 tag-link-position-7" style="font-size: 10.9272727273pt;" aria-label="AT&amp;T (14 items)">AT&amp;T</a>
<a href="https://www.cringely.com/tag/bill-gates/" class="tag-cloud-link tag-link-247 tag-link-position-8" style="font-size: 11.1818181818pt;" aria-label="Bill Gates (15 items)">Bill Gates</a>
<a href="https://www.cringely.com/tag/bitcoin/" class="tag-cloud-link tag-link-1367 tag-link-position-9" style="font-size: 8pt;" aria-label="Bitcoin (8 items)">Bitcoin</a>
<a href="https://www.cringely.com/tag/bufferbloat/" class="tag-cloud-link tag-link-504 tag-link-position-10" style="font-size: 8pt;" aria-label="bufferbloat (8 items)">bufferbloat</a>
<a href="https://www.cringely.com/tag/china/" class="tag-cloud-link tag-link-326 tag-link-position-11" style="font-size: 8.63636363636pt;" aria-label="China (9 items)">China</a>
<a href="https://www.cringely.com/tag/cloud-computing/" class="tag-cloud-link tag-link-1548 tag-link-position-12" style="font-size: 11.1818181818pt;" aria-label="cloud computing (15 items)">cloud computing</a>
<a href="https://www.cringely.com/tag/comcast/" class="tag-cloud-link tag-link-222 tag-link-position-13" style="font-size: 8pt;" aria-label="Comcast (8 items)">Comcast</a>
<a href="https://www.cringely.com/tag/computer-history/" class="tag-cloud-link tag-link-1001 tag-link-position-14" style="font-size: 10.9272727273pt;" aria-label="computer history (14 items)">computer history</a>
<a href="https://www.cringely.com/tag/covid-19/" class="tag-cloud-link tag-link-1811 tag-link-position-15" style="font-size: 8.63636363636pt;" aria-label="COVID-19 (9 items)">COVID-19</a>
<a href="https://www.cringely.com/tag/cringely-2/" class="tag-cloud-link tag-link-16 tag-link-position-16" style="font-size: 17.2909090909pt;" aria-label="cringely (47 items)">cringely</a>
<a href="https://www.cringely.com/tag/cringely-startup-tour/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 9.14545454545pt;" aria-label="Cringely Startup Tour (10 items)">Cringely Startup Tour</a>
<a href="https://www.cringely.com/tag/data-security/" class="tag-cloud-link tag-link-40 tag-link-position-18" style="font-size: 12.9636363636pt;" aria-label="data security (21 items)">data security</a>
<a href="https://www.cringely.com/tag/facebook/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 12.2pt;" aria-label="facebook (18 items)">facebook</a>
<a href="https://www.cringely.com/tag/fcc/" class="tag-cloud-link tag-link-248 tag-link-position-20" style="font-size: 9.65454545455pt;" aria-label="FCC (11 items)">FCC</a>
<a href="https://www.cringely.com/tag/financial-crisis/" class="tag-cloud-link tag-link-68 tag-link-position-21" style="font-size: 8pt;" aria-label="financial crisis (8 items)">financial crisis</a>
<a href="https://www.cringely.com/tag/ginni-rometty/" class="tag-cloud-link tag-link-1342 tag-link-position-22" style="font-size: 8.63636363636pt;" aria-label="Ginni Rometty (9 items)">Ginni Rometty</a>
<a href="https://www.cringely.com/tag/google/" class="tag-cloud-link tag-link-8 tag-link-position-23" style="font-size: 20.2181818182pt;" aria-label="Google (81 items)">Google</a>
<a href="https://www.cringely.com/tag/hewlett-packard/" class="tag-cloud-link tag-link-603 tag-link-position-24" style="font-size: 8pt;" aria-label="Hewlett Packard (8 items)">Hewlett Packard</a>
<a href="https://www.cringely.com/tag/hp/" class="tag-cloud-link tag-link-411 tag-link-position-25" style="font-size: 10.0363636364pt;" aria-label="HP (12 items)">HP</a>
<a href="https://www.cringely.com/tag/ibm/" class="tag-cloud-link tag-link-9 tag-link-position-26" style="font-size: 20.3454545455pt;" aria-label="IBM (83 items)">IBM</a>
<a href="https://www.cringely.com/tag/intel/" class="tag-cloud-link tag-link-10 tag-link-position-27" style="font-size: 14.7454545455pt;" aria-label="Intel (29 items)">Intel</a>
<a href="https://www.cringely.com/tag/intellectual-property/" class="tag-cloud-link tag-link-419 tag-link-position-28" style="font-size: 8.63636363636pt;" aria-label="intellectual property (9 items)">intellectual property</a>
<a href="https://www.cringely.com/tag/internet/" class="tag-cloud-link tag-link-1545 tag-link-position-29" style="font-size: 9.65454545455pt;" aria-label="Internet (11 items)">Internet</a>
<a href="https://www.cringely.com/tag/iphone/" class="tag-cloud-link tag-link-14 tag-link-position-30" style="font-size: 11.1818181818pt;" aria-label="iphone (15 items)">iphone</a>
<a href="https://www.cringely.com/tag/kauffman-foundation/" class="tag-cloud-link tag-link-63 tag-link-position-31" style="font-size: 8pt;" aria-label="Kauffman Foundation (8 items)">Kauffman Foundation</a>
<a href="https://www.cringely.com/tag/microsoft/" class="tag-cloud-link tag-link-11 tag-link-position-32" style="font-size: 19.9636363636pt;" aria-label="Microsoft (77 items)">Microsoft</a>
<a href="https://www.cringely.com/tag/netflix/" class="tag-cloud-link tag-link-32 tag-link-position-33" style="font-size: 9.14545454545pt;" aria-label="Netflix (10 items)">Netflix</a>
<a href="https://www.cringely.com/tag/net-neutrality/" class="tag-cloud-link tag-link-223 tag-link-position-34" style="font-size: 8.63636363636pt;" aria-label="net neutrality (9 items)">net neutrality</a>
<a href="https://www.cringely.com/tag/obama-administration/" class="tag-cloud-link tag-link-142 tag-link-position-35" style="font-size: 10.0363636364pt;" aria-label="Obama Administration (12 items)">Obama Administration</a>
<a href="https://www.cringely.com/tag/oracle/" class="tag-cloud-link tag-link-117 tag-link-position-36" style="font-size: 10.0363636364pt;" aria-label="Oracle (12 items)">Oracle</a>
<a href="https://www.cringely.com/tag/sony/" class="tag-cloud-link tag-link-155 tag-link-position-37" style="font-size: 9.14545454545pt;" aria-label="Sony (10 items)">Sony</a>
<a href="https://www.cringely.com/tag/steve-ballmer/" class="tag-cloud-link tag-link-520 tag-link-position-38" style="font-size: 11.1818181818pt;" aria-label="Steve Ballmer (15 items)">Steve Ballmer</a>
<a href="https://www.cringely.com/tag/steve-jobs/" class="tag-cloud-link tag-link-33 tag-link-position-39" style="font-size: 15.1272727273pt;" aria-label="Steve Jobs (31 items)">Steve Jobs</a>
<a href="https://www.cringely.com/tag/tim-cook/" class="tag-cloud-link tag-link-548 tag-link-position-40" style="font-size: 8.63636363636pt;" aria-label="Tim Cook (9 items)">Tim Cook</a>
<a href="https://www.cringely.com/tag/venture-capital/" class="tag-cloud-link tag-link-297 tag-link-position-41" style="font-size: 8pt;" aria-label="venture capital (8 items)">venture capital</a>
<a href="https://www.cringely.com/tag/verizon/" class="tag-cloud-link tag-link-288 tag-link-position-42" style="font-size: 8.63636363636pt;" aria-label="Verizon (9 items)">Verizon</a>
<a href="https://www.cringely.com/tag/windows-8/" class="tag-cloud-link tag-link-729 tag-link-position-43" style="font-size: 8.63636363636pt;" aria-label="Windows 8 (9 items)">Windows 8</a>
<a href="https://www.cringely.com/tag/yahoo/" class="tag-cloud-link tag-link-13 tag-link-position-44" style="font-size: 13.2181818182pt;" aria-label="Yahoo (22 items)">Yahoo</a>
<a href="https://www.cringely.com/tag/youtube/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 9.14545454545pt;" aria-label="YouTube (10 items)">YouTube</a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><script type="text/javascript">var ajaxurl = 'https://www.cringely.com/wp-admin/admin-ajax.php';</script>
    <div id="donationContainer40274104" class='wcontainer'></div>

    <script>
        var smartDonationsRootPath="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/";
		var smartDonationsSandbox="n";
		var smartDonationsIPNUrl="https://www.cringely.com/?sd_ipn_trigger=1";
        if(!window.smartDonationsItemsToLoad)
            window.smartDonationsItemsToLoad=new Array();;

        window.smartDonationsItemsToLoad.push({'options':{"smartDonationsType":"classic","donation_provider":"paypal","campaign_id":"0","donation_currency":"USD","donation_description":"Donation","selectedCountry":"en_US","smartDonationsdisplaycreditlogo":"on","cmd":"_donations","item_name":"Donation","business":"bob@cringely.com","lc":"en_US","no_note":"0","currency_code":"USD","bn":"PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest","custom":"0","notify_url":"https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/ipn/rednao_paypal_ipn.php","styles":{"smartDonationsDonationButton_src":""}},'element':'donationContainer40274104'});

    </script>
	</div>
		</div>
	</div>
			<footer class="footer-area">
		<div class="avada-row">
			<section class="columns columns-1">
				<article class="col">
								</article>

				<article class="col">
								</article>

				<article class="col">
								</article>
				
				<article class="col last">
								</article>
			</section>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
					<ul class="copyright">
				<li></li>
			</ul>
		</div>
	</footer>
		</div><!-- wrapper -->
			
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link rel='stylesheet' id='smart-donations-main-style-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/css/mainStyle.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smart-donations-Slider-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/css/smartDonationsSlider/jquery-ui-1.10.2.custom.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/modernizr.js?ver=5.6.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-packed.js?ver=5.6.2' id='jquery.carouFredSel-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.prettyPhoto.js?ver=5.6.2' id='jquery.prettyPhoto-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.isotope.min.js?ver=5.6.2' id='jquery.isotope-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.flexslider-min.js?ver=5.6.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.fitvids.js?ver=5.6.2' id='jquery.fitvids-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.hoverIntent.minified.js?ver=5.6.2' id='jquery.hoverIntent-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.eislideshow.js?ver=5.6.2' id='jquery.eislideshow-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/froogaloop.js?ver=5.6.2' id='froogaloop-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.placeholder.js?ver=5.6.2' id='jquery.placeholder-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.waypoint.js?ver=5.6.2' id='jquery.waypoint-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/gmap.js?ver=5.6.2' id='jquery.ui.map-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/gauge.js?ver=5.6.2' id='jquery.gauge-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.ddslick.min.js?ver=5.6.2' id='jquery.ddslick-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.infinitescroll.min.js?ver=5.6.2' id='jquery.infinitescroll-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/main.js?ver=5.6.2' id='avada-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/rednao-isolated-jq.js?ver=5.6.2' id='isolated-slider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/eventmanager.js?ver=5.6.2' id='smart-donations-eventmanager-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/donation_provider/js/donationProvider.js?ver=5.6.2' id='smart-donations-donation-provider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/donationGenerator.js?ver=5.6.2' id='smart-donations-generator-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/donationGenerator_wepay.js?ver=5.6.2' id='smart-donations-generator-wepay-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/raphael-min.js?ver=5.6.2' id='smart-donations-raphael-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/formBuilder/formelements.js?ver=5.6.2' id='smart-donations-formelements-js'></script>
</body>
</html>