<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	

	<script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.exp&amp;sensor=false&amp;language=en"></script>
	
	<!-- W3TC-include-js-head -->

	
	
	
	
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/style.css" />
	
	<!--[if IE]>
	<script type="text/javascript" src="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/respond.min.js"></script>
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ie.css" />
	<![endif]-->

					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/media.css" />
				<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ipad.css" />
			
		<link rel="shortcut icon" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-favicon.png" type="image/x-icon" />
	
		<!-- For iPhone -->
	<link rel="apple-touch-icon-precomposed" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-upload-icon1.png">
	
	
	
	
	
		<!-- All in One SEO 4.0.16 -->
		<title>2021 Prediction #6: COVID-19, Clubhouse, and the Great High School Reset | I, Cringely</title>
		<meta name="description" content="Coming out the other side of this mess several aspects of life will be different, but school probably won&#039;t be one of those."/>
		<link rel="canonical" href="https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/" />
		<meta property="og:site_name" content="I, Cringely - on technology" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="2021 Prediction #6: COVID-19, Clubhouse, and the Great High School Reset | I, Cringely" />
		<meta property="og:description" content="Coming out the other side of this mess several aspects of life will be different, but school probably won&#039;t be one of those." />
		<meta property="og:url" content="https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/" />
		<meta property="article:published_time" content="2021-02-26T20:58:59Z" />
		<meta property="article:modified_time" content="2021-02-26T20:58:59Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.cringely.com" />
		<meta property="twitter:title" content="2021 Prediction #6: COVID-19, Clubhouse, and the Great High School Reset | I, Cringely" />
		<meta property="twitter:description" content="Coming out the other side of this mess several aspects of life will be different, but school probably won&#039;t be one of those." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Feed" href="https://www.cringely.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Comments Feed" href="https://www.cringely.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; 2021 Prediction #6:  COVID-19, Clubhouse, and the Great High School Reset Comments Feed" href="https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-25438467-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-25438467-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-25438467-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cringely.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.6.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.cringely.com","hash_tracking":"false","ua":"UA-25438467-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cringely.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cringely.com/wp-json/wp/v2/posts/15673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cringely.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cringely-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cringely.com/?p=15673' />
<link rel="alternate" type="application/json+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2021%2F02%2F26%2F2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2021%2F02%2F26%2F2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset%2F&#038;format=xml" />
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('"comment_author_698b2ab405ca3f9121f0aa323d6f80ec"');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("100703910");
</script>
<script async src="//static.getclicky.com/js"></script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

	<!--[if IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
	    w = imgs[i].getAttribute( 'width' );
	    if ( 615 < w ) {
	        imgs[i].removeAttribute( 'width' );
	        imgs[i].removeAttribute( 'height' );
	    }
	}
	});
	</script>
	<![endif]-->
	<script type="text/javascript">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</script>

	<style type="text/css">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</style>

	<style type="text/css" id="ss">
	</style>
	<link rel="stylesheet" id="style_selector_ss" href="#" />
	
	
	</head>
<body class="post-template-default single single-post postid-15673 single-format-standard">
	<div id="wrapper">
	<header id="header">
	<div class="avada-row" style="margin-top:0px;margin-bottom:0px;">
		<div class="logo" style="margin-right:;margin-top:;margin-left:0px;margin-bottom:0px;"><a href="https://www.cringely.com"><img src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/cringely-high-res-header-2013.jpg" alt="I, Cringely" /></a></div>
				<nav id="nav" class="nav-holder">
					<ul id="nav" class="menu"><li id="menu-item-14027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14027"><a href="https://www.cringely.com">Home</a></li>
<li id="menu-item-6360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6360"><a href="https://www.cringely.com/bout-bob/">About Bob</a></li>
<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://www.cringely.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="https://www.cringely.com/category/business/">Business</a></li>
<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="https://www.cringely.com/category/cringely-on-technology/">Technology</a></li>
<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://www.cringely.com/category/government/">Government</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6370"><a href="https://www.cringely.com/category/predictions/">Predictions</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.cringely.com/terms-conditions/">Terms</a></li>
</ul>		</nav>
	</div>
</header>		<div id="sliders-container">
						</div>
							<div id="main" class="" style="overflow:hidden !important;">
		<div class="avada-row" style="">		<div id="content" style="float:left;">
										<div class="single-navigation clearfix">
			<a href="https://www.cringely.com/2021/02/09/2021-prediction-5-apple-and-maybe-google-saves-the-world/" rel="prev">Previous</a>					</div>
						<div id="post-15673" class="post post-15673 type-post status-publish format-standard hentry category-1863 category-cringely-on-education category-cringely-on-health category-predictions category-social-media">
									<h2><a href="https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/">2021 Prediction #6:  COVID-19, Clubhouse, and the Great High School Reset</a></h2>
						<div class="post-content">
				<p class="p1"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/transition-2020-2021.jpeg"><img loading="lazy" class="alignleft size-medium wp-image-15658" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/transition-2020-2021-300x200.jpeg" alt="" width="300" height="200" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/transition-2020-2021-300x200.jpeg 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/transition-2020-2021.jpeg 626w" sizes="(max-width: 300px) 100vw, 300px" /></a>To this point in my tech predictions for 2021 I have ignored COVID-19, which we all do at our peril. Now that we know the pandemic is real, that it won’t just disappear, and that half a million people are so far dead from it, what are predictable longer-term impacts? I see plenty changing in how we work, how we use social media, and how education has generally failed. <b>Coming out the other side of this mess several aspects of life will be different, but school probably won&#8217;t be one of those.</b></p>
<p class="p1">I have an unusual perspective on these times since I am a parent of three sons (19, 16, and 14), I have a background in IT, yet my first job out of college 48 years ago was teaching high school biology, chemistry, physics, and vocational agriculture. Oh, and I home-schooled two of my kids for two years ending about 18 months before the pandemic began.</p>
<p class="p1">Home-schooling wasn’t difficult at all, yet distance learning is a nightmare, why is that?</p>
<p class="p1">On the surface this makes little sense. Remember that for much of the time I was home-schooling my kids <i>I was blind. </i>Maybe that worked to my advantage. I know my kids were worried for me and may have tried a bit harder as a result. But home-schooling success really came down to having a good student-to-teacher ratio of 2:1. If you have one teacher and only two students, it’s hard to screw it up if you have a plan and work that plan.</p>
<p class="p1">But there was no distance learning plan at all and that’s not so surprising. Why plan for a once-per-century event if chances are 99-to-1 that in any given year there <i>won&#8217;t</i> be a pandemic? And even when COVID-19 hit, it wasn’t a lack of planning that led to the distance learning disaster we’ve all been watching. <b>The problem mainly comes down to the 24/7 nature of the crisis, which is psychologically grueling. </b>When my kids were home-schooling they could still meet with friends and not wear masks. Home-schooling was an educational &#8212; not a lifestyle — choice. Playdates and sleepovers and spin-the-bottle still happened with home schooling while they don&#8217;t with distance learning.</p>
<p class="p1">This is not to say that most schools can be proud of their COVID-19 performance, which has generally been miserable. When classes became virtual we all quickly came to see the limitations of virtuality. We saw the limitations, too, of our educational technology.</p>
<p class="p1">I volunteered to help our local school system address what seemed to me to be a major IT failure. Here is what I discovered looking under the hood of the Santa Rosa City Schools.</p>
<p class="p1">My sense of the district as being not especially in control of its IT systems was confirmed. It&#8217;s not that our situation was worse than most other school districts, they are ALL messed-up. From my experience this often comes from a combination of under-informed managers and passive-aggressive worker geeks. Think Dilbert.</p>
<p class="p1">The head of IT, who is generally a school administrator, often doesn’t understand his or her own systems and rarely knows what to do to improve them. IT workers, in contrast, come to see their activities as being divorced from the educational goals of their district. Students, what are those? The result is little immediate improvement, replaced by a broad tendency to blame vendors and respond by changing them next year or at the end of the current contract &#8212; any time in the future that provides us no help at all today.</p>
<p class="p1">It&#8217;s probably too late to change much, if anything, this school year. Attendance and grading are both in trouble even if you don&#8217;t take into account students and parents who are burned-out from distance learning. Kids are marked present who are absent and absent who are present. In our school system, for example, every grade change is announced by e-mail to parents <i>three times. </i>An arcane data entry process generates the first report when teachers input assignments into the system, telling parents not that the assignment exists but that their kid failed (because the work was just assigned and therefore can’t have been completed so the grade is an F, get it?).<span class="Apple-converted-space"> </span></p>
<p class="p1">I didn&#8217;t get it, either.</p>
<p class="p1">The second report happens when the native grading application synchronizes with Google Classroom, <i>which happens daily</i>, again sending out a failure report &#8212; often before the students even know the assignment exists.<span class="Apple-converted-space"> </span></p>
<p class="p1">The third report happens at the end of the day and nobody knows how to turn it off. Appeals to vendors go unanswered.</p>
<p class="p1">That’s three failure notices per day <i>per class</i>. If you have two children in the same school, like I do, and they take six classes each, that’s 36 failure messages per day, none of which bear any connection to reality.</p>
<p class="p1">“Ignore the messages,&#8221; I was told. Don&#8217;t think of a bear.</p>
<p class="p1">Now we are entering familiar IT organizational territory. Remember that <strong>seventy percent of big IT projects fail completely</strong>. The definition of complete failure, in case you are wondering, is the customer gets <strong>nothing</strong> for their money. The organization ends up worse-off than if nothing had been done at all.</p>
<p class="p1">Why would a company or a government agency would ever start a new IT project knowing how likely is failure? It&#8217;s because IT projects that DO succeed can return 10-100X, more than making-up for the losers.</p>
<p class="p1"><em>But that logic doesn&#8217;t work so well when those losers are our children.</em></p>
<p class="p1">Let&#8217;s pray things get back to normal by September. But even if they do, our kids will have suffered from this year. They suffered through a learning environment that pretty much didn&#8217;t work for anyone. And they are now about to be PUNISHED for their suffering &#8212; punished in the form of both missed experiences (I keep getting marketing messages for the school yearbook &#8212; how do you even do a yearbook for a year that effectively doesn&#8217;t exist?) and punished by grades that are far lower than they would have received in a normal year.</p>
<p class="p1">The schools will be fine, the teachers will be fine, but these kids will always be hobbled by this experience.</p>
<p class="p1">I have an 11th grader, whose college options have been deeply affected. Counselors say, &#8220;Cal State and UC understand this &#8212; they&#8217;ll be flexible.&#8221; But Stanford won&#8217;t. I know that because I sat on admission committees when I taught at Stanford. When you accept only five percent of applicants you don&#8217;t EVER have to be flexible. Next!</p>
<p class="p1">Turning this disaster into a prediction, I&#8217;d say that blame is starting to be passed around. The schools will let our kids suffer silently if that&#8217;s okay with the kids, themselves. But with parents like me making trouble, soon the very people who are used to being seen as infallible will be very fallible, indeed. Teachers and administrators will be blamed with the ultimate result being what I have started calling The Great High School Reset.</p>
<p class="p1">If your kid breaks a rule they are punished, but if ALL kids break the rule, then the rule is changed. Maybe they&#8217;ll make this year all pass-fail. Certainly they’ll ignore attendance. Maybe they’ll reach back and just give everyone their pre-pandemic grades again. Whatever the reset, there will still be collateral damage and our kids will have lost a year.</p>
<p class="p1">There have been definite technology winners and losers in this pandemic experience. Cloud-based conferencing software like Zoom has been a big hit. But it is important to notice that none of the tools we are using came about after the pandemic began.</p>
<p class="p1">Post-pandemic there will be a huge impact on monotonous office spaces. People who prefer working at home may want to stay there and many employers will realize a savings from this. Here in the California Wine Country there is right now a real estate boom caused mainly by folks from San Francisco who prefer to do their Zooming from the countryside, ideally from a couple acres of paradise (if paradise isn’t burning, that is). This change may endure.</p>
<p class="p1">Another big hit in 2021 is Clubhouse, the invitation-only voice social network. I am a Clubhouse member and I have been thinking hard about the nature of this startup’s success. Exclusivity is part of that. People want to be invited in. But other attractions are that it is audio-only (problem solved: do I turn on my camera on this bad hair day or not?) and also a sense of intimacy just hanging out with a bunch of (hopefully) interesting folks. Clubhouse has definitely been helped by COVID-19.</p>
<p class="p1">It will be interesting to see if Clubhouse continues to thrive when COVID is gone and the bars are again open.<span class="Apple-converted-space"> </span></p>
							</div>
						<div class="meta-info">
				<div class="alignleft">
					By <a href="https://www.cringely.com/author/cringely/" title="Posts by Robert X. Cringely" rel="author">Robert X. Cringely</a><span class="sep">|</span>February 26th, 2021<span class="sep">|</span><a href="https://www.cringely.com/category/2021/" rel="category tag">2021</a>, <a href="https://www.cringely.com/category/cringely-on-education/" rel="category tag">Education</a>, <a href="https://www.cringely.com/category/cringely-on-health/" rel="category tag">Health</a>, <a href="https://www.cringely.com/category/predictions/" rel="category tag">Predictions</a>, <a href="https://www.cringely.com/category/social-media/" rel="category tag">Social Media</a><span class="sep">|</span><a href="https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/#comments">63 Comments</a>				</div>
			</div>
									
			
												
<!-- You can start editing here. -->


	<div class="comments-container">
		<div class="title"><h2>63 Comments</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-714022">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 26, 2021 at 1:29 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714022#respond' data-commentid="714022" data-postid="15673" data-belowelement="-714022" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>For both public policy and public safety reason I wish Mark Stephens (aka Cringely ) would in all honesty shut up about the pandemic and education. These are involved issues and done to death by people with ten times more expertise that Stephens not to mention everywhere is not America. We&#8217;re not all complete clusterfucks. I couldn&#8217;t read that garbage.<br />
.<br />
90% of all projects fail to start. 90% of projects started fail to complete. 90% of completed projects are so-so. That&#8217;s how the world is. Banging on about it will not make a single iota of difference.<br />
.<br />
I&#8217;m asleep for at least eight hours a day. That has reduced the problem by one third. I am not botherd by pandemic restrictions and in fact have been following the best advice which is better than the crap issued by the government. As long as the the prick notionally in charge keeps their mouth shut and everyone else stays out of my way I&#8217;m good. Reading the nonsense by a whiny none-expert isn&#8217;t lessoning the cognitive load or lightening my mood so I ignored 90% of it.<br />
.<br />
And do shut up about social media and the latest toy. Nobody in this house either cares or wants to be &#8220;invited in&#8221; and no the word &#8220;start-up&#8221; doesn&#8217;t have the excitement or magnetic effect the writer thinks it does.<br />
.<br />
I said Stephens would likely procrastinate. An interesting choice of words. &#8220;Mess&#8221;. What is the timestamp of when this latest blog was written? No lying.<br />
.<br />
You&#8217;d think with all these kids sitting on their backsides at home Mineservers moment had come but no. The promised date as well as the promised &#8220;prediction&#8221; series number has come and gone.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714023">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/15f3a8d110047221a368091037b2b7ef?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>John Light</strong>
					February 26, 2021 at 1:58 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714023#respond' data-commentid="714023" data-postid="15673" data-belowelement="-714023" data-respondelement="respond" data-replyto="Reply to John Light" aria-label='Reply to John Light'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Interesting user name &#8220;trashtalk&#8221;.  Such insight.  Why do you bother reading Cringely?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-3" id="comment-714038">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/30a756f7f2fccf634578151c4ad30075?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Albert Dallas</strong>
					February 26, 2021 at 7:29 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714038#respond' data-commentid="714038" data-postid="15673" data-belowelement="-714038" data-respondelement="respond" data-replyto="Reply to Albert Dallas" aria-label='Reply to Albert Dallas'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Obsession is just not a fragrance.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="comment-714026">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/7ff6d7d500f80696724183f74a41ddbc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Tom Hain</strong>
					February 26, 2021 at 2:22 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714026#respond' data-commentid="714026" data-postid="15673" data-belowelement="-714026" data-respondelement="respond" data-replyto="Reply to Tom Hain" aria-label='Reply to Tom Hain'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Jeez mate, first again and only whining! Isn&#8217;t there somewhere else you could be?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714024">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/1e998376d977e4667dc92674dbca110b?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>yorik</strong>
					February 26, 2021 at 1:59 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714024#respond' data-commentid="714024" data-postid="15673" data-belowelement="-714024" data-respondelement="respond" data-replyto="Reply to yorik" aria-label='Reply to yorik'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>trash talk:  Attacking other people online will not heal the pain you feel inside.  Is it time to stop yet?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714067">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/2ad3ec3ac121a45af546e4600e4ddfb4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>URGH</strong>
					February 27, 2021 at 5:10 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714067#respond' data-commentid="714067" data-postid="15673" data-belowelement="-714067" data-respondelement="respond" data-replyto="Reply to URGH" aria-label='Reply to URGH'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Your projection is boring.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714025">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/0dd6d6fd54816d38a433bf2f412830ce?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Texas Schooled</strong>
					February 26, 2021 at 2:10 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714025#respond' data-commentid="714025" data-postid="15673" data-belowelement="-714025" data-respondelement="respond" data-replyto="Reply to Texas Schooled" aria-label='Reply to Texas Schooled'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>You hit the nail on the head, Bob.  The isolation was much more devastating for the kids than for my wife and I.  Here in Texas, we&#8217;ve seen both sides of the school methods. When it went all virtual last year, my son slowly slid into a deep clinical depression. My happy-go-lucky son who was so easy to raise. The isolation was too much. Fortunately, he trusted us enough to share what was happening and we&#8217;re helping him recover.</p>
<p>This year school started all virtually and grades were pretty bad early on. However, the schools quickly had the option for in person if you wanted it. We WANTED it. And it&#8217;s made a huge difference.  The schools did a great job of tracking everybody&#8217;s movement. They have assigned seating in every classroom and in the lunchrooms.  We saw mood and grades improve.  There is one teacher who continues to be insanely strict with zero flexibility (many kids are failing), but most teachers went with the flow and adjusted.</p>
<p>Since assignments can show up in three places, that has been very tricky to navigate.  Some assignments pop into existence at 7:00pm, due by midnight.  So the students are always &#8220;on call&#8221; for these things.</p>
<p>This year had real potential to be a throw-away year here, but having safely opened schools has made a huge difference.  If our kids had been all virtual all year, they would be getting solid F&#8217;s right now.  The isolation was so much harder on the kids than my wife and I.</p>
<p>PS. We know several people who have died from covid AND several people who survived, but with permanent lung damage, so we take it very seriously.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714028">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/0fcd8f277c2a425ad4ea7e00df6f7834?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>ALP</strong>
					February 26, 2021 at 3:10 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714028#respond' data-commentid="714028" data-postid="15673" data-belowelement="-714028" data-respondelement="respond" data-replyto="Reply to ALP" aria-label='Reply to ALP'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Interesting read, but I am not sure what prediction #6 actually is.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714068">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/928087b18db39d29ba4cf942754c44d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Ronc</strong>
					February 27, 2021 at 8:18 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714068#respond' data-commentid="714068" data-postid="15673" data-belowelement="-714068" data-respondelement="respond" data-replyto="Reply to Ronc" aria-label='Reply to Ronc'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Perhaps this: &#8220;Coming out the other side of this mess several aspects of life will be different, but school probably won’t be one of those.&#8221;</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714029">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 26, 2021 at 3:22 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714029#respond' data-commentid="714029" data-postid="15673" data-belowelement="-714029" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Hmmm . . .<br />
 Why not just treat is as an early &#8220;gap&#8221; year? What little I recall from my youf, is mostly about how to glide through school so I could focus on my real interests.<br />
I worked very hard at being invisible. According to my mom, it worked. She continually received phone calls from administrators informing her I was not in school. She would laugh and ask if there had been a substitute teacher that day. Why, yes! How did you know? My son is very soft-spoken and they probably did not hear him respond while taking attendance. If they were more familiar with the students this wouldn&#8217;t be a problem.<br />
 5 periods a day and they only took attendance in one class. Or rather they took attendance in each class and randomized who reported it to administration. Actually, I&#8217;m making that up. I have no idea how they did things in 1975.<br />
In other news, IBM has &#8220;promised&#8221; an update for AIX.<br />
I can hardly wait.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714030">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 26, 2021 at 3:51 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714030#respond' data-commentid="714030" data-postid="15673" data-belowelement="-714030" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Slashdot has a topic on webcam fatigue. They mention a branded product but this is lazy journalism following fashion of the week. I&#8217;m not going into all the ins and outs of it but have arranged things like a studio for general chatting, chats and group socialising for comfort, and lastly performance. I&#8217;ve read plenty of papers and articles over the years on user interfaces and ergonomics and communciation. There&#8217;s nothing new here but this is what should be taught not lazilly chasing application of the week to fit a dumbed down headline just because a random job title with a vested interest wanted to get attention.<br />
.<br />
Plain, well balanced, well lit scenes are aesthetically pleasing and keep down camera noise. Well positioned cameras both flatter and stop awkward gotchas like view of hairy nostrils. You can use a work desk, kitchen table, or sofa depending on the meeting and context. Take a physical break every 20-30 minutes. A seperate mic with an extention cable, or a headset can help. If you set things up well enough it&#8217;s as close as you can get to being in the same room as someone. I&#8217;ve had wine and dine over webcam. I&#8217;ve also done paid sex performances too. If anyone thinks they are stressed online sex work is ten times more stressy. There&#8217;s a lot involved even if this escapes clients attention more when performing for a group in real-time. There are ways to manage this so you can relax and focus on performance but that&#8217;s a seperate business admin matter. I&#8217;ve done a few audio only telephone chats for clients but I find them ridiculous. For personal audio only telephone calls I use a headset for anything of any duration. You can chat for hours and wander around and use the kitchen or lavatory or sit in the garden or go through paperwork without bother.<br />
.<br />
The problem with most media coverage of this topic is they are not educational and most of the anecdotes they write about are off people who are first timers and they almost always focus on all the gotchas so create a confusing and stressy picture of this kind of thing. No I don&#8217;t want to hear about your dog or life history or confidentiality breaches or corporate requirements when discussing how to use this stuff. It&#8217;s all clutter and takes up too many pages too often when only 10% of the content is useful. And no I don&#8217;t want to read a million different articles covering one aspect of this from a million different people shoving in their opinion or latest product or service they want to sell. Just shut up already.<br />
.<br />
Mark Stephens (aka Cringely) is such a  clueless twat on the topic I feel my IQ lost 100 points reading his nothingburger.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714039">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/340a3415a80333b0c4cc3d0ac9573b0e?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Lara Habour</strong>
					February 26, 2021 at 7:32 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714039#respond' data-commentid="714039" data-postid="15673" data-belowelement="-714039" data-respondelement="respond" data-replyto="Reply to Lara Habour" aria-label='Reply to Lara Habour'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Slashdot is still around?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-714041">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/e35a4df44a1dfb971f7160a988cdf5a6?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>deerjohn</strong>
					February 26, 2021 at 8:46 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714041#respond' data-commentid="714041" data-postid="15673" data-belowelement="-714041" data-respondelement="respond" data-replyto="Reply to deerjohn" aria-label='Reply to deerjohn'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>-100 points off your IQ? That explains a lot. For some who expresses such disdain for the columnist known as &#8220;Cringely&#8221;, you sure spend a fair amount of energy preening in his comment section. Sure, you&#8217;ll just claim that you&#8217;re so smart that it&#8217;s no effort at all to sit around and diss his writings, and maybe that&#8217;s true, but it&#8217;s also the classic behavior of a garden variety Internet troll. But hey, this is the web, and while nobody knows if you&#8217;re a dog or not, you still come around to chase that stick and dump on Cringely&#8217;s lawn every damn time, so we can make a pretty good guess (and not forgetting your giveaway &#8216;trashtalk&#8217; handle&#8221;). Most normal folks would just walk away, but no, not you. Cringe&#8217;s been living in your head for so long, you should send him a rent bill.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714031">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/ef1b29d393790c98594fc2eed6994c6a?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Timothy M Kane</strong>
					February 26, 2021 at 3:59 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714031#respond' data-commentid="714031" data-postid="15673" data-belowelement="-714031" data-respondelement="respond" data-replyto="Reply to Timothy M Kane" aria-label='Reply to Timothy M Kane'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>All change in nature happens in a zone of compression.</p>
<p>I came up with this idea while in law school and while studying post WWII Japanese Industrial policy. I had help from a physics teacher in my freshman year while I was trying to find a way to cool my dorm room. He showed me and my friends how compressors work. </p>
<p>In a chamber, there are a fixed amount of particles floating around. If that chamber gets smaller the particles start hitting each other more and more causing friction creating heat. If the compressed and heated particles are exposed to the outside air, they cool down. Then when they are uncompressed, they become cool.</p>
<p>When I studied Japanese Industrial policy, I realized that the policy did the same thing. The Japanese government proved loan guarantees for targeted industries they were trying to develop. At the same time they implemented tariff and non=tariff barriers to exclude foreign competition for the local market. For the banks, the loan guarantees meant risk free loans. So the banks would scramble to create a company in the targeted sector. Suddenly the Japanese sector for manufacture of something like autos went from below nothing to excessive amount (while the US has 3 car companies [or 2 and a half], Japan has 8, with only half or less the number of customers and a fraction of the amount of roads). You had an above average number of competitors with an exaggerated amount of capitalization competing in a small market &#8211; the Japanese went from innept to setting the world level of competitiveness. If each of the companies are seen as a partical, then as capital pored into these firms the industry transformed itself through compression.</p>
<p>A similar effect occurred in ancient Greece, vis-a-vis the Persians. The Greeks were made up of tiny city states, ie particles. The Persians applied the presure. Eventually the Greeks swallowed the Persians thanks to Alexander, but the competition of between all the city states caused them to evolve quickly.</p>
<p>This happened again in Medieval Europe. After the fall of Rome Europe was broken into nation states: that&#8217;s the particals. For the next 1000 years the outside world applied pressure upon Europe: the Moors from Africa, the Turkes from Asia Minor, the Mongols from Siberia. Those particles were compressed and warfare was constant right up to the common market. Eventually Europe was transformed and nearly swallowed the entire globe in the 19th century.</p>
<p>Factories are compressors that transform raw materials into finished products. </p>
<p>Schools are compressors that transform illiterate beings into literate beings.</p>
<p>I realize that the analogy is not perfect &#8211; but its close enough to be valid. </p>
<p>Because of this awareness, I have always been pretty sure that distance learning won&#8217;t work. I can study subjects i like or am good at well enough from a distance, but the stuff I don&#8217;t like, or is not very intuitive to me or I&#8217;m bad at, I will not learn at a distance. This says nothing about socialization &#8211; which is all about reducing transaction cost in interaction, i.e. reducing friction between all of the particles. I think home schooling can work because of the attention factor, between teacher and student but might hamper socialization skills.</p>
<p>If I had a college age kid, I would tell him to stay at home and take on a project &#8211; like writing a book or a program or creating something. This might also work for high schoolers. But I think grade schools are a thorny problem. The kids need to be in school.</p>
<p>This is a bit like the Great Depression. I heard stories about guys who lost their jobs in 1930 and never worked again. (The number of total people employed in 1929 was not reached again until fall 1941, by then 12 million more people had entered the work force. WWII finally absorbed the excess 12 million workers, as soldiers. But if you were 48 years old when the depression happened, and you lost your job, and you performed more physical labor, you might still be out of a job as late as 1942. Those were lost years for those workers. Kids will have lost experiences in schools that they will not be able to get back.</p>
<p>This is why, once all the over 65 year olds are vaccinated, then the next priority has to be teachers and school kids &#8211; which is still a pretty big number of people. There is a good chance now that life will be back to normal by fall 2021, but that means a year and a half has been lost. In some cases it might not make much of a difference. In other cases, those will be prized lost years that cannot be got back.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714165">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/0b9b8cd7083161157ca1e0dcf0b4dd35?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>People Who Live In Glass Houses Shouldn't Throw Stones</strong>
					March 8, 2021 at 1:47 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714165#respond' data-commentid="714165" data-postid="15673" data-belowelement="-714165" data-respondelement="respond" data-replyto="Reply to People Who Live In Glass Houses Shouldn&#039;t Throw Stones" aria-label='Reply to People Who Live In Glass Houses Shouldn&#039;t Throw Stones'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;If that chamber gets smaller the particles start hitting each other more and more causing friction creating heat. If the compressed and heated particles are exposed to the outside air, they cool down. Then when they are uncompressed, they become cool.&#8221;<br />
..<br />
@Timothy M Kane: As an old auto mechanic, who did some work on HVAC systems, before I got into IT, I felt I had to expound a bit on your above comment, which is part of the theory of refrigeration/air conditioning.<br />
..<br />
For those of you who couldn&#8217;t care less about how your car&#8217;s A/C works, feel free to skip my below commentary:<br />
..<br />
You’re right about compressing a gas (refrigerant) to heat it up.  But to usefully use that hot gas to create cooling you can use practically, you don’t simply let the gas cool down.  Instead, after compression, the hot gas goes thru a &#8220;condenser&#8221; which is basically a radiator exposed to outside ambient air that allows outside air to flow over it, changing it from a hot compressed gas under high pressure to a cool high-pressure liquid (releasing the heat it absorbed cooling your car later in the cycle as described below since condensation releases heat while boiling absorbs it)).</p>
<p>This high-pressure cool liquid refrigerant next passes thru a valve that turns it in to an expanded low-pressure liquid.  This liquid goes into an evaporator, which is also like a radiator exposed to outside ambient air, where it evaporates (i.e. boils) as the warm outside air flows over the cool liquid.<br />
..<br />
And it is this liquid’s “boiling” process that absorbs the heat out of the outside ambient air passing thru the evaporator,  chilling the air (chilled air that your car’s A/C fan blows into the passenger compartment) and putting that heat back into the previously-chilled refrigerant which turns it back into a low-pressure gas.<br />
..<br />
This low-pressure gas now re-enter the compressor, which starts the cycle again by compressing it back to high-pressure gas.<br />
..<br />
Anyway, that&#8217;s the simplified basics of air conditioning and refrigeration, if anyone cares.  If only our school kids followed such precise laws of physics!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714032">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 26, 2021 at 4:13 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714032#respond' data-commentid="714032" data-postid="15673" data-belowelement="-714032" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>This topic isn&#8217;t a prediction in any sense of the word. It is more kicking the can down the road from the promised Mineserver statement which is now overdue on both date and promised prediction number. The whole topic is simply a garbage distraction full of half-baked stuff either discussed previously or discussed better elsewhere. I get the feeling this topic was written last night in reaction to criticisms and perhaps beginning to ask questions which presented a danger of getting too close to the truth.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714033">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4b484e48b61cf0e361d1faa59ebbe1bc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://jeremyreimer.com' rel='external nofollow ugc' class='url'>Jeremy Reimer</a></strong>
					February 26, 2021 at 5:03 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714033#respond' data-commentid="714033" data-postid="15673" data-belowelement="-714033" data-respondelement="respond" data-replyto="Reply to Jeremy Reimer" aria-label='Reply to Jeremy Reimer'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Yes, this article was very long and rambly and I&#8217;m not sure what point is even being made, let alone what prediction is on offer.<br />
.<br />
You promised 5-6 prediction posts for 2021, the last of which would be a Mineserver update. Where is it?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714042">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/ae1a3048b1987a2cfe4fc7cea2c7cc70?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>MikeN</strong>
					February 26, 2021 at 9:20 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714042#respond' data-commentid="714042" data-postid="15673" data-belowelement="-714042" data-respondelement="respond" data-replyto="Reply to MikeN" aria-label='Reply to MikeN'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Don&#8217;t ask rhetorical questions.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-714049">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/8c2bf47d5123f7b73956c3ec1407bdcf?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Dr John</strong>
					February 27, 2021 at 2:58 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714049#respond' data-commentid="714049" data-postid="15673" data-belowelement="-714049" data-respondelement="respond" data-replyto="Reply to Dr John" aria-label='Reply to Dr John'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>If the column was written this time last year it might have been a prediction.<br />
.<br />
Therefore, we&#8217;re still awaiting prediction No. 6 and of course his promised update on the Mineserver project.   43 days so far in to his estimate of 7 to 10.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714034">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 26, 2021 at 5:33 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714034#respond' data-commentid="714034" data-postid="15673" data-belowelement="-714034" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;This says nothing about socialization – which is all about reducing transaction cost in interaction, i.e. reducing friction between all of the particles. &#8221;<br />
I don&#8217;t know what kind of school you attended but in the public school of my youf, increasing friction was the result. Much to the detriment of myself and several friends.<br />
Marijuana did more to reduce friction, in most cases.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714037">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/8ac7907d540717806f9085fb66a1200a?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Nicolaï Michel</strong>
					February 26, 2021 at 7:25 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714037#respond' data-commentid="714037" data-postid="15673" data-belowelement="-714037" data-respondelement="respond" data-replyto="Reply to Nicolaï Michel" aria-label='Reply to Nicolaï Michel'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;half a million people are so far dead from it&#8221;</p>
<p>2.5 million. There is a world outside the USA.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714047">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					February 27, 2021 at 2:45 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714047#respond' data-commentid="714047" data-postid="15673" data-belowelement="-714047" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>You are right. Here are details:<br />
<a href="https://en.wikipedia.org/wiki/COVID-19_pandemic_by_country_and_territory" rel="nofollow ugc">https://en.wikipedia.org/wiki/COVID-19_pandemic_by_country_and_territory</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714050">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d7603cefd43804e9ebb859743b216c7c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>granville</strong>
					February 27, 2021 at 3:40 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714050#respond' data-commentid="714050" data-postid="15673" data-belowelement="-714050" data-respondelement="respond" data-replyto="Reply to granville" aria-label='Reply to granville'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;I have an 11th grader, whose college options have been deeply affected. Counselors say, “Cal State and UC understand this — they’ll be flexible.” But Stanford won’t. I know that because I sat on admission committees when I taught at Stanford.&#8221;<br />
.<br />
hahaha wow</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714057">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/cedd78563c5d47a6b6d4dd59a631f5f8?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Questionable_PhD</strong>
					February 27, 2021 at 9:19 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714057#respond' data-commentid="714057" data-postid="15673" data-belowelement="-714057" data-respondelement="respond" data-replyto="Reply to Questionable_PhD" aria-label='Reply to Questionable_PhD'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>(I was sort of surprised to see the gratuitous Stanford name-drop.  I would have forbore.)</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-2" id="comment-714060">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4b484e48b61cf0e361d1faa59ebbe1bc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://jeremyreimer.com' rel='external nofollow ugc' class='url'>Jeremy Reimer</a></strong>
					February 27, 2021 at 9:35 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714060#respond' data-commentid="714060" data-postid="15673" data-belowelement="-714060" data-respondelement="respond" data-replyto="Reply to Jeremy Reimer" aria-label='Reply to Jeremy Reimer'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Wow, I totally missed this. It&#8217;s practically trolling at this point.<br />
.<br />
Cringely was a teaching assistant, not a professor. <a href="https://archives.stanforddaily.com/1998/11/11?page=12&#038;section=MODSMD_ARTICLE1#article" rel="nofollow ugc">https://archives.stanforddaily.com/1998/11/11?page=12&#038;section=MODSMD_ARTICLE1#article</a></p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-3" id="comment-714063">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d7603cefd43804e9ebb859743b216c7c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>granville</strong>
					February 27, 2021 at 1:31 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714063#respond' data-commentid="714063" data-postid="15673" data-belowelement="-714063" data-respondelement="respond" data-replyto="Reply to granville" aria-label='Reply to granville'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I imagine this began as simple resumé padding, and then became fibs to burnish his cred as a columnist. You still see remnants of this here: &#8220;I&#8217;m not just a blogger talking out of my ass about Fukushima, I was an investigator on a presidential commission on a nuclear disaster.&#8221; Well, you don&#8217;t actually need that example, because he did it right here, recycling some bit of the padded resumé that was debunked more than 20 years ago.<br />
.<br />
This is a fascinating slip. We get to the point now at the end of the Netflix multi-part series, where we question whether the serial fabulist himself actually came to believe all of his own fabulating &#8212; that he really was a professor at Stanford, a member of the admissions committee, PhD, inventor of the MacOS trash can, Apple Employee #12, a government researcher into the corrupt nuclear industry dodging corporate assassins that want to Silkwood him, proud owner of every F104 Starfighter in existence, etc.<br />
.<br />
The hilarious part of it would be if his kids *really did* have Mineserver, Inc and a minimum viable product but their know-it-all dad kept interfering and screwing them up.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-4" id="comment-714102">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/45e729d404722b1d0ee49ef72f6160ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Southman</strong>
					March 1, 2021 at 7:40 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714102#respond' data-commentid="714102" data-postid="15673" data-belowelement="-714102" data-respondelement="respond" data-replyto="Reply to Southman" aria-label='Reply to Southman'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>To the person doubting his writing credentials, his book about Three Mile Island is the real deal (written under his real name and not pen name). I have a copy. It&#8217;s very well written.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-5" id="comment-714108">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4b484e48b61cf0e361d1faa59ebbe1bc?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://jeremyreimer.com' rel='external nofollow ugc' class='url'>Jeremy Reimer</a></strong>
					March 1, 2021 at 3:35 pm</a>				</div>
			
				<div class="comment-text">
										<p>I don&#8217;t think anyone&#8217;s doubting his <i>writing</i> credentials. He&#8217;s always been a good writer.<br />
.<br />
The problem is, he constantly lies about all his <i>other</i> credentials.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even depth-5" id="comment-714110">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d7603cefd43804e9ebb859743b216c7c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>granville</strong>
					March 1, 2021 at 4:27 pm</a>				</div>
			
				<div class="comment-text">
										<p>He worked on the project. He was not an investigator on the project. His name is included in the credits of the president&#8217;s report along with his job title and you can find it digitized at Google.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt depth-3" id="comment-714147">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/a092c44189af6bcda7d068a4f5613d1d?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://real-time.org' rel='external nofollow ugc' class='url'>E Douglas Jensen</a></strong>
					March 5, 2021 at 1:42 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714147#respond' data-commentid="714147" data-postid="15673" data-belowelement="-714147" data-respondelement="respond" data-replyto="Reply to E Douglas Jensen" aria-label='Reply to E Douglas Jensen'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>And TA&#8217;s are never on undergrad (much less grad) admissions committees (speaking as a genuine former faculty member in CMU&#8217;s CS and ECE departments).</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714051">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 27, 2021 at 4:17 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714051#respond' data-commentid="714051" data-postid="15673" data-belowelement="-714051" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I get the feeling this &#8220;prediction&#8221; is Mark Stephens (aka Cringely) throwing a lot of rehashed burnout and therapy issues at the screen. It will be interesting to see what happens if someone follows up Stephens &#8220;Stanford&#8221; comment. You&#8217;d think he would know by now&#8230;<br />
.<br />
As for IT and education I feel the same thing about his comments. He&#8217;s just a random blimp with a keyboard pushing product of the week and arm waving about his own perceptions not to mention so US-centric it hurts. I wouldn&#8217;t rate his column higher than bar talk.<br />
.<br />
Has anyone else noticed how Mark Stephens never talks about his time as a journalist when he worked in the Republic of Ireland and Beirut? What news organisations? It&#8217;s strange how they are not listed on Wikipedia.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714054">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 27, 2021 at 5:41 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714054#respond' data-commentid="714054" data-postid="15673" data-belowelement="-714054" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>He can&#8217;t!<br />
He signed an NDA when he joined the CIA.<br />
Ooops!<br />
Did I really just type that?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-3" id="comment-714159">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_i_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 6, 2021 at 4:00 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714159#respond' data-commentid="714159" data-postid="15673" data-belowelement="-714159" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Hey, Bob?<br />
Didn&#8217;t you used to spot for Chuck Barris?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714052">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b37f7046fc5d7f5a466fdaace1387e00?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://www.applewinesoftware.com' rel='external nofollow ugc' class='url'>Dave</a></strong>
					February 27, 2021 at 4:52 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714052#respond' data-commentid="714052" data-postid="15673" data-belowelement="-714052" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Timothy Kane, absolutely brilliant post!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714055">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 27, 2021 at 5:42 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714055#respond' data-commentid="714055" data-postid="15673" data-belowelement="-714055" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;Coming out the other side of this mess several aspects of life will be different, but school probably won’t be one of those.&#8221;</p>
<p>This almost qualifies as a prediction.<br />
Maybe.<br />
Sorta.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714062">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 27, 2021 at 1:28 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714062#respond' data-commentid="714062" data-postid="15673" data-belowelement="-714062" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;Schools are compressors that transform illiterate beings into literate beings.&#8221;<br />
Maybe; maybe not. It depends on what your definition of literate is. I heard many times while growing up that the ability to read and understand a bus schedule was the functional definition of literacy. To this day, I cannot make out a bus schedule. Good thing I learned how to drive or I&#8217;d be walking to work (or riding my bicycle).</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714064">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 27, 2021 at 2:55 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714064#respond' data-commentid="714064" data-postid="15673" data-belowelement="-714064" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@gnarfle<br />
.<br />
Mark Stephens (aka Cringely) attended an English private school on a scholarship. I suspect while he was over here he may have watched too much Jason King going by his pound shop Bond persona although in the main it&#8217;s been more 009&#8217;s &#8220;Octopussy&#8221; entrée in execution.<br />
.<br />
I&#8217;m really quite enjoying reading the forensic examination and comments about Stephens. They are the most intellectually alive and interesting part of the blog.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714065">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/2ad3ec3ac121a45af546e4600e4ddfb4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>URGH</strong>
					February 27, 2021 at 4:35 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714065#respond' data-commentid="714065" data-postid="15673" data-belowelement="-714065" data-respondelement="respond" data-replyto="Reply to URGH" aria-label='Reply to URGH'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I love how Stephens is being fed shit so consistently in the comments.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714073">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5b2fd0d51684e7df594f3c1616b59836?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Dr John</strong>
					February 28, 2021 at 1:49 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714073#respond' data-commentid="714073" data-postid="15673" data-belowelement="-714073" data-respondelement="respond" data-replyto="Reply to Dr John" aria-label='Reply to Dr John'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I said this last year.  Cringely (Mark Stephens) should apologise for the Mineservers and announce his retirement.  Go with what little dignity he had left.<br />
.<br />
I think what we&#8217;re seeing here is a complete lack of credibility as his predictions have become reactionary rather than visionary.   Before you&#8217;d look to Cringely for a left-of-field view and what he thought would come in the next year.   Now it&#8217;s clear he&#8217;s out of the game, completely.<br />
.<br />
Bob, do yourself a favour.   Admit the Minservers were a disaster.   Call it a day.   Go with some of your dignity and you&#8217;ll get some respect for doing so.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714075">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/7b326ca429c5df38edd45134f41eb5d0?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Moeskido</strong>
					February 28, 2021 at 7:30 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714075#respond' data-commentid="714075" data-postid="15673" data-belowelement="-714075" data-respondelement="respond" data-replyto="Reply to Moeskido" aria-label='Reply to Moeskido'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I wish you&#8217;d gone into more detail of how you attempted to solve your school district&#8217;s IT problems. Could that be the focus of a future column, please?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714077">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 28, 2021 at 8:48 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714077#respond' data-commentid="714077" data-postid="15673" data-belowelement="-714077" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I imagine Mark Stephens (aka Cringely) isn&#8217;t far off being in the home and banging his cane on the floor. &#8220;I was a journalist for THIRTY YEARS!&#8221; with a long baleful look around the room before shouting out, tourettes like, &#8220;THIRTY YEARS!&#8221; for emphasis. &#8220;THIRTY!!!&#8221;</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714086">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					February 28, 2021 at 12:52 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714086#respond' data-commentid="714086" data-postid="15673" data-belowelement="-714086" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Back in my day, we didn&#8217;t have things like electronic video games. We made up our own games! Like chew the bark off a tree! And when it turned out to be poisonous we screamed until we died. That&#8217;s the way it was and we LIKED it! We liked it just fine.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714090">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					February 28, 2021 at 2:49 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714090#respond' data-commentid="714090" data-postid="15673" data-belowelement="-714090" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I can&#8217;t believe you are that old. You did not play Pong arcade game on arcade machine when you were kid ?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-3" id="comment-714091">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b7187227c6623718126aad70db3f7a91?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					February 28, 2021 at 3:29 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714091#respond' data-commentid="714091" data-postid="15673" data-belowelement="-714091" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://www.aps.org/publications/apsnews/200810/physicshistory.cfm#:~:text=In%20October%201958%2C%20Physicist%20William,Brookhaven%20National%20Laboratory%20open%20house" rel="nofollow ugc">https://www.aps.org/publications/apsnews/200810/physicshistory.cfm#:~:text=In%20October%201958%2C%20Physicist%20William,Brookhaven%20National%20Laboratory%20open%20house</a>.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-4" id="comment-714109">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 1, 2021 at 3:45 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714109#respond' data-commentid="714109" data-postid="15673" data-belowelement="-714109" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://en.wikipedia.org/wiki/Odyssey_series#Magnavox_Odyssey_100" rel="nofollow ugc">https://en.wikipedia.org/wiki/Odyssey_series#Magnavox_Odyssey_100</a><br />
I think I might have had the 300.<br />
I remember it being yellow.<br />
Funny thing is, my sisters worked in a retail department store where they were eligible for a 10% discount.<br />
The store would, over time, lower the price of things which were not being bought. They would overlay the new price sticker over the old one allowing you to track the discount. In other words, it started off priced at $69.95. After a while, they&#8217;d slap a new price on it : $59.95. They continued to do this until I bought it for $19.95! Plus $1.99 discount. 4% tax! Wow! What a bargain!<br />
My mother had a fit!<br />
That could have paid the water and light bill.<br />
Or I could have converted it to quarters and shoved them into a pinball machine. What&#8217;s it gonna be, Mom?<br />
It better not damage my TV!<br />
It wasn&#8217;t interesting enough to keep very long. I don&#8217;t remember what happened to it. I might have traded it for a snare drum.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714093">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					February 28, 2021 at 5:38 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714093#respond' data-commentid="714093" data-postid="15673" data-belowelement="-714093" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Pong? Pong? Did I hear you say &#8220;&#8221;Pong&#8221;? How dare you! Back in my day we used to have Standfords. Sorry, standards! You can&#8217;t say things like that without me catching you!!! I used to be a journalist for THIRTY YEARS! THIRTY!!!!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714112">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d18863ac70c19aacbb0aede5b4d6b460?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Eric B</strong>
					March 1, 2021 at 5:40 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714112#respond' data-commentid="714112" data-postid="15673" data-belowelement="-714112" data-respondelement="respond" data-replyto="Reply to Eric B" aria-label='Reply to Eric B'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>My school has had in-person learning since August.  We had a rotating schedule were 25% of the students are at home at any one time so we could have spacing in the classrooms.  I also built a contact tracing app in a few hours that scans all student ID badges as they entered the buildings.  It logs which door they entered through, the date/time, how they answered the questions about symptoms, and it becomes relevant because you can see who was ahead of them and behind them to determine contacts for tracing.  We also do this during lunch where every table is scanned and any assemblies.</p>
<p>We have only had one tiny outbreak in the last seven months and that was due to team sports.  Any students who developed symptoms were placed on a quarantine list and if they still tried to come in the system caught them and sent them home along with the people they were around.  In person learning can be done if done right.  My schools did it and our students are faring far better than most.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714119">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/93a72e93f269f8fdb7c8d796dbd0ec57?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='https://www.itsupportservicestech.com/' rel='external nofollow ugc' class='url'>Managed IT</a></strong>
					March 2, 2021 at 2:44 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714119#respond' data-commentid="714119" data-postid="15673" data-belowelement="-714119" data-respondelement="respond" data-replyto="Reply to Managed IT" aria-label='Reply to Managed IT'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>This is an interesting take. I can agree with the statement that this pandemic has been psychologically grueling, especially for parents that aren&#8217;t used to being around their kids 24/7. It shows that schools are more just than for education, they are our nation&#8217;s babysitter.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714123">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 3, 2021 at 3:21 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714123#respond' data-commentid="714123" data-postid="15673" data-belowelement="-714123" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Some also consider our nation&#8217;s schools to be a jobs project. Public schooling in the U.S. is one of the largest employers in the nation. That plus all the industries that have grown around them to support them. Take away public schooling and the economy would collapse.<br />
Teachers seldom become rich but many school suppliers are quite wealthy.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714126">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/a4781ef06d7623fa8ccf24737a179e95?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>wwwpirate</strong>
					March 3, 2021 at 3:06 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714126#respond' data-commentid="714126" data-postid="15673" data-belowelement="-714126" data-respondelement="respond" data-replyto="Reply to wwwpirate" aria-label='Reply to wwwpirate'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>There is a saying that says :<br />
From the cradle to the grave the best years are &#8211; school years<br />
That is what kids missed during this pandemic.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714130">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 4, 2021 at 2:49 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714130#respond' data-commentid="714130" data-postid="15673" data-belowelement="-714130" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://www.pommietravels.com/they-say-school-years-are-the-best-years-of-your-life-i-disagree/" rel="nofollow ugc">https://www.pommietravels.com/they-say-school-years-are-the-best-years-of-your-life-i-disagree/</a></p>
<p><a href="https://year13.com.au/articles/high-school-wont-best-years-life" rel="nofollow ugc">https://year13.com.au/articles/high-school-wont-best-years-life</a></p>
<p><a href="https://www.quora.com/Do-you-agree-that-someone%E2%80%99s-high-school-years-are-%E2%80%9Cthe-best-years-of-their-life%E2%80%9D-Why-or-why-not" rel="nofollow ugc">https://www.quora.com/Do-you-agree-that-someone%E2%80%99s-high-school-years-are-%E2%80%9Cthe-best-years-of-their-life%E2%80%9D-Why-or-why-not</a></p>
<p><a href="https://www.ssesgauntlet.org/features/2019/11/13/myths-of-high-school-1-the-best-years-of-your-life/" rel="nofollow ugc">https://www.ssesgauntlet.org/features/2019/11/13/myths-of-high-school-1-the-best-years-of-your-life/</a></p>
<p>These are some of the top Google finds. I haven&#8217;t read them. Make up your own mind.</p>
<p>But schools are incredibly violent places. Not just physically. And I&#8217;m not including school shooters in that assessment.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714127">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_i_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 3, 2021 at 3:55 pm</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714127#respond' data-commentid="714127" data-postid="15673" data-belowelement="-714127" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Not in Baltimore!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714131">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 4, 2021 at 3:00 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714131#respond' data-commentid="714131" data-postid="15673" data-belowelement="-714131" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Some of this puts me in mind of the anti-bullying campaigns. You&#8217;re gonna meet bullies! Doesn&#8217;t matter where you go or who you think you are! Why not learn how to deal with them? That which doesn&#8217;t kill me makes me stronger! Or so some believe.<br />
Also, CHILDREN ARE OUR FUTURE!<br />
No. They&#8217;re not! Adults are our future. Most folks are gonna be adults for more years than they were children.<br />
If you have SiriusXM, try listening to RadioClassics. I&#8217;m guessing the channels are the same everywhere. Channel 148. Every now and then I hear a CLASSIC PSA. It encourages folks to use their brains when driving.<br />
Most accidents are caused by immature behavior. Because after all, adults are mature enough to control their emotions and keep their goal in sight.HAHA!</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714132">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/68e6c7a8e4f56b560680c0f9d6696b8c?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Mine</strong>
					March 4, 2021 at 3:14 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714132#respond' data-commentid="714132" data-postid="15673" data-belowelement="-714132" data-respondelement="respond" data-replyto="Reply to Mine" aria-label='Reply to Mine'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Mineserver?</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment even depth-2" id="comment-714133">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 4, 2021 at 4:03 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714133#respond' data-commentid="714133" data-postid="15673" data-belowelement="-714133" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Yourserver?<br />
This isn&#8217;t tennis, is it?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-714134">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 4, 2021 at 8:39 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714134#respond' data-commentid="714134" data-postid="15673" data-belowelement="-714134" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p><a href="https://www.cbsnews.com/news/arkansas-shooting-student-dies-junior-high/" rel="nofollow ugc">https://www.cbsnews.com/news/arkansas-shooting-student-dies-junior-high/</a></p>
<p>Yep. School is the best.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-714135">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					March 4, 2021 at 9:18 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714135#respond' data-commentid="714135" data-postid="15673" data-belowelement="-714135" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Well that was an interesting early afternoon. The client ended up not being able to contain himself. I seem to have this effect on men.<br />
.<br />
I&#8217;ve been killing time glancing at media by some American escorts. They certainly splash out on the photographers. Most of even the top end photos lack a genuine high art touch but I&#8217;m plundering them for ideas. It&#8217;s also giving me an idea of what clients see and what interests them given most photographers are men. Without going into explicit details I think I pulled this off today. I aimed for a certain look and was getting a certain reaction off the client which is what I was hoping for. I&#8217;m also not fat and saggy like some of the older escorts so this is a plus too. I also think some have been too long in the game and are either too tarty or slappers but this is just my view.<br />
.<br />
So that&#8217;s my day. I must admit I&#8217;ve got rather used to being felt up by men for cash so the lack of it was getting to me.</p>
				</div>
			
			</div>
			
		</div>

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-714141">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/5452a3841f9bfc20ddd5ee7d72e9a272?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 5, 2021 at 4:36 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714141#respond' data-commentid="714141" data-postid="15673" data-belowelement="-714141" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>&#8220;I must admit I’ve got rather used to being felt up by men for cash so the lack of it was getting to me.&#8221;<br />
Which lack? The lack of cash? Or the lack of being felt up?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714136">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/950351a80ad79252ab124beb43e466ed?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://None_that_I_know_of.net' rel='external nofollow ugc' class='url'>Gnarfle</a></strong>
					March 4, 2021 at 9:31 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714136#respond' data-commentid="714136" data-postid="15673" data-belowelement="-714136" data-respondelement="respond" data-replyto="Reply to Gnarfle" aria-label='Reply to Gnarfle'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>What about Suze Randall?</p>
<p><a href="https://en.wikipedia.org/wiki/Suze_Randall" rel="nofollow ugc">https://en.wikipedia.org/wiki/Suze_Randall</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714137">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					March 4, 2021 at 10:27 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714137#respond' data-commentid="714137" data-postid="15673" data-belowelement="-714137" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I only know the photographers who actively sell their services. They are usually men. I don&#8217;t know any escorts who publish the name of who their photographer is. I&#8217;ve seen women who do glamour photography on Yutube but nobody available to me. Picking a photographer can be really tricky both from an art direction and talent point of view. I&#8217;d have to have a long chat with them and view their portfolio and show them examples and whatnot to have a clue whether I can use them whoever they are.</p>
<p>The problem with being an escort is I can easily spot half their tricks without trying. Not that I&#8217;m averse to pinching ideas. Part of the time spent with the client today was based on some pictures I saw yesterday. That was pure luck. He liked the view so I&#8217;m not complaining. What you see is what you get, I guess.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714144">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					March 5, 2021 at 5:52 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714144#respond' data-commentid="714144" data-postid="15673" data-belowelement="-714144" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@Gnarfle.</p>
<p>The lack of sex for cash. Yes, the lack of men lusting over me and the lack of cash seperately too. There&#8217;s somethign about the hedonism and naughtiness. It&#8217;s all in my head and a diversion but it passes the time. I get nothing off it but I know men are fapping furiously over my pictures and the scandal of seeing a *gasp* prostitute. Some men want sex and are ready for it when they call. Other men take a few weeks until they can&#8217;t hold back any longer and the need to have sex with me overhwelms them. There&#8217;s other men mostly timewasters and &#8220;nervous first timers&#8221; who get off on calling me or who are so full of their own lust and anxiety they never get off the fence.<br />
.<br />
I don&#8217;t flaunt it when I&#8217;m out but I can usually tell when a man wants to fuck me. Most men are sneaky today but I know when men are copping a look no matter how casual and innocent they&#8217;re trying to look.<br />
.<br />
At this point the only question is can they afford me. It&#8217;s not cheap but less than a smoking habit so not that much in the scheme of things. In fact one client cancelled a luxury expense he didn&#8217;t really need so he had more spare cash and could carry on seeing me. In fact spending money on me is good for the economy. Men feel more confident and are more productive, there&#8217;s no risk of an expensive divorce from getting tangled up in an unprofessional affair, and I spend money which makes the economy me go around. If done right you can put me on the company books. Not only do you get to fuck me I have talents. There&#8217;s legimate ways around HR.<br />
.<br />
I&#8217;m currently exploring putting my toe in the water for upscaling my services in this direction. I just need to do more market research and decide on the best language to phrase things.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-714155">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b2507d479af955f05ee995b8d5daa6ac?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='https://www.tartley.com' rel='external nofollow ugc' class='url'>Jonathan Harley</a></strong>
					March 6, 2021 at 5:58 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714155#respond' data-commentid="714155" data-postid="15673" data-belowelement="-714155" data-respondelement="respond" data-replyto="Reply to Jonathan Harley" aria-label='Reply to Jonathan Harley'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I think there&#8217;s an argument to be made that Stanford admissions this year will tilt towards whichever kids were situationally or dispositionally most able to cope through COVID. I&#8217;m not sure whether that is more or less arbitrary or unfair than the application of their criteria in a normal year. The same number of kids are going to Stanford. It might not be the same set of kids. Is this, overall, a significantly bad thing?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-714156">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/904ac1e23853c5cbb21fecc7b5146313?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="Avatar" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					March 6, 2021 at 7:20 am</a><a rel='nofollow' class='comment-reply-link' href='https://www.cringely.com/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/?replytocom=714156#respond' data-commentid="714156" data-postid="15673" data-belowelement="-714156" data-respondelement="respond" data-replyto="Reply to trashtalk" aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@Jonathon<br />
.<br />
The research has already been done. It&#8217;s pretty much going to favour rich kids living with wealthy parents in low density locations with lots of good quality services and delivery options. It&#8217;s going to be a kick to the gut for everyone else. Systemic discrimination got a real boost during this pandemic. The rich got richer, the wealthy were safer, and everyone else is paying an individual and collective price for it. But, hey, no new wealth taxes.<br />
.<br />
I&#8217;m lucky in the UK I can take time off from escort work and the same is true for most of Europe. There&#8217;s plenty around the world who can&#8217;t. In India it&#8217;s work or starve. In the US it&#8217;s one step away from this.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		</ol>
		
		<div class="comments-navigation">
		    <div class="alignleft"></div>
		    <div class="alignright"></div>
		</div>
	</div>



<div id="respond" class="section">
	<div>
	<div class="title"><h2>Leave A Comment</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
	<div>

	<div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/26/2021-prediction-6-covid-19-clubhouse-and-the-great-high-school-reset/#respond" style="display:none;">Click here to cancel reply.</a></p></div>

	
	<form action="https://www.cringely.com/wp-comments-post.php" method="post">

		
		<div id="comment-input">

			<input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="1" aria-required='true' class="input-name" />

			<input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
			<input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="3" class="input-website" />
			
		</div>
		
		<div id="comment-textarea">
			
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea>
		
		</div>
		
		<div id="comment-submit">
		
			<p><div><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit small button green" /></div></p>
			<input type='hidden' name='comment_post_ID' value='15673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b450ef6829" /></p><input type="hidden" id="ak_js" name="ak_js" value="162"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			
		</div>

		
	</form>

		</div>
	</div>
</div>

					</div>
			</div>
	<div id="sidebar" style="float:right;">
	<div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2><span style="color: #21759b;">The Decline and<br />
Fall of IBM</span></h2>
<p><span style="font-size: 14pt;"><a title="Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audiobook Now Available!</a></span></p>
<p><a title="Audible Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audible</a></p>
<p><a title="ListenUp Audiobook" href="http://listenupaudiobooks.com/audiobooks/product/the-decline-and-fall-of-ibm-end-of-an-american-icon/">ListenUp'</a></p>
</div></div><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget"><span style="font-weight: 500;">
Support and maintenance concerns may be sent to <a title="connect" href="mailto:jennie@weblamb.com" target="_blank">jennie@weblamb.com</a></span>

<br />
<br />

<a href="https://weblamb.com"><img class="alignnone wp-image-15227" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/WEBLAMB_LOGO_M2015-803x250-e1455933116421.png" alt="WEBLAMB_LOGO_M2015" width="149" height="36" /></a>

<br />

<span style="font-weight: 500;"><a title="web design san francisco " href="https://weblamb.com">Web design and digital marketing San Francisco</a> 
<p style="text-align: left;"></p></span></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><br />

</div>
		</div><div id="text-2" class="widget widget_text"><div class="heading"><h3>Subscribe</h3></div>			<div class="textwidget"><form name="FeedBlitz_8d7058591ff311e3ba2f002590771251" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Your email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""/> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""/> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""/> <input name="FEEDID" type="hidden" value="868532"/> <input name="PUBLISHER" type="hidden" value="11676577"/> <input type="button" value="Submit &#x25ba;" onClick="FeedBlitz_8d7058591ff311e3ba2f002590771251s(this.form);"/> </form> <script language="Javascript">function FeedBlitz_8d7058591ff311e3ba2f002590771251i(){var x=document.getElementsByName('FeedBlitz_8d7058591ff311e3ba2f002590771251');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_8d7058591ff311e3ba2f002590771251s(v){v.submit();}FeedBlitz_8d7058591ff311e3ba2f002590771251i();</script>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="search-2" class="widget widget_search"><div class="heading"><h3>Search I, Cringely</h3></div><form class="search" action="https://www.cringely.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>Who's the pretty girl with Cringely? Anina and 360 Fashion</p>
<p>&nbsp;</p>
</div></div><div id="archives-2" class="widget widget_archive"><div class="heading"><h3>Browse Bob&#8217;s Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Browse Bob&#8217;s Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.cringely.com/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/11/'> November 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/09/'> September 2020 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2020/08/'> August 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/07/'> July 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2020/04/'> April 2020 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2019/06/'> June 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2013/02/'> February 2013 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2012/05/'> May 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/04/'> April 2012 &nbsp;(13)</option>
	<option value='https://www.cringely.com/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://www.cringely.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://www.cringely.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/10/'> October 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/12/'> December 2009 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2009/10/'> October 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/06/'> June 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2009/04/'> April 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/01/'> January 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2008/12/'> December 2008 &nbsp;(6)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="heading"><h3>Tags</h3></div><div class="tagcloud"><a href="https://www.cringely.com/tag/2011-predictions/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 9.14545454545pt;" aria-label="2011 predictions (10 items)">2011 predictions</a>
<a href="https://www.cringely.com/tag/accidental-empires/" class="tag-cloud-link tag-link-740 tag-link-position-2" style="font-size: 13.2181818182pt;" aria-label="Accidental Empires (22 items)">Accidental Empires</a>
<a href="https://www.cringely.com/tag/amazon/" class="tag-cloud-link tag-link-788 tag-link-position-3" style="font-size: 12.2pt;" aria-label="Amazon (18 items)">Amazon</a>
<a href="https://www.cringely.com/tag/android/" class="tag-cloud-link tag-link-168 tag-link-position-4" style="font-size: 10.0363636364pt;" aria-label="Android (12 items)">Android</a>
<a href="https://www.cringely.com/tag/aol/" class="tag-cloud-link tag-link-279 tag-link-position-5" style="font-size: 8pt;" aria-label="AOL (8 items)">AOL</a>
<a href="https://www.cringely.com/tag/apple/" class="tag-cloud-link tag-link-6 tag-link-position-6" style="font-size: 22pt;" aria-label="Apple (111 items)">Apple</a>
<a href="https://www.cringely.com/tag/att/" class="tag-cloud-link tag-link-285 tag-link-position-7" style="font-size: 10.9272727273pt;" aria-label="AT&amp;T (14 items)">AT&amp;T</a>
<a href="https://www.cringely.com/tag/bill-gates/" class="tag-cloud-link tag-link-247 tag-link-position-8" style="font-size: 11.1818181818pt;" aria-label="Bill Gates (15 items)">Bill Gates</a>
<a href="https://www.cringely.com/tag/bufferbloat/" class="tag-cloud-link tag-link-504 tag-link-position-9" style="font-size: 8pt;" aria-label="bufferbloat (8 items)">bufferbloat</a>
<a href="https://www.cringely.com/tag/china/" class="tag-cloud-link tag-link-326 tag-link-position-10" style="font-size: 8.63636363636pt;" aria-label="China (9 items)">China</a>
<a href="https://www.cringely.com/tag/cloud-computing/" class="tag-cloud-link tag-link-1548 tag-link-position-11" style="font-size: 11.1818181818pt;" aria-label="cloud computing (15 items)">cloud computing</a>
<a href="https://www.cringely.com/tag/comcast/" class="tag-cloud-link tag-link-222 tag-link-position-12" style="font-size: 8pt;" aria-label="Comcast (8 items)">Comcast</a>
<a href="https://www.cringely.com/tag/computer-history/" class="tag-cloud-link tag-link-1001 tag-link-position-13" style="font-size: 10.9272727273pt;" aria-label="computer history (14 items)">computer history</a>
<a href="https://www.cringely.com/tag/covid-19/" class="tag-cloud-link tag-link-1811 tag-link-position-14" style="font-size: 8pt;" aria-label="COVID-19 (8 items)">COVID-19</a>
<a href="https://www.cringely.com/tag/cringely-2/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 17.2909090909pt;" aria-label="cringely (47 items)">cringely</a>
<a href="https://www.cringely.com/tag/cringely-startup-tour/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 9.14545454545pt;" aria-label="Cringely Startup Tour (10 items)">Cringely Startup Tour</a>
<a href="https://www.cringely.com/tag/data-security/" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 12.9636363636pt;" aria-label="data security (21 items)">data security</a>
<a href="https://www.cringely.com/tag/facebook/" class="tag-cloud-link tag-link-22 tag-link-position-18" style="font-size: 12.2pt;" aria-label="facebook (18 items)">facebook</a>
<a href="https://www.cringely.com/tag/fcc/" class="tag-cloud-link tag-link-248 tag-link-position-19" style="font-size: 9.14545454545pt;" aria-label="FCC (10 items)">FCC</a>
<a href="https://www.cringely.com/tag/financial-crisis/" class="tag-cloud-link tag-link-68 tag-link-position-20" style="font-size: 8pt;" aria-label="financial crisis (8 items)">financial crisis</a>
<a href="https://www.cringely.com/tag/ginni-rometty/" class="tag-cloud-link tag-link-1342 tag-link-position-21" style="font-size: 8.63636363636pt;" aria-label="Ginni Rometty (9 items)">Ginni Rometty</a>
<a href="https://www.cringely.com/tag/google/" class="tag-cloud-link tag-link-8 tag-link-position-22" style="font-size: 20.2181818182pt;" aria-label="Google (81 items)">Google</a>
<a href="https://www.cringely.com/tag/hewlett-packard/" class="tag-cloud-link tag-link-603 tag-link-position-23" style="font-size: 8pt;" aria-label="Hewlett Packard (8 items)">Hewlett Packard</a>
<a href="https://www.cringely.com/tag/hp/" class="tag-cloud-link tag-link-411 tag-link-position-24" style="font-size: 10.0363636364pt;" aria-label="HP (12 items)">HP</a>
<a href="https://www.cringely.com/tag/ibm/" class="tag-cloud-link tag-link-9 tag-link-position-25" style="font-size: 20.3454545455pt;" aria-label="IBM (83 items)">IBM</a>
<a href="https://www.cringely.com/tag/intel/" class="tag-cloud-link tag-link-10 tag-link-position-26" style="font-size: 14.7454545455pt;" aria-label="Intel (29 items)">Intel</a>
<a href="https://www.cringely.com/tag/intellectual-property/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 8.63636363636pt;" aria-label="intellectual property (9 items)">intellectual property</a>
<a href="https://www.cringely.com/tag/internet/" class="tag-cloud-link tag-link-1545 tag-link-position-28" style="font-size: 9.65454545455pt;" aria-label="Internet (11 items)">Internet</a>
<a href="https://www.cringely.com/tag/iphone/" class="tag-cloud-link tag-link-14 tag-link-position-29" style="font-size: 11.1818181818pt;" aria-label="iphone (15 items)">iphone</a>
<a href="https://www.cringely.com/tag/kauffman-foundation/" class="tag-cloud-link tag-link-63 tag-link-position-30" style="font-size: 8pt;" aria-label="Kauffman Foundation (8 items)">Kauffman Foundation</a>
<a href="https://www.cringely.com/tag/microsoft/" class="tag-cloud-link tag-link-11 tag-link-position-31" style="font-size: 19.9636363636pt;" aria-label="Microsoft (77 items)">Microsoft</a>
<a href="https://www.cringely.com/tag/netflix/" class="tag-cloud-link tag-link-32 tag-link-position-32" style="font-size: 9.14545454545pt;" aria-label="Netflix (10 items)">Netflix</a>
<a href="https://www.cringely.com/tag/net-neutrality/" class="tag-cloud-link tag-link-223 tag-link-position-33" style="font-size: 8.63636363636pt;" aria-label="net neutrality (9 items)">net neutrality</a>
<a href="https://www.cringely.com/tag/obama-administration/" class="tag-cloud-link tag-link-142 tag-link-position-34" style="font-size: 10.0363636364pt;" aria-label="Obama Administration (12 items)">Obama Administration</a>
<a href="https://www.cringely.com/tag/oracle/" class="tag-cloud-link tag-link-117 tag-link-position-35" style="font-size: 10.0363636364pt;" aria-label="Oracle (12 items)">Oracle</a>
<a href="https://www.cringely.com/tag/sony/" class="tag-cloud-link tag-link-155 tag-link-position-36" style="font-size: 9.14545454545pt;" aria-label="Sony (10 items)">Sony</a>
<a href="https://www.cringely.com/tag/steve-ballmer/" class="tag-cloud-link tag-link-520 tag-link-position-37" style="font-size: 11.1818181818pt;" aria-label="Steve Ballmer (15 items)">Steve Ballmer</a>
<a href="https://www.cringely.com/tag/steve-jobs/" class="tag-cloud-link tag-link-33 tag-link-position-38" style="font-size: 15.1272727273pt;" aria-label="Steve Jobs (31 items)">Steve Jobs</a>
<a href="https://www.cringely.com/tag/tim-cook/" class="tag-cloud-link tag-link-548 tag-link-position-39" style="font-size: 8.63636363636pt;" aria-label="Tim Cook (9 items)">Tim Cook</a>
<a href="https://www.cringely.com/tag/trump/" class="tag-cloud-link tag-link-1673 tag-link-position-40" style="font-size: 8pt;" aria-label="Trump (8 items)">Trump</a>
<a href="https://www.cringely.com/tag/venture-capital/" class="tag-cloud-link tag-link-297 tag-link-position-41" style="font-size: 8pt;" aria-label="venture capital (8 items)">venture capital</a>
<a href="https://www.cringely.com/tag/verizon/" class="tag-cloud-link tag-link-288 tag-link-position-42" style="font-size: 8.63636363636pt;" aria-label="Verizon (9 items)">Verizon</a>
<a href="https://www.cringely.com/tag/windows-8/" class="tag-cloud-link tag-link-729 tag-link-position-43" style="font-size: 8.63636363636pt;" aria-label="Windows 8 (9 items)">Windows 8</a>
<a href="https://www.cringely.com/tag/yahoo/" class="tag-cloud-link tag-link-13 tag-link-position-44" style="font-size: 13.2181818182pt;" aria-label="Yahoo (22 items)">Yahoo</a>
<a href="https://www.cringely.com/tag/youtube/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 9.14545454545pt;" aria-label="YouTube (10 items)">YouTube</a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><script type="text/javascript">var ajaxurl = 'https://www.cringely.com/wp-admin/admin-ajax.php';</script>
    <div id="donationContainer1667581789" class='wcontainer'></div>

    <script>
        var smartDonationsRootPath="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/";
		var smartDonationsSandbox="n";
		var smartDonationsIPNUrl="https://www.cringely.com/?sd_ipn_trigger=1";
        if(!window.smartDonationsItemsToLoad)
            window.smartDonationsItemsToLoad=new Array();;

        window.smartDonationsItemsToLoad.push({'options':{"smartDonationsType":"classic","donation_provider":"paypal","campaign_id":"0","donation_currency":"USD","donation_description":"Donation","selectedCountry":"en_US","smartDonationsdisplaycreditlogo":"on","cmd":"_donations","item_name":"Donation","business":"bob@cringely.com","lc":"en_US","no_note":"0","currency_code":"USD","bn":"PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest","custom":"0","notify_url":"https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/ipn/rednao_paypal_ipn.php","styles":{"smartDonationsDonationButton_src":""}},'element':'donationContainer1667581789'});

    </script>
	</div>
		</div>
	</div>
			<footer class="footer-area">
		<div class="avada-row">
			<section class="columns columns-1">
				<article class="col">
								</article>

				<article class="col">
								</article>

				<article class="col">
								</article>
				
				<article class="col last">
								</article>
			</section>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
					<ul class="copyright">
				<li></li>
			</ul>
		</div>
	</footer>
		</div><!-- wrapper -->
			
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link rel='stylesheet' id='smart-donations-main-style-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/css/mainStyle.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smart-donations-Slider-css'  href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/css/smartDonationsSlider/jquery-ui-1.10.2.custom.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/modernizr.js?ver=5.6.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-packed.js?ver=5.6.2' id='jquery.carouFredSel-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.prettyPhoto.js?ver=5.6.2' id='jquery.prettyPhoto-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.isotope.min.js?ver=5.6.2' id='jquery.isotope-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.flexslider-min.js?ver=5.6.2' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.fitvids.js?ver=5.6.2' id='jquery.fitvids-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.hoverIntent.minified.js?ver=5.6.2' id='jquery.hoverIntent-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.eislideshow.js?ver=5.6.2' id='jquery.eislideshow-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/froogaloop.js?ver=5.6.2' id='froogaloop-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.placeholder.js?ver=5.6.2' id='jquery.placeholder-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.waypoint.js?ver=5.6.2' id='jquery.waypoint-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/gmap.js?ver=5.6.2' id='jquery.ui.map-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/gauge.js?ver=5.6.2' id='jquery.gauge-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.ddslick.min.js?ver=5.6.2' id='jquery.ddslick-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/jquery.infinitescroll.min.js?ver=5.6.2' id='jquery.infinitescroll-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/main.js?ver=5.6.2' id='avada-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/rednao-isolated-jq.js?ver=5.6.2' id='isolated-slider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/eventmanager.js?ver=5.6.2' id='smart-donations-eventmanager-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/donation_provider/js/donationProvider.js?ver=5.6.2' id='smart-donations-donation-provider-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/donationGenerator.js?ver=5.6.2' id='smart-donations-generator-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/donationGenerator_wepay.js?ver=5.6.2' id='smart-donations-generator-wepay-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/raphael-min.js?ver=5.6.2' id='smart-donations-raphael-js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/js/formBuilder/formelements.js?ver=5.6.2' id='smart-donations-formelements-js'></script>
</body>
</html>