<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<title>I, Cringely IT is urbanizing, McDonald&#039;s gets it, but Woonsocket doesn&#039;t (yet) - I, Cringely</title>

	<script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.exp&amp;sensor=false&amp;language=en"></script>
	
	<!-- W3TC-include-js-head -->

	
	
	
	
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/style.css" />
	
	<!--[if IE]>
	<script type="text/javascript" src="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/respond.min.js"></script>
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ie.css" />
	<![endif]-->

					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/media.css" />
				<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ipad.css" />
			
		<link rel="shortcut icon" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-favicon.png" type="image/x-icon" />
	
		<!-- For iPhone -->
	<link rel="apple-touch-icon-precomposed" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-upload-icon1.png">
	
	
	
	
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="IT is urbanizing — moving to city centers where the labor force is younger and more agile -- often taking the entire company HQ with them."/>
<link rel="canonical" href="https://www.cringely.com/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IT is urbanizing, McDonald&#039;s gets it, but Woonsocket doesn&#039;t (yet) - I, Cringely" />
<meta property="og:description" content="IT is urbanizing — moving to city centers where the labor force is younger and more agile -- often taking the entire company HQ with them." />
<meta property="og:url" content="https://www.cringely.com/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/" />
<meta property="og:site_name" content="I, Cringely" />
<meta property="article:tag" content="Aetna" />
<meta property="article:tag" content="age discrimination" />
<meta property="article:tag" content="IT" />
<meta property="article:tag" content="Liberty Mutual" />
<meta property="article:tag" content="McDonalds" />
<meta property="article:tag" content="urbanization" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-08-08T12:04:31-07:00" />
<meta property="og:image" content="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley.jpg" />
<meta property="og:image:secure_url" content="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley.jpg" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="406" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Feed" href="https://www.cringely.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Comments Feed" href="https://www.cringely.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; IT is urbanizing, McDonald&#8217;s gets it, but Woonsocket doesn&#8217;t (yet) Comments Feed" href="https://www.cringely.com/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25438467-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25438467-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cringely.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-content/plugins/tubepress/src/main/web/css/tubepress.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.cringely.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js,wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/tubepress/src/main/web/js/tubepress.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://www.cringely.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cringely.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cringely-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cringely.com/?p=15527' />
<link rel="alternate" type="application/json+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2018%2F08%2F08%2Fit-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2018%2F08%2F08%2Fit-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet%2F&#038;format=xml" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"https:\/\/www.cringely.com\/wp-content\/plugins\/tubepress","usr":"https:\/\/www.cringely.com\/wp-content\/tubepress-content"}};</script>
<meta name="google-site-verification" content="xlOW0Z1CzaTVRRuWF7ysRR8u8IKMQ2vsG89R6mMIvRk" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5f7c534f053a33d671c7564b5e7a4b12">
	<!--[if IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
	    w = imgs[i].getAttribute( 'width' );
	    if ( 615 < w ) {
	        imgs[i].removeAttribute( 'width' );
	        imgs[i].removeAttribute( 'height' );
	    }
	}
	});
	</script>
	<![endif]-->
	<script type="text/javascript">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</script>

	<style type="text/css">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</style>

	<style type="text/css" id="ss">
	</style>
	<link rel="stylesheet" id="style_selector_ss" href="#" />
	
	
	</head>
<body class="post-template-default single single-post postid-15527 single-format-standard">
	<div id="wrapper">
	<header id="header">
	<div class="avada-row" style="margin-top:0px;margin-bottom:0px;">
		<div class="logo" style="margin-right:;margin-top:;margin-left:0px;margin-bottom:0px;"><a href="https://www.cringely.com"><img src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/cringely-high-res-header-2013.jpg" alt="I, Cringely" /></a></div>
				<nav id="nav" class="nav-holder">
					<ul id="nav" class="menu"><li id="menu-item-14027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14027"><a href="https://www.cringely.com">Home</a></li>
<li id="menu-item-6360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6360"><a href="https://www.cringely.com/bout-bob/">About Bob</a></li>
<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://www.cringely.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="https://www.cringely.com/category/business/">Business</a></li>
<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="https://www.cringely.com/category/cringely-on-technology/">Technology</a></li>
<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://www.cringely.com/category/government/">Government</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="https://www.cringely.com/category/predictions/">Predictions</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.cringely.com/terms-conditions/">Terms</a></li>
</ul>		</nav>
	</div>
</header>		<div id="sliders-container">
						</div>
							<div id="main" class="" style="overflow:hidden !important;">
		<div class="avada-row" style="">		<div id="content" style="float:left;">
										<div class="single-navigation clearfix">
			<a href="https://www.cringely.com/2018/07/16/how-to-cut-the-cable-yet-stay-within-your-bandwidth-cap/" rel="prev">Previous</a>					</div>
						<div id="post-15527" class="post post-15527 type-post status-publish format-standard has-post-thumbnail hentry category-1722 category-cloud-computing category-industry category-product-development category-strategy category-uncategorized tag-aetna tag-age-discrimination tag-it tag-liberty-mutual tag-mcdonalds tag-urbanization">
									<h2><a href="https://www.cringely.com/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/">IT is urbanizing, McDonald&#8217;s gets it, but Woonsocket doesn&#8217;t (yet)</a></h2>
						<div class="post-content">
				<p class="p1"><span class="s1"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley.jpg"><img class="alignleft size-medium wp-image-15528" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley-300x200.jpg" alt="" width="300" height="200" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley-300x200.jpg 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/silicon_alley.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>My favorite UK TV producer once had to sell his house in Wimbledon and move to an apartment in Central London just to get his two adult sons to finally leave home. Now something similar seems to be happening in American IT. Some people are calling it age discrimination. I’m not sure I’d go that far, but the strategy is clear: IT is urbanizing — moving to city centers where the labor force is perceived as being younger and more agile.</span></p>
<p class="p1"><span class="s1">The poster child for this tactic is McDonald&#8217;s, based for 47 years in Oak Brook, Illinois, but just this summer moved to a <a href="http://news.mcdonalds.com/stories/company-news-details/mhq-grand-opening" target="_blank" rel="noopener">new Intergalactic HQ downtown in the Chicago Loop</a>. Not everybody has left the old digs. McDonald&#8217;s has opened a software division at the new HQ specifically working on McDonald’s cloud offerings, which is to say working on the future of McDonald’s IT.  </span></p>
<p class="p1"><span class="s1">The old guys and gals are generally back in the burbs, while the new Dev/Ops Cloud folks are in the city.  This is likely by design. McDonald’s techies can get their Cloud training online in either location, but if you are in the suburbs you can’t get the Cloud charge codes because you are not going to the meetings downtown.  Move to the city if you want to work on Cloud.  Charge codes are the way they starve old practices at McDonald’s.</span></p>
<p class="p1"><span class="s1">I don’t see this change in IT structure as an accounting function.  It is a <a href="https://www.zerohedge.com/news/2018-06-22/how-disruption-auto-business-actually-works" target="_blank" rel="noopener">sunk cost tire problem</a>.  The corporations are seeing the issue, they can’t get their older staff to adapt to the innovations.  <a href="https://www.amazon.com/Books-Clayton-Christensen/s?ie=UTF8&amp;page=1&amp;rh=n%3A283155%2Cp_27%3AClayton%20Christensen" target="_blank" rel="noopener">Clayton Christensen</a> covered this in a number of books. </span></p>
<p class="p1"><span class="s1">What has changed at the board level is companies like Ford realize now that they are a software company that makes cars.  Liberty Mutual <a href="https://www.cloudfoundry.org/press_coverage/liberty-mutual-aspires-software-company-sells-insurance/" target="_blank" rel="noopener">said as much</a>.  The Internet of Things, Cloud, IT Innovation, have all struck a chord, and CEOs are listening. </span></p>
<p class="p1"><span class="s1">The issue is finding how to get your staff to adapt to change.  The new answer is to move.  Starve the older teams with fewer charge codes, give them all the training they want since that is very cheap now and all online.  Reward them for training and make it apart of their MBO (Management by Objectives). The training courses are now free across many corporations, (SafariBooks, PluralSight, INE, etc.).  </span></p>
<p class="p1"><span class="s1">As an old IT guy it is possible for me to see this as age discrimination and a sneaky (if expensive) workaround for laws against that practice. But it’s really more a matter of <i>innovation</i> <em>discrimination</em>, since fogies like me who are willing to do the classes and make the accompanying physical move — that is older workers who are eager for new experiences of all types — are generally free to join the future.</span></p>
<p class="p1"><span class="s1">Still, the COBOL crowd will be pissed when they figure out what’s happening.</span></p>
<p class="p1"><span class="s1">When I started work on this column the poster child wasn’t McDonald’s, it was Aetna, the giant health insurer, which earlier this year announced it was moving from Hartford, Connecticut, where it had lived for more than a century, to New York, NY. Though the $9 million in subsidies Aetna was to receive for this $85 million move got a lot of press, I really doubt they were doing it for the tax savings.</span></p>
<p class="p1"><span class="s1">Here’s the rationale I was hearing from inside Aetna:</span></p>
<p class="p1"><span class="s1">Aetna needed to move into the 21st Century.</span></p>
<p class="p1"><span class="s1">The existing Hartford staff is mainly baby boomers stuck in 1990.</span></p>
<p class="p1"><span class="s1">The move discharges the baby boomers who will not take the move package.</span></p>
<p class="p1"><span class="s1">The IT department got to move into a city that is the capital of FinTech. </span></p>
<p class="p1"><span class="s1">The transition would transform Aetna tech with less risk than if they stayed in Hartford with old IT thinking.</span></p>
<p class="p1"><span class="s1">Then something funny happened: CVS offered to <a href="https://www.nytimes.com/2017/12/03/business/dealbook/cvs-is-said-to-agree-to-buy-aetna-reshaping-health-care-industry.html" target="_blank" rel="noopener">buy Aetna for $69 billion</a> (the deal has yet to close) and strongly suggested Aetna remain in Hartford, closer to CVS HQ in Woonsocket — yes, <a href="http://www.woonsocket.org/" target="_blank" rel="noopener">Woonsocket</a> — Rhode Island. So Aetna cancelled its move to Manhattan, giving back the city’s $9 million, also forcing me to flip this column on its head.</span></p>
<p class="p1"><span class="s1"><b>Here’s where I am going to make a bold prediction. IF the deal closes (it looks likely) and CVS buys Aetna sometime in the next few months, a come-to-Jesus meeting will be held in Woonsocket after which <i>the combined company</i> will resume that move into New York City.</b></span></p>
<p class="p1"><span class="s1">Here is why. I have been noticing that many developers my age don’t want to learn something new.  Docker is new.  Cloud Foundry changes everything in software development.  That knocks down multiple monolithic structures.  When you look at IT performance you see some baby boomers, some, Generation X’ers, but more and more Y and Z generation who have adopted new ways of seeing IT.  This problem is at the core of IBM, HP, Dell, and others.  Baby Boomers can’t quit: they are broke if they do.  But they also can’t adjust, so they strangle innovation to stay on top.</span></p>
<p class="p1"><span class="s1">Ultimately companies sell their homes in Wimbledon, so to speak, moving into the big urban tech centers, urbanizing to join the biggest corporate headquarters real estate boom in history — a real estate boom ironically driven by virtualization. </span></p>
<hr />
<p class="p1"><span class="s1"><em><strong><a href="https://customergauge.com/monetize_2018_siliconvalley" target="_blank" rel="noopener"><img class="alignright size-medium wp-image-15529" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/SiliconValleyRedLinked-300x157.jpg" alt="" width="300" height="157" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/SiliconValleyRedLinked-300x157.jpg 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/SiliconValleyRedLinked-768x401.jpg 768w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/SiliconValleyRedLinked-1024x535.jpg 1024w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/SiliconValleyRedLinked.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>My old friend Adam Dorrell&#8217;s company, CustomerGauge, is having an event on September 14th at the Computer History Museum in Mountain View, CA. I&#8217;ll be there as host, moderator and valet parking attendant. CustomerGauge is a Software-as-a-Service (SaaS) platform that measures and reports on customer feedback in real time.</strong></em><br />
</span></p>
							</div>
						<div class="meta-info">
				<div class="alignleft">
					By <a href="https://www.cringely.com/author/cringely/" title="Posts by Robert X. Cringely" rel="author">Robert X. Cringely</a><span class="sep">|</span>August 8th, 2018<span class="sep">|</span><a href="https://www.cringely.com/category/2018/" rel="category tag">2018</a>, <a href="https://www.cringely.com/category/cloud-computing/" rel="category tag">cloud computing</a>, <a href="https://www.cringely.com/category/industry/" rel="category tag">Industry</a>, <a href="https://www.cringely.com/category/product-development/" rel="category tag">Product Development</a>, <a href="https://www.cringely.com/category/strategy/" rel="category tag">strategy</a>, <a href="https://www.cringely.com/category/uncategorized/" rel="category tag">Uncategorized</a><span class="sep">|</span><a href="https://www.cringely.com/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/#comments">28 Comments</a>				</div>
			</div>
									
			
												
<!-- You can start editing here. -->


	<div class="comments-container">
		<div class="title"><h2>28 Comments</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-693632">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/836d0488f1979838c21420e711f0f02d?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>mineserver</strong>
					August 8, 2018 at 12:16 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693632' onclick='return addComment.moveForm( "-693632", "693632", "respond", "15527" )' aria-label='Reply to mineserver'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>On the flip side, putting all of your eggs in the &#8220;younger with no real experience&#8221; basket, gets you a Mineserver project where the chief &#8220;architect&#8221; is just a kid. And we all know how successful that &#8220;project&#8221; was.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693633">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/224eb4a49827662d0639241f319617f0?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Paul</strong>
					August 8, 2018 at 12:34 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693633' onclick='return addComment.moveForm( "-693633", "693633", "respond", "15527" )' aria-label='Reply to Paul'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>My impression with many company moves is what I call the 20 minute rule. The company always seems to move to 20 minutes away from where the CEO lives, so if the CEO of the CVS group after the move lives in New York, then the company will move shortly afterwards (its what happened to Discovery Channel after all).</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693634">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/c42de32de8f3b545c459c5a8a6b72759?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Louis Desy</strong>
					August 8, 2018 at 12:50 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693634' onclick='return addComment.moveForm( "-693634", "693634", "respond", "15527" )' aria-label='Reply to Louis Desy'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I question if most of what is going on is if the younger workers are simply lower cost to employ because they have less work experience than older workers. I am sure that if the money was there, the older workers would have no problem learning a new paradigm or programming languages or anything that would make their jobs easier, otherwise, why bother to learn a lot of new stuff if there is no incentive or reward to do so?</p>
<p>Moving from a low cost rural area to a high cost urban area just to change the abilities of the work force makes little sense.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693635">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/a81a108522f894bbe6c6d14d0d90739b?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Doug</strong>
					August 8, 2018 at 12:54 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693635' onclick='return addComment.moveForm( "-693635", "693635", "respond", "15527" )' aria-label='Reply to Doug'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>But the Baby Boomers can&#8217;t move either (Gen Xer speaking). Neither can I.<br />
Not with 3 kids, a dining room set and 3 cars. All of my junk won&#8217;t move downtown. It is more lifestyle discrimination. At 25, I could move into a 2 bedroom apt downtown and be happy stepping over a homeless person on the way to my high rise office every morning. Now, there is no way to fit my life into downtown spaces.<br />
Once your in the burbs, you can&#8217;t leave!</p>
<p>While I get the point, how does it relate to moving the whole kit offshore? The whole cloud thing works from a laptop almost anyplace with a decent connection. Why bother with downtown, when you can outsource everything but sales?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693636">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/97642e8cb728b9b414e85c0fef409d75?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>lynn</strong>
					August 8, 2018 at 12:56 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693636' onclick='return addComment.moveForm( "-693636", "693636", "respond", "15527" )' aria-label='Reply to lynn'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I am not sure that I agree with the Cringe but he does make some sense.  Getting us old programmers (I am 58 and building Windows apps in C++ and Fortran) to work on cloud apps is tough.  Of course, we grew up in the cloud but we called it mainframes back then.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693637">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/aedfd66abad9d22ce7771bcb7194273f?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					August 8, 2018 at 1:05 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693637' onclick='return addComment.moveForm( "-693637", "693637", "respond", "15527" )' aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>At college I trained in COBOL and moved to the city. After continuing to learn and picking up several languages and last coding in C++ I gave up on software development including and IT in all its forms. I am now a prostitute and dreaming of moving out of the city.</p>
<p>Clients in their 20s with no experience are a bit of a bother. I much prefer an older client who has looked after themselves and with more disposable income. Much like developers there are men who are better at sex than others. I personally like sex which is more artful with just the right feedback and of course communication. A younger man is almost alway going to be a throbbing hard twitching cock on legs and orgasm really fast which is good for my profit margins. Yeah, I know, but this is not everything.</p>
<p>I could always dust off my computing skills and entice the boss into a job with the promise of leaning over his desk and spreading my legs whenever he wants relief in exchange for a nice job title without too much work and a fat salary. If any senior management are in the market for this I&#8217;m all ears.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693638">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/e37bcdd894313b565ca96f073e09dc9f?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Edmund</strong>
					August 8, 2018 at 1:05 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693638' onclick='return addComment.moveForm( "-693638", "693638", "respond", "15527" )' aria-label='Reply to Edmund'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I work with a wide range of ages from students to graduates to engineers who&#8217;ve been working in the biomechanics and medical instrumentation field their whole lives and I see exactly what you are talking about &#8211; I spend a lot of time trying to be very open-minded about what my customers want.</p>
<p>The trouble is that very often what the new customers, fresh out of college, want is convenience and easy of use &#8211; they assume that accuracy and reliability are automatically included in anything that&#8217;s offered to them.  Accuracy and Reliability are no longer selling points &#8211; nobody really cares any long.  All they want is something that generates some numbers, is wireless, very small, and has a blue light.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693639">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/b03d2828ea62ed01f683b0f55654a71b?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>richie</strong>
					August 8, 2018 at 1:11 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693639' onclick='return addComment.moveForm( "-693639", "693639", "respond", "15527" )' aria-label='Reply to richie'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I don&#8217;t know. I&#8217;m an old programmer and I&#8217;m tired of Java. Would be more fun to do something different. I also love Docker 🙂</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693640">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/1557c645535b94ab35523ca0fb469fe1?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>unitron</strong>
					August 8, 2018 at 1:25 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693640' onclick='return addComment.moveForm( "-693640", "693640", "respond", "15527" )' aria-label='Reply to unitron'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Well, they used to say that General Motors was a health care company that made cars on the side.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693641">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/15f3a8d110047221a368091037b2b7ef?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>John Light</strong>
					August 8, 2018 at 1:49 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693641' onclick='return addComment.moveForm( "-693641", "693641", "respond", "15527" )' aria-label='Reply to John Light'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>That explains the terrible kiosks being installed in the McDonalds locations.  I&#8217;m sure the intention is to off-load the ordering process so they don&#8217;t need to hire so many minimum wage workers, but the kiosks are so bad nobody wants to use them.</p>
<p>I&#8217;ve worked on interactive user interfaces for decades, and the McDonalds kiosks seem to ignore everything that has been learned over that time.  Instead, it seems they were designed by kids under the direction of marketing managers.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693642">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/891aca90c5b8167a5c962c27ff262611?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Wile_E_Coyote</strong>
					August 8, 2018 at 2:15 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693642' onclick='return addComment.moveForm( "-693642", "693642", "respond", "15527" )' aria-label='Reply to Wile_E_Coyote'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>If companies are smart they will take advantage of teleworking to allow their employees to work from anywhere.   </p>
<p>I&#8217;m an old (61) programmer, working on iOS apps for the past 10 years, after working on .Net apps for the previous 10 years, after working on Unix apps for the previous 10 years&#8230; lather, rinse, repeat</p>
<p>My motto:  Whatever skills pay the bills</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693643">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/2899edf8c42bbb9fa209ee912622e772?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Alan</strong>
					August 8, 2018 at 2:17 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693643' onclick='return addComment.moveForm( "-693643", "693643", "respond", "15527" )' aria-label='Reply to Alan'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Liberty Mutual has always been a company that at its core crunched numbers. Software is a natural evolution. McDonalds and Ford have this pesky problem where people expect physical products in exchange for money. They may increasingly rely on software, but they are not software companies who happen to ship physical things. Thinking so is deluded techie thinking.</p>
<p>I&#8217;m not sure how driving out workers with families qualifies as &#8220;innovation.&#8221; If they want to lose the deadweight, stop being passive aggressive and just fire them.</p>
<p>Of course, they may not actually be deadweight. Chasing the latest buzzword is <em>fun</em>, but it&#8217;s not actually innovation and it sure as heck not necessarily valuable for the company. It&#8217;s too easy to interpret &#8220;I don&#8217;t think that will be a good investment for the company as it doesn&#8217;t solve any of our problems better&#8221; as &#8220;I fear change.&#8221;</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693644">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/1c06fa42a927dba1ca12977aa8d896d1?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Greg Norton</strong>
					August 8, 2018 at 3:20 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693644' onclick='return addComment.moveForm( "-693644", "693644", "respond", "15527" )' aria-label='Reply to Greg Norton'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>When the young developers live in the city center, the don&#8217;t need cars and typically rent with roommates.</p>
<p>If they don&#8217;t need cars and share rent on a place to live, they don&#8217;t notice that their salary isn&#8217;t keeping up with the price of cars and real estate until it is too late.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693645">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/aedfd66abad9d22ce7771bcb7194273f?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					August 8, 2018 at 3:28 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693645' onclick='return addComment.moveForm( "-693645", "693645", "respond", "15527" )' aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Eric Friedman said &#8220;Would rather have a B player in person than A player remote&#8221; on Twitter. I wholeheartedly agree. Cam sex is absolutely no substitute for a guy sticking a hard one in me.</p>
<p><a href="https://twitter.com/EricFriedman/status/1025859012082974720?ref_src=twsrc%5Etfw" rel="nofollow">https://twitter.com/EricFriedman/status/1025859012082974720?ref_src=twsrc%5Etfw</a></p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693646">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d83bfeb7c46072063bd75898057d9f24?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://www.sinasohn.net/Mineserver/' rel='external nofollow' class='url'>Roger Sinasohn</a></strong>
					August 8, 2018 at 4:07 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693646' onclick='return addComment.moveForm( "-693646", "693646", "respond", "15527" )' aria-label='Reply to Roger Sinasohn'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>As an old programmer (still paying my San Francisco mortgage with COBOL), I see the issue a little differently.  It&#8217;s not so much that more experienced developers don&#8217;t *want* to learn new stuff, it&#8217;s that they don&#8217;t have the time to do so.  More established grown-ups often have families (I have three kids and a wife), volunteer responsibilities (I&#8217;m on the board of a local theatre company and am the photographer for another, as well as multiple positions at my kids&#8217; schools), and, quite possibly, well established hobbies (sitting around waiting for a Mineserver to arrive.)<br />
.<br />
Kids (the under 35 crowd) often don&#8217;t have these commitments and thus have the free time outside of office hours to learn the latest tech fad.<br />
.<br />
So what&#8217;s really happening is that companies are trading experience and expertise for free training.  If they were smart, they would simply set aside a couple of weeks a year for nothing but training on whatever new tech they are into.<br />
.<br />
One of the smartest companies I ever worked with was one who decided to rewrite their entire system and, rather than hiring some company that didn&#8217;t know their business to do it, instead hired a bunch of contractors  (myself included) to come in and do maintenance and support on their existing system while their regular staff &#8212; the ones with the experience and subject matter knowledge &#8212; designed and built the new system.  To be honest, it was one of my favorite gigs &#8212; the old system was so rock solid there was basically nothing to do and a really good friend was one of the other contractors so we spent a lot of time yakking away.<br />
.<br />
I don&#8217;t doubt that companies are doing this but it is short sighted and foolish, IMO.  But then, that&#8217;s nothing new.<br />
.<br />
On the other hand, maybe if Mineserver LLC moved from the back woods of Santa Rosa to a big city, maybe they might be able to get a Mineserver out the door.  Of course, having younger employees hasn&#8217;t seemed to help with the Mineserver project.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693647">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/545ce5beb87ff2eb93f1bd7756ca00e7?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>JPB</strong>
					August 8, 2018 at 4:10 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693647' onclick='return addComment.moveForm( "-693647", "693647", "respond", "15527" )' aria-label='Reply to JPB'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Or, y&#8217;know, learn the new cloud stuff and Docker, move to the city and get the job.   I quit my certain 3 letter company that does have a pretty well documented history of age discrimination and age 57, introduced an older IT workforce at my new company in the Big City to Docker and cloud stuff, got promoted to Director and I&#8217;m now having the time of my life. </p>
<p>Yeah, there are people who really don&#8217;t learn by DOING.   It&#8217;s not enough just to learn this stuff, you have to show a mastery of it.  You&#8217;ll only get there by taking the plunge an demonstrating an actual project.  Do that with something on your own or take the bull by the horns and do it with a project at work.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693650">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/c5c337ce4526f1d7cc2751d6aae18f6b?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Jason</strong>
					August 8, 2018 at 6:16 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693650' onclick='return addComment.moveForm( "-693650", "693650", "respond", "15527" )' aria-label='Reply to Jason'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Kinda surprised to see the guy who rags on IBM for age discrimination, giving all these companies a pass for doing the same thing.  </p>
<p>Also, paying for really expensive office space in big cities to work on cloud stuff sticks of vanity on the part of the micromanagers running them.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693651">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/4f5ba16df78f06b2bbb0c11b6bc8b32f?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Francis</strong>
					August 8, 2018 at 7:10 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693651' onclick='return addComment.moveForm( "-693651", "693651", "respond", "15527" )' aria-label='Reply to Francis'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>IBM wants its employees to learn about Blockchain, Cloud and all other hip, new stuff. They can learn the new stuff on their own time and (it is hoped) get a good review, but in many cases, Cloud and Blockchain have nothing to do with their day-to-day work. So, you can view these folks as old and lazy, or see them as practical folks who know that expanding their knowledge in their current areas of concentration will help the customer much more than forays into these other technologies.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693652">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/8411bee66e25296fa42e4f44624d09d4?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Emacs</strong>
					August 8, 2018 at 8:29 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693652' onclick='return addComment.moveForm( "-693652", "693652", "respond", "15527" )' aria-label='Reply to Emacs'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>IBM just fired one of my friends even though the position was not eliminated and the customer was happy<br />
This is what happens to older workers, past 30<br />
Y is this legal ?</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693653">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/fce6c01743c7b5da8f2467ed96e4e626?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong><a href='http://wallflowerds.com' rel='external nofollow' class='url'>Tony Scott</a></strong>
					August 8, 2018 at 8:46 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693653' onclick='return addComment.moveForm( "-693653", "693653", "respond", "15527" )' aria-label='Reply to Tony Scott'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Although being one of the original COBOL generation (I started programming in 1967) I still work full-time running a New Zealand based software house.</p>
<p>It was interesting a couple of years ago to visit Air New Zealand and meet the team responsible for their main operations and booking package.  Most of the team were older than me which was an unusual experience and I was surprised to learn the programs they still maintain are COBOL based mainframe ones.</p>
<p>I think the problem with so many organisations who were early adopters of IT is that by their very nature they were major companies who could afford the technology and people to drive it.  Over the years their packages have been kept up to date with many patches, plug-ins and partial rewrites. The prospect of a full replacement terrifies the IT management as well as the financial people.  We have seen so many big projects including rewrites that have overrun horrendously and in some cases had to be abandoned.</p>
<p>People considering replacement face the grim prospect of signing off on major expenditure that may well<br />
not deliver any tangible short-term benefits to the company and for this reason alone become deferred as long as possible.</p>
<p>Technology is changing at such a pace that it is hard to pin down exactly the direction to take.  I know many operations who toiled away to replace their main frame system with client-server technology only to now find they need to look at moving to the cloud.</p>
<p>It is interesting to look back to the 1970s when we operated many bureau systems with a central mainframe and dumb terminals linked by comms lines.   A number of my younger colleagues expounded at length on the virtues of The Cloud and were astounded when I explained bureaus to them.</p>
<p>The more things change the more they stay the same.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693654">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/14651bbf94aa61512e973898419459bf?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Len Miller</strong>
					August 8, 2018 at 9:36 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693654' onclick='return addComment.moveForm( "-693654", "693654", "respond", "15527" )' aria-label='Reply to Len Miller'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@John Light: thanks for confirming what I&#8217;ve been saying from day one, that the McDonald&#8217;s kiosks are very, very poorly designed from a UI perspective.  I hate using them, but they&#8217;re often faster than going to the counter.</p>
<p>The ironic thing is that these kiosks are making the wait times longer, as the orders come in faster, leading to more volume and more orders (there&#8217;s an article about this somewhere on the net that I&#8217;m too lazy to look up).  I have been going to Rottin&#8217; Ronnies for years and ever since they installed the kiosks the wait times have increased dramastically.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693656">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/d35c9809080f1c6e7971e3dbfdbfb5a7?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>CdrJameson</strong>
					August 9, 2018 at 1:37 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693656' onclick='return addComment.moveForm( "-693656", "693656", "respond", "15527" )' aria-label='Reply to CdrJameson'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>In Robert Townsend&#8217;s 1981 management book &#8216;Up The Organisation&#8217; he recommended moving the company HQ every few years to only keep the keen people who&#8217;d follow you and sift out the dead wood.</p>
<p>Nice theory, but in practice you actually just keep all the people who are otherwise unemployable, so have no choice but to follow you.<br />
People with skills just stay where they are and change employer.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693657">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/15b5fcf889c97159f33e9aa50a1ba101?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>DarthVaderMentor</strong>
					August 9, 2018 at 2:28 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693657' onclick='return addComment.moveForm( "-693657", "693657", "respond", "15527" )' aria-label='Reply to DarthVaderMentor'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Every innovation has its dark side. The cloud is no different. Urbanization of IT also has its risks and dark side. Move, standardize and centralize everything to the big American urban centers. What could go wrong?</p>
<p>Cloud IT is Socialist IT. Orwellian IT. To each according to his or her contribution. In the Cloud, IT is compelled to converge to the common because it will be bracketed by standards and eventually becomes a commodity. Since everyone&#8217;s the same, then IT becomes a utility to be commoditized, a meaningless non-differentiator, no more valued than a display or keyboard.</p>
<p>It&#8217;s ironic that Cringely brings up the &#8220;sunk cost tire problem&#8221;. IMHO he is blinded by innovation and won&#8217;t see (much less accept) its risks and downside in a balanced business decision.</p>
<p>The story of the Firestone 500 radial tire and the death, destruction and millions in litigation costs it created is a lesson for executives and IT organizations who were blinded by the cloud (Oops! I meant the radial tire).</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693659">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/c4c56cb0515937b1a9e60b0dc1de9063?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>NT</strong>
					August 9, 2018 at 4:16 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693659' onclick='return addComment.moveForm( "-693659", "693659", "respond", "15527" )' aria-label='Reply to NT'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I&#8217;m a baby boomer who lives in London in the suburbs about 7 miles west from the centre. Before 2000 i used to commute out of london to the Thames valley which was UK&#8217;s (poor) imitation of silicon valley. </p>
<p>Since 2005 I have pivoted and commute into central london. I also moved from doing permanent roles with enterprise software companies to contracting doing cloud devops. Its been a very successful move. -) </p>
<p>Also the reason for companies moving to the centre of big cities is millenials don&#8217;t want to move to where companies are. By locating in central london it allows anyone in or outside london to commute in (potentially 20 million people to draw on). </p>
<p>For example Amazon AWS are based in Slough west of London because its cheap. But have offices in Central London now for over 5000 people because millenials don&#8217;t want to live or commute to slough. -) </p>
<p>PS Actually it easy to commute from Wimbledon to Central London. -)</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693660">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/dcd7ef493d34d9bd5aa83f656602c718?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Bill</strong>
					August 9, 2018 at 5:44 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693660' onclick='return addComment.moveForm( "-693660", "693660", "respond", "15527" )' aria-label='Reply to Bill'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>@John LIght</p>
<p>Have you noticed that the kiosks are being ignored and customers are going straight to the counter to order?  I meet a friend at McD for breakfast once a week (long standing tradition) and the new layout sucks (just remodeled), the kiosks suck, and it sure seems to be emptier in the restaurant while I am there.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693661">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/f73075dde3c8cafb0168a19a66450bd5?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Mike E.</strong>
					August 9, 2018 at 8:28 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693661' onclick='return addComment.moveForm( "-693661", "693661", "respond", "15527" )' aria-label='Reply to Mike E.'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>Also, if you want to pay by cash, which I do 50% of the time, you STILL have to go to the counter and pay for your order after using the kiosk.  So I just always go to the counter.</p>
<p>Problem at our local MCDs is during the morning commuter breakfast rush, all the employees are busy manning the dual drive thru, so if you walk in you get terrible service unless you actually use the kiosk and pay by card.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-693663">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/aedfd66abad9d22ce7771bcb7194273f?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>trashtalk</strong>
					August 9, 2018 at 11:25 am</a><a rel='nofollow' class='comment-reply-link' href='#comment-693663' onclick='return addComment.moveForm( "-693663", "693663", "respond", "15527" )' aria-label='Reply to trashtalk'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>This topic is getting far too serious.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-693664">
	
		<div class="the-comment">
			<div class="avatar">
				<img src="https://secure.gravatar.com/avatar/6ef9405abcb59e2b3505e2a4499abc7e?s=54&#038;d=mm&#038;r=g" width="54" height="54" alt="" class="avatar avatar-54wp-user-avatar wp-user-avatar-54 alignnone photo avatar-default" />			</div>
			
			<div class="comment-box">
			
				<div class="comment-author meta">
					<strong>Mick G</strong>
					August 9, 2018 at 1:03 pm</a><a rel='nofollow' class='comment-reply-link' href='#comment-693664' onclick='return addComment.moveForm( "-693664", "693664", "respond", "15527" )' aria-label='Reply to Mick G'> - Reply</a>				</div>
			
				<div class="comment-text">
										<p>I can see what you are saying. Where I work we are easily 20 years behind. We still actively support Windows Forms applications. But having said that like you I do study and keep pushing as best I can new ideas. But I think I have a bad feeling about your analysis. A lot of those upper management types have about zero understanding what those buzz words mean? They hear Docker and go that is new and exciting and think we need to do that. Yes you maybe need to do that but do they young guys really know the reason, how to break a large process into small enough components to really see the advantage? I wonder. Also this rush forward misses one very large point. If your org has not learned how to create SOLID software. If you are still avoiding Unit Testing and TDD in general, your producing crap and take that same crap software and try to use CI/CD, Docker, Azure Functions and your just compounding the mess you created over the years and increasing your technical deficit.</p>
				</div>
			
			</div>
			
		</div>

</li><!-- #comment-## -->
		</ol>
		
		<div class="comments-navigation">
		    <div class="alignleft"></div>
		    <div class="alignright"></div>
		</div>
	</div>



<div id="respond" class="section">
	<div>
	<div class="title"><h2>Leave A Comment</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
	<div>

	<div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/08/it-is-urbanizing-mcdonalds-gets-it-but-woonsocket-doesnt-yet/#respond" style="display:none;">Click here to cancel reply.</a></p></div>

	
	<form action="https://www.cringely.com/wp-comments-post.php" method="post">

		
		<div id="comment-input">

			<input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="1" aria-required='true' class="input-name" />

			<input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
			<input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="3" class="input-website" />
			
		</div>
		
		<div id="comment-textarea">
			
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea>
		
		</div>
		
		<div id="comment-submit">
		
			<p><div><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit small button green" /></div></p>
			<input type='hidden' name='comment_post_ID' value='15527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fba274f5b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			
		</div>

		
	</form>

		</div>
	</div>
</div>

					</div>
			</div>
	<div id="sidebar" style="float:right;">
	<div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2><span style="color: #21759b;">The Decline and<br />
Fall of IBM</span></h2>
<p><span style="font-size: 14pt;"><a title="Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audiobook Now Available!</a></span></p>
<p><a title="Audible Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audible</a></p>
<p><a title="ListenUp Audiobook" href="http://listenupaudiobooks.com/audiobooks/product/the-decline-and-fall-of-ibm-end-of-an-american-icon/">ListenUp</a></p>
<p><a title="Paperback Now Available!" href="https://www.createspace.com/4851204" target="_blank">Paperback </a></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=ss_til&amp;ad_type=product_link&amp;tracking_id=icr0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=0990444422&amp;asins=0990444422&amp;linkId=&amp;show_border=true&amp;link_opens_in_new_window=true" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">&nbsp;</iframe></p>
<p></p>
<p><span style="color: #0000ff;"><span style="color: #0000ff;"><a title="Epub or PDF format" href="https://www.anysubject.com/the-decline-and-fall-of-ibm-by-robert-cringely" target="_blank">Epub or PDF format available here</a></span></span></p>
<p class="p1">
</p></div></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget">Support and maintenance concerns may be sent to <a title="connect" href="mailto:jennie@weblamb.com" target="_blank">jennie@weblamb.com</a>

<br />
<br />

<a href="https://weblamb.com"><img class="alignnone wp-image-15227" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/WEBLAMB_LOGO_M2015-803x250-e1455933116421.png" alt="WEBLAMB_LOGO_M2015" width="149" height="36" /></a>

<br />

A <a title="san francisco web design firm" href="https://weblamb.com">San Francisco web design</a> and marketing firm.
<p style="text-align: left;"></p></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><br />

</div>
		</div><div id="text-2" class="widget widget_text"><div class="heading"><h3>Subscribe</h3></div>			<div class="textwidget"><form name="FeedBlitz_8d7058591ff311e3ba2f002590771251" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Your email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""/> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""/> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""/> <input name="FEEDID" type="hidden" value="868532"/> <input name="PUBLISHER" type="hidden" value="11676577"/> <input type="button" value="Submit &#x25ba;" onClick="FeedBlitz_8d7058591ff311e3ba2f002590771251s(this.form);"/> </form> <script language="Javascript">function FeedBlitz_8d7058591ff311e3ba2f002590771251i(){var x=document.getElementsByName('FeedBlitz_8d7058591ff311e3ba2f002590771251');for(i=0;i<x .length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_8d7058591ff311e3ba2f002590771251s(v){v.submit();}FeedBlitz_8d7058591ff311e3ba2f002590771251i();</script>
</x></script></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="search-2" class="widget widget_search"><div class="heading"><h3>Search I, Cringely</h3></div><form class="search" action="https://www.cringely.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>Who's the pretty girl with Cringely? Learn more about <a title="Anina" href="https://www.anina.net">Anina</a> and <a title="360 Fashion" href="https://www.360fashion.net">360fashion</a></p>
<p>&nbsp;</p>
</div></div><div id="archives-2" class="widget widget_archive"><div class="heading"><h3>Browse Bob&#8217;s Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Browse Bob&#8217;s Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.cringely.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2013/02/'> February 2013 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2012/05/'> May 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/04/'> April 2012 &nbsp;(13)</option>
	<option value='https://www.cringely.com/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://www.cringely.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://www.cringely.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/10/'> October 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/12/'> December 2009 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2009/10/'> October 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/06/'> June 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2009/04/'> April 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/01/'> January 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2008/12/'> December 2008 &nbsp;(6)</option>

		</select>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="heading"><h3>Tags</h3></div><div class="tagcloud"><a href="https://www.cringely.com/tag/2011-predictions/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 9.73451327434pt;" aria-label="2011 predictions (10 items)">2011 predictions</a>
<a href="https://www.cringely.com/tag/accidental-empires/" class="tag-cloud-link tag-link-740 tag-link-position-2" style="font-size: 13.6991150442pt;" aria-label="Accidental Empires (22 items)">Accidental Empires</a>
<a href="https://www.cringely.com/tag/amazon/" class="tag-cloud-link tag-link-788 tag-link-position-3" style="font-size: 11.7168141593pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="https://www.cringely.com/tag/amazon-com/" class="tag-cloud-link tag-link-585 tag-link-position-4" style="font-size: 8pt;" aria-label="Amazon.com (7 items)">Amazon.com</a>
<a href="https://www.cringely.com/tag/amd/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 8pt;" aria-label="AMD (7 items)">AMD</a>
<a href="https://www.cringely.com/tag/android/" class="tag-cloud-link tag-link-168 tag-link-position-6" style="font-size: 10.6017699115pt;" aria-label="Android (12 items)">Android</a>
<a href="https://www.cringely.com/tag/aol/" class="tag-cloud-link tag-link-279 tag-link-position-7" style="font-size: 8.61946902655pt;" aria-label="AOL (8 items)">AOL</a>
<a href="https://www.cringely.com/tag/apple/" class="tag-cloud-link tag-link-6 tag-link-position-8" style="font-size: 22pt;" aria-label="Apple (107 items)">Apple</a>
<a href="https://www.cringely.com/tag/att/" class="tag-cloud-link tag-link-285 tag-link-position-9" style="font-size: 11.4690265487pt;" aria-label="AT&amp;T (14 items)">AT&amp;T</a>
<a href="https://www.cringely.com/tag/bill-gates/" class="tag-cloud-link tag-link-247 tag-link-position-10" style="font-size: 11.4690265487pt;" aria-label="Bill Gates (14 items)">Bill Gates</a>
<a href="https://www.cringely.com/tag/bufferbloat/" class="tag-cloud-link tag-link-504 tag-link-position-11" style="font-size: 8.61946902655pt;" aria-label="bufferbloat (8 items)">bufferbloat</a>
<a href="https://www.cringely.com/tag/china/" class="tag-cloud-link tag-link-326 tag-link-position-12" style="font-size: 8.61946902655pt;" aria-label="China (8 items)">China</a>
<a href="https://www.cringely.com/tag/cloud-computing/" class="tag-cloud-link tag-link-1548 tag-link-position-13" style="font-size: 11.0973451327pt;" aria-label="cloud computing (13 items)">cloud computing</a>
<a href="https://www.cringely.com/tag/computer-history/" class="tag-cloud-link tag-link-1001 tag-link-position-14" style="font-size: 11.4690265487pt;" aria-label="computer history (14 items)">computer history</a>
<a href="https://www.cringely.com/tag/cringely-2/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 17.5398230088pt;" aria-label="cringely (46 items)">cringely</a>
<a href="https://www.cringely.com/tag/cringely-startup-tour/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 9.73451327434pt;" aria-label="Cringely Startup Tour (10 items)">Cringely Startup Tour</a>
<a href="https://www.cringely.com/tag/data-security/" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 13.4513274336pt;" aria-label="data security (21 items)">data security</a>
<a href="https://www.cringely.com/tag/facebook/" class="tag-cloud-link tag-link-22 tag-link-position-18" style="font-size: 12.4601769912pt;" aria-label="facebook (17 items)">facebook</a>
<a href="https://www.cringely.com/tag/fcc/" class="tag-cloud-link tag-link-248 tag-link-position-19" style="font-size: 9.73451327434pt;" aria-label="FCC (10 items)">FCC</a>
<a href="https://www.cringely.com/tag/financial-crisis/" class="tag-cloud-link tag-link-68 tag-link-position-20" style="font-size: 8.61946902655pt;" aria-label="financial crisis (8 items)">financial crisis</a>
<a href="https://www.cringely.com/tag/ginni-rometty/" class="tag-cloud-link tag-link-1342 tag-link-position-21" style="font-size: 8.61946902655pt;" aria-label="Ginni Rometty (8 items)">Ginni Rometty</a>
<a href="https://www.cringely.com/tag/google/" class="tag-cloud-link tag-link-8 tag-link-position-22" style="font-size: 20.389380531pt;" aria-label="Google (78 items)">Google</a>
<a href="https://www.cringely.com/tag/hewlett-packard/" class="tag-cloud-link tag-link-603 tag-link-position-23" style="font-size: 8.61946902655pt;" aria-label="Hewlett Packard (8 items)">Hewlett Packard</a>
<a href="https://www.cringely.com/tag/hp/" class="tag-cloud-link tag-link-411 tag-link-position-24" style="font-size: 10.6017699115pt;" aria-label="HP (12 items)">HP</a>
<a href="https://www.cringely.com/tag/ibm/" class="tag-cloud-link tag-link-9 tag-link-position-25" style="font-size: 20.389380531pt;" aria-label="IBM (78 items)">IBM</a>
<a href="https://www.cringely.com/tag/intel/" class="tag-cloud-link tag-link-10 tag-link-position-26" style="font-size: 14.5663716814pt;" aria-label="Intel (26 items)">Intel</a>
<a href="https://www.cringely.com/tag/intellectual-property/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 8.61946902655pt;" aria-label="intellectual property (8 items)">intellectual property</a>
<a href="https://www.cringely.com/tag/internet/" class="tag-cloud-link tag-link-1545 tag-link-position-28" style="font-size: 10.2300884956pt;" aria-label="Internet (11 items)">Internet</a>
<a href="https://www.cringely.com/tag/ios/" class="tag-cloud-link tag-link-900 tag-link-position-29" style="font-size: 8pt;" aria-label="IOS (7 items)">IOS</a>
<a href="https://www.cringely.com/tag/iphone/" class="tag-cloud-link tag-link-14 tag-link-position-30" style="font-size: 11.4690265487pt;" aria-label="iphone (14 items)">iphone</a>
<a href="https://www.cringely.com/tag/kauffman-foundation/" class="tag-cloud-link tag-link-63 tag-link-position-31" style="font-size: 8.61946902655pt;" aria-label="Kauffman Foundation (8 items)">Kauffman Foundation</a>
<a href="https://www.cringely.com/tag/microsoft/" class="tag-cloud-link tag-link-11 tag-link-position-32" style="font-size: 20.1415929204pt;" aria-label="Microsoft (74 items)">Microsoft</a>
<a href="https://www.cringely.com/tag/netflix/" class="tag-cloud-link tag-link-32 tag-link-position-33" style="font-size: 9.2389380531pt;" aria-label="Netflix (9 items)">Netflix</a>
<a href="https://www.cringely.com/tag/net-neutrality/" class="tag-cloud-link tag-link-223 tag-link-position-34" style="font-size: 9.2389380531pt;" aria-label="net neutrality (9 items)">net neutrality</a>
<a href="https://www.cringely.com/tag/nsa/" class="tag-cloud-link tag-link-141 tag-link-position-35" style="font-size: 8pt;" aria-label="NSA (7 items)">NSA</a>
<a href="https://www.cringely.com/tag/obama-administration/" class="tag-cloud-link tag-link-142 tag-link-position-36" style="font-size: 10.6017699115pt;" aria-label="Obama Administration (12 items)">Obama Administration</a>
<a href="https://www.cringely.com/tag/oracle/" class="tag-cloud-link tag-link-117 tag-link-position-37" style="font-size: 10.2300884956pt;" aria-label="Oracle (11 items)">Oracle</a>
<a href="https://www.cringely.com/tag/sony/" class="tag-cloud-link tag-link-155 tag-link-position-38" style="font-size: 9.73451327434pt;" aria-label="Sony (10 items)">Sony</a>
<a href="https://www.cringely.com/tag/steve-ballmer/" class="tag-cloud-link tag-link-520 tag-link-position-39" style="font-size: 11.7168141593pt;" aria-label="Steve Ballmer (15 items)">Steve Ballmer</a>
<a href="https://www.cringely.com/tag/steve-jobs/" class="tag-cloud-link tag-link-33 tag-link-position-40" style="font-size: 15.5575221239pt;" aria-label="Steve Jobs (31 items)">Steve Jobs</a>
<a href="https://www.cringely.com/tag/tim-cook/" class="tag-cloud-link tag-link-548 tag-link-position-41" style="font-size: 9.2389380531pt;" aria-label="Tim Cook (9 items)">Tim Cook</a>
<a href="https://www.cringely.com/tag/verizon/" class="tag-cloud-link tag-link-288 tag-link-position-42" style="font-size: 9.2389380531pt;" aria-label="Verizon (9 items)">Verizon</a>
<a href="https://www.cringely.com/tag/windows-8/" class="tag-cloud-link tag-link-729 tag-link-position-43" style="font-size: 9.2389380531pt;" aria-label="Windows 8 (9 items)">Windows 8</a>
<a href="https://www.cringely.com/tag/yahoo/" class="tag-cloud-link tag-link-13 tag-link-position-44" style="font-size: 13.6991150442pt;" aria-label="Yahoo (22 items)">Yahoo</a>
<a href="https://www.cringely.com/tag/youtube/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 9.73451327434pt;" aria-label="YouTube (10 items)">YouTube</a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><script type="text/javascript">var ajaxurl = 'https://www.cringely.com/wp-admin/admin-ajax.php';</script>
    <div id="donationContainer1036590509" class='wcontainer'></div>

    <script>
        var smartDonationsRootPath="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/";
		var smartDonationsSandbox="n";
		var smartDonationsIPNUrl="https://www.cringely.com/?sd_ipn_trigger=1";
        if(!window.smartDonationsItemsToLoad)
            window.smartDonationsItemsToLoad=new Array();;

        window.smartDonationsItemsToLoad.push({'options':{"smartDonationsType":"classic","donation_provider":"paypal","campaign_id":"0","donation_currency":"USD","donation_description":"Donation","selectedCountry":"en_US","smartDonationsdisplaycreditlogo":"on","cmd":"_donations","item_name":"Donation","business":"bob@cringely.com","lc":"en_US","no_note":"0","currency_code":"USD","bn":"PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest","custom":"0","notify_url":"https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/ipn/rednao_paypal_ipn.php","styles":{"smartDonationsDonationButton_src":""}},'element':'donationContainer1036590509'});

    </script>
	</div>
		</div>
	</div>
			<footer class="footer-area">
		<div class="avada-row">
			<section class="columns columns-1">
				<article class="col">
								</article>

				<article class="col">
								</article>

				<article class="col">
								</article>
				
				<article class="col last">
								</article>
			</section>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
					<ul class="copyright">
				<li></li>
			</ul>
		</div>
	</footer>
		</div><!-- wrapper -->
			
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link rel='stylesheet' id='smart-donations-main-style-group-css' href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/smart-donations/css/mainStyle.css,wp-content/plugins/smart-donations/css/smartDonationsSlider/jquery-ui-1.10.2.custom.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/js/modernizr.js,wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-packed.js,wp-content/themes/Avada/js/jquery.prettyPhoto.js,wp-content/themes/Avada/js/jquery.isotope.min.js,wp-content/themes/Avada/js/jquery.flexslider-min.js,wp-content/themes/Avada/js/jquery.fitvids.js,wp-content/themes/Avada/js/jquery.hoverIntent.minified.js,wp-content/themes/Avada/js/jquery.eislideshow.js,wp-content/themes/Avada/js/froogaloop.js,wp-content/themes/Avada/js/jquery.placeholder.js,wp-content/themes/Avada/js/jquery.waypoint.js,wp-content/themes/Avada/js/gmap.js,wp-content/themes/Avada/js/gauge.js,wp-content/themes/Avada/js/jquery.ddslick.min.js,wp-content/themes/Avada/js/jquery.infinitescroll.min.js,wp-content/themes/Avada/js/main.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/smart-donations/js/rednao-isolated-jq.js,wp-content/plugins/smart-donations/js/eventmanager.js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/smart-donations/donation_provider/js/donationProvider.js,wp-content/plugins/smart-donations/js/donationGenerator.js,wp-content/plugins/smart-donations/js/donationGenerator_wepay.js,wp-content/plugins/smart-donations/js/raphael-min.js,wp-content/plugins/smart-donations/js/formBuilder/formelements.js'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_698b2ab405ca3f9121f0aa323d6f80ec');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100703910;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100703910ns.gif" /></p></noscript>
</body>
</html>