<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<title>I, Cringely 2019 Prediction #1 — Apple under Tim Cook emulates GE under Jack Welch - I, Cringely</title>

	<script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.exp&amp;sensor=false&amp;language=en"></script>
	
	<!-- W3TC-include-js-head -->

	
	
	
	
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/style.css" />
	
	<!--[if IE]>
	<script type="text/javascript" src="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/js/respond.min.js"></script>
	<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ie.css" />
	<![endif]-->

					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/media.css" />
				<link rel="stylesheet" href="https://cringely-wpengine.netdna-ssl.com/wp-content/themes/Avada/css/ipad.css" />
			
		<link rel="shortcut icon" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-favicon.png" type="image/x-icon" />
	
		<!-- For iPhone -->
	<link rel="apple-touch-icon-precomposed" href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/Cringely-upload-icon1.png">
	
	
	
	
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s the same old Apple with the minor addition of what&#039;s effectively the world&#039;s largest hedge fund."/>
<link rel="canonical" href="https://www.cringely.com/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Prediction #1 — Apple under Tim Cook emulates GE under Jack Welch - I, Cringely" />
<meta property="og:description" content="It&#039;s the same old Apple with the minor addition of what&#039;s effectively the world&#039;s largest hedge fund." />
<meta property="og:url" content="https://www.cringely.com/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/" />
<meta property="og:site_name" content="I, Cringely" />
<meta property="article:tag" content="Apple" />
<meta property="article:section" content="Predictions" />
<meta property="article:published_time" content="2019-02-27T11:55:51-08:00" />
<meta property="og:image" content="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019.png" />
<meta property="og:image:secure_url" content="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="361" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Feed" href="https://www.cringely.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; Comments Feed" href="https://www.cringely.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I, Cringely &raquo; 2019 Prediction #1 — Apple under Tim Cook emulates GE under Jack Welch Comments Feed" href="https://www.cringely.com/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25438467-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25438467-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cringely.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-content/plugins/tubepress/src/main/web/css/tubepress.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.cringely.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js,wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/tubepress/src/main/web/js/tubepress.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://www.cringely.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cringely.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cringely-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cringely.com/?p=15563' />
<link rel="alternate" type="application/json+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2019%2F02%2F27%2F2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cringely.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cringely.com%2F2019%2F02%2F27%2F2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch%2F&#038;format=xml" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"https:\/\/www.cringely.com\/wp-content\/plugins\/tubepress","usr":"https:\/\/www.cringely.com\/wp-content\/tubepress-content"}};</script>
<meta name="google-site-verification" content="xlOW0Z1CzaTVRRuWF7ysRR8u8IKMQ2vsG89R6mMIvRk" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5f7c534f053a33d671c7564b5e7a4b12">
	<!--[if IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
	    w = imgs[i].getAttribute( 'width' );
	    if ( 615 < w ) {
	        imgs[i].removeAttribute( 'width' );
	        imgs[i].removeAttribute( 'height' );
	    }
	}
	});
	</script>
	<![endif]-->
	<script type="text/javascript">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</script>

	<style type="text/css">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</style>

	<style type="text/css" id="ss">
	</style>
	<link rel="stylesheet" id="style_selector_ss" href="#" />
	
	
	</head>
<body class="post-template-default single single-post postid-15563 single-format-standard">
	<div id="wrapper">
	<header id="header">
	<div class="avada-row" style="margin-top:0px;margin-bottom:0px;">
		<div class="logo" style="margin-right:;margin-top:;margin-left:0px;margin-bottom:0px;"><a href="https://www.cringely.com"><img src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2013/06/cringely-high-res-header-2013.jpg" alt="I, Cringely" /></a></div>
				<nav id="nav" class="nav-holder">
					<ul id="nav" class="menu"><li id="menu-item-14027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14027"><a href="https://www.cringely.com">Home</a></li>
<li id="menu-item-6360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6360"><a href="https://www.cringely.com/bout-bob/">About Bob</a></li>
<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://www.cringely.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="https://www.cringely.com/category/business/">Business</a></li>
<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="https://www.cringely.com/category/cringely-on-technology/">Technology</a></li>
<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://www.cringely.com/category/government/">Government</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6370"><a href="https://www.cringely.com/category/predictions/">Predictions</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.cringely.com/terms-conditions/">Terms</a></li>
</ul>		</nav>
	</div>
</header>		<div id="sliders-container">
						</div>
							<div id="main" class="" style="overflow:hidden !important;">
		<div class="avada-row" style="">		<div id="content" style="float:left;">
										<div class="single-navigation clearfix">
			<a href="https://www.cringely.com/2019/02/25/bobs-predictions-for-2019-the-year-when-everything-changes-forever/" rel="prev">Previous</a>					</div>
						<div id="post-15563" class="post post-15563 type-post status-publish format-standard hentry category-1785 category-ocmpanies category-predictions tag-apple">
									<h2><a href="https://www.cringely.com/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/">2019 Prediction #1 — Apple under Tim Cook emulates GE under Jack Welch</a></h2>
						<div class="post-content">
				<p class="p1"><span class="s1"><a href="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019.png"><img class="alignleft size-medium wp-image-15557" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019-300x181.png" alt="" width="300" height="181" srcset="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019-300x181.png 300w, https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/20182019.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>People — well, investors and financial analysts — seem to worry a lot about Apple. They tend to see Apple as either wonderful or terrible, bound for further greatness or doomed. What Apple actually <i>is</i> is huge — a super tanker of a company. And, like a super tanker, it’s hard to quickly change Apple’s direction or to make it go appreciably faster or slower. Those who see Apple as doomed, especially, should remember they are worrying about the most profitable enterprise in the modern history of business. Those who see Apple as immortal should remember that’s impossible.</span></p>
<p class="p1"><span class="s1">The worry about Apple in 2019 seems to be that the smart phone market may have peaked, or maybe that Apple has made the mistake of building their products so well that they last too long. Then there’s the concern that Steve Jobs is gone and why isn’t Apple reinventing itself and the world yet again through another new product category? </span></p>
<p class="p1"><span class="s1">Certainly the Earth is becoming saturated with smart phones, but they still do break from time to time, so I’m guessing what people are mainly worried about with Apple is that it will somehow stop growing. What’s wrong with that?</span></p>
<p class="p1"><span class="s1">Wall Street tends to see growth as vital. Funny, they never really explain why that is so. If Apple stopped growing completely but just continued to bank its <strong>normal $127 million in profit <i>per day</i></strong>, would that be so bad? Apple could turn to increasing efficiency, and probably shrink the company yet increase earnings every quarter for years to come.</span></p>
<p class="p1"><span class="s1">What does that kind of earnings flexibility say about Wall Street’s day-to-day obsession with company financials? That it’s bullshit mainly meant to increase trading churn.</span></p>
<p class="p1"><span class="s1">But this is not to say that Apple functions in a vacuum. The company lives in the same world as the rest of us, so they need plans and sometimes those plans need to change. Maybe in 2019 Apple is going to buy some very big company (probably not). Maybe in 2019 Apple is going to start building autonomous cars (probably not). Maybe in 2019 Apple is going to invent the next iPod, iPhone, or iPad (probably not).</span></p>
<p class="p1"><span class="s1">What Apple <i>will</i> do in 2019 is continue its expansion in services because they are more profitable than hardware. As hardware margins decline, service profits will make up some of the difference. One of these services <em>will</em> be <a href="https://www.cnbc.com/2019/02/13/apple-targets-april-launch-for-video-service.html" target="_blank" rel="noopener">expanded video streaming</a>. Apple <i>will</i> in 2019 continue improving its watch business by increasing functionality. Eventually most iPhone users <em>will</em> own an Apple Watch, which suggests hundreds of millions of future unit sales. But most importantly for those who are still looking for a headline, Apple <i>will</i> in 2019 greatly expand its profile in the finance industry. Tim Cook has already started in 2019 along the same path forged by <a href="https://www.hbs.edu/faculty/Pages/item.aspx?num=67" target="_blank" rel="noopener">GE’s Jack Welch back in 1981</a>.</span></p>
<p class="p1"><span class="s1">This strategic shift started to show just this week with Apple directly financing iPhone sales in <a href="https://techcrunch.com/2019/02/22/apple-iphone-interest-free-china/" target="_blank" rel="noopener">China</a> and announcing an <a href="https://www.fool.com/investing/2019/02/27/apples-upcoming-credit-card-and-a-major-fintech-ac.aspx" target="_blank" rel="noopener">Apple credit card</a> with Goldman Sachs.</span></p>
<p class="p1"><span class="s1">Up until now Apple has chosen very carefully where and how to flex its financial muscles. They did it through International tax dodges and through <a href="https://www.cringely.com/2011/08/01/apples-money/" target="_blank" rel="noopener">clever purchasing</a>, but beyond that how much did Apple make in interest on all those hundreds of billions of dollars stashed offshore? They generally earned 1-2 percent. <i>Anyone</i> could do better than that, even me.</span></p>
<p class="p1"><span class="s1">In one sense it’s astonishing that it took Apple this long to get around to more effectively managing its own money, but a lot of that has to do with managing market expectations. Wall Street rewards steadily rising earnings, so the smart way to play it is by massaging company financials into a steadily rising line. </span></p>
<p class="p1"><span class="s1">Microsoft did this in the 1990s when that company made so much money that they deliberately <i>bought stuff they didn’t really need</i> just to keep profits from getting too big. What was MSNBC other than a cash dump? If business really did go south, just close down the network and earnings could be instantly restored.</span></p>
<p class="p1"><span class="s1">So Apple, which — like just about every other Silicon Valley company — historically managed its cash following <a href="https://fs.blog/2016/05/the-hp-way-david-packard/" target="_blank" rel="noopener">Dave Packard’s rules</a> for narrowly-traded companies with their founders still running the show, now gets the chance to really <i>manage its money.</i> That earnings potential was always there, just deliberately ignored.</span></p>
<p class="p1"><span class="s1">Jack Welch took GE into financial services in 1981, transforming the company and increasing its market cap by 4000 percent over his 20 years. Apple did even better than that in the Steve Jobs years, but Steve is gone and Welch’s techniques don’t require having a Steve Jobs in command. That means they can be added <i>on top of</i> any tech market growth.</span></p>
<p class="p1"><span class="s1">Look for Apple to start financing lots of things in 2019. Remember your car dealer would rather lend you money than have you pay cash for that ride because <i>financing is its own profit center. </i>So iPhone prices will continue to rise, but iPhone <i>payments</i> will probably decline as Apple cuts out middle men and efficiently sucks-up that aspect of the phone supply chain. This is how Apple will arrest iPhone market share declines — by assisting sales and making even more money in the process.<i> </i></span></p>
<p class="p1"><span class="s1">I expect Apple to not just make strategic investments, but participate in strategic financing as well.</span></p>
<p class="p1"><span class="s1">Let’s consider for a moment how big a financial player Apple can be. To this point they have essentially just had a company checking account. What will happen when they rev-up a financial engineering department capitalized with the roughly $200 <i>billion</i> in cash that Apple doesn’t immediately need day-to-day?</span></p>
<p class="p1"><span class="s1">Apple is not a bank. That $200 billion isn’t customer deposits carrying with them some obligation to return the money when asked. Apple has no branches and — beyond iPhone financing and ApplePay — is unlikely to have a financial retail presence. What Apple is probably closest to becoming is a hedge fund — a very big hedge fund in fact. </span></p>
<p class="p1"><span class="s1">Apple’s available financial power is approximately equal to that of the world’s two largest hedge funds — <a href="https://www.relbanks.com/rankings/top-hedge-funds" target="_blank" rel="noopener">Bridgewater Associates and AQM Capital Management — <i>combined</i></a>.</span></p>
<p class="p1"><span class="s1">So when someone tells you Apple is in decline or doesn’t have a clue, they are wrong. Apple will continue to compete in its established technology markets as well as new ones. But Apple has also found a $200 billion hobby that will keep it growing for the next decade <i>no matter where the Information Technology market goes.</i></span></p>
<p class="p1"><span class="s1">Thanks, Jack.</span></p>
							</div>
						<div class="meta-info">
				<div class="alignleft">
					By <a href="https://www.cringely.com/author/cringely/" title="Posts by Robert X. Cringely" rel="author">Robert X. Cringely</a><span class="sep">|</span>February 27th, 2019<span class="sep">|</span><a href="https://www.cringely.com/category/2019/" rel="category tag">2019</a>, <a href="https://www.cringely.com/category/ocmpanies/" rel="category tag">Companies</a>, <a href="https://www.cringely.com/category/predictions/" rel="category tag">Predictions</a><span class="sep">|</span><a href="https://www.cringely.com/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/#respond">0 Comments</a>				</div>
			</div>
									
			
												
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond" class="section">
	<div>
	<div class="title"><h2>Leave A Comment</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
	<div>

	<div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/2019-prediction-1-apple-under-tim-cook-emulates-ge-under-jack-welch/#respond" style="display:none;">Click here to cancel reply.</a></p></div>

	
	<form action="https://www.cringely.com/wp-comments-post.php" method="post">

		
		<div id="comment-input">

			<input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="1" aria-required='true' class="input-name" />

			<input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
			<input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="3" class="input-website" />
			
		</div>
		
		<div id="comment-textarea">
			
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea>
		
		</div>
		
		<div id="comment-submit">
		
			<p><div><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit small button green" /></div></p>
			<input type='hidden' name='comment_post_ID' value='15563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c79ca3eb1c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			
		</div>

		
	</form>

		</div>
	</div>
</div>

					</div>
			</div>
	<div id="sidebar" style="float:right;">
	<div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2><span style="color: #21759b;">The Decline and<br />
Fall of IBM</span></h2>
<p><span style="font-size: 14pt;"><a title="Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audiobook Now Available!</a></span></p>
<p><a title="Audible Audiobook" href="https://www.audible.com/pd/Business/The-Decline-and-Fall-of-IBM-Audiobook/B00O7Z653K">Audible</a></p>
<p><a title="ListenUp Audiobook" href="http://listenupaudiobooks.com/audiobooks/product/the-decline-and-fall-of-ibm-end-of-an-american-icon/">ListenUp</a></p>
<p><a title="Paperback Now Available!" href="https://www.createspace.com/4851204" target="_blank">Paperback </a></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=ss_til&amp;ad_type=product_link&amp;tracking_id=icr0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=0990444422&amp;asins=0990444422&amp;linkId=&amp;show_border=true&amp;link_opens_in_new_window=true" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no">&nbsp;</iframe></p>
<p></p>
<p><span style="color: #0000ff;"><span style="color: #0000ff;"><a title="Epub or PDF format" href="https://www.anysubject.com/the-decline-and-fall-of-ibm-by-robert-cringely" target="_blank">Epub or PDF format available here</a></span></span></p>
<p class="p1">
</p></div></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget">Support and maintenance concerns may be sent to <a title="connect" href="mailto:jennie@weblamb.com" target="_blank">jennie@weblamb.com</a>

<br />
<br />

<a href="https://weblamb.com"><img class="alignnone wp-image-15227" src="https://cringely-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/WEBLAMB_LOGO_M2015-803x250-e1455933116421.png" alt="WEBLAMB_LOGO_M2015" width="149" height="36" /></a>

<br />

A <a title="san francisco web design firm" href="https://weblamb.com">San Francisco web design</a> and marketing firm.
<p style="text-align: left;"></p></div></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><br />

</div>
		</div><div id="text-2" class="widget widget_text"><div class="heading"><h3>Subscribe</h3></div>			<div class="textwidget"><form name="FeedBlitz_8d7058591ff311e3ba2f002590771251" style="display:block" method="POST" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect"> Your email: <input style="display:none" name="EMAIL" maxlength="64" type="text" size="25" value=""/> <input name="EMAIL_" maxlength="64" type="hidden" size="25" value=""/> <input name="EMAIL_ADDRESS" maxlength="64" type="hidden" size="25" value=""/> <input name="FEEDID" type="hidden" value="868532"/> <input name="PUBLISHER" type="hidden" value="11676577"/> <input type="button" value="Submit &#x25ba;" onClick="FeedBlitz_8d7058591ff311e3ba2f002590771251s(this.form);"/> </form> <script language="Javascript">function FeedBlitz_8d7058591ff311e3ba2f002590771251i(){var x=document.getElementsByName('FeedBlitz_8d7058591ff311e3ba2f002590771251');for(i=0;i<x .length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_8d7058591ff311e3ba2f002590771251s(v){v.submit();}FeedBlitz_8d7058591ff311e3ba2f002590771251i();</script>
</x></script></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="search-2" class="widget widget_search"><div class="heading"><h3>Search I, Cringely</h3></div><form class="search" action="https://www.cringely.com/" method="get">
	<fieldset>
		<span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>Who's the pretty girl with Cringely? Learn more about <a title="Anina" href="https://www.anina.net">Anina</a> and <a title="360 Fashion" href="https://www.360fashion.net">360fashion</a></p>
<p>&nbsp;</p>
</div></div><div id="archives-2" class="widget widget_archive"><div class="heading"><h3>Browse Bob&#8217;s Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Browse Bob&#8217;s Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.cringely.com/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2018/04/'> April 2018 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://www.cringely.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://www.cringely.com/2015/03/'> March 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2013/02/'> February 2013 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2012/05/'> May 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/04/'> April 2012 &nbsp;(13)</option>
	<option value='https://www.cringely.com/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/12/'> December 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://www.cringely.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/08/'> August 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.cringely.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='https://www.cringely.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2011/01/'> January 2011 &nbsp;(19)</option>
	<option value='https://www.cringely.com/2010/12/'> December 2010 &nbsp;(15)</option>
	<option value='https://www.cringely.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/10/'> October 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://www.cringely.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/12/'> December 2009 &nbsp;(12)</option>
	<option value='https://www.cringely.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2009/10/'> October 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='https://www.cringely.com/2009/06/'> June 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://www.cringely.com/2009/04/'> April 2009 &nbsp;(6)</option>
	<option value='https://www.cringely.com/2009/03/'> March 2009 &nbsp;(9)</option>
	<option value='https://www.cringely.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.cringely.com/2009/01/'> January 2009 &nbsp;(5)</option>
	<option value='https://www.cringely.com/2008/12/'> December 2008 &nbsp;(6)</option>

		</select>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="heading"><h3>Tags</h3></div><div class="tagcloud"><a href="https://www.cringely.com/tag/2011-predictions/" class="tag-cloud-link tag-link-490 tag-link-position-1" style="font-size: 9.70434782609pt;" aria-label="2011 predictions (10 items)">2011 predictions</a>
<a href="https://www.cringely.com/tag/accidental-empires/" class="tag-cloud-link tag-link-740 tag-link-position-2" style="font-size: 13.6pt;" aria-label="Accidental Empires (22 items)">Accidental Empires</a>
<a href="https://www.cringely.com/tag/amazon/" class="tag-cloud-link tag-link-788 tag-link-position-3" style="font-size: 11.652173913pt;" aria-label="Amazon (15 items)">Amazon</a>
<a href="https://www.cringely.com/tag/amazon-com/" class="tag-cloud-link tag-link-585 tag-link-position-4" style="font-size: 8pt;" aria-label="Amazon.com (7 items)">Amazon.com</a>
<a href="https://www.cringely.com/tag/amd/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 8pt;" aria-label="AMD (7 items)">AMD</a>
<a href="https://www.cringely.com/tag/android/" class="tag-cloud-link tag-link-168 tag-link-position-6" style="font-size: 10.5565217391pt;" aria-label="Android (12 items)">Android</a>
<a href="https://www.cringely.com/tag/aol/" class="tag-cloud-link tag-link-279 tag-link-position-7" style="font-size: 8.60869565217pt;" aria-label="AOL (8 items)">AOL</a>
<a href="https://www.cringely.com/tag/apple/" class="tag-cloud-link tag-link-6 tag-link-position-8" style="font-size: 22pt;" aria-label="Apple (110 items)">Apple</a>
<a href="https://www.cringely.com/tag/att/" class="tag-cloud-link tag-link-285 tag-link-position-9" style="font-size: 11.4086956522pt;" aria-label="AT&amp;T (14 items)">AT&amp;T</a>
<a href="https://www.cringely.com/tag/bill-gates/" class="tag-cloud-link tag-link-247 tag-link-position-10" style="font-size: 11.652173913pt;" aria-label="Bill Gates (15 items)">Bill Gates</a>
<a href="https://www.cringely.com/tag/bufferbloat/" class="tag-cloud-link tag-link-504 tag-link-position-11" style="font-size: 8.60869565217pt;" aria-label="bufferbloat (8 items)">bufferbloat</a>
<a href="https://www.cringely.com/tag/china/" class="tag-cloud-link tag-link-326 tag-link-position-12" style="font-size: 9.21739130435pt;" aria-label="China (9 items)">China</a>
<a href="https://www.cringely.com/tag/cloud-computing/" class="tag-cloud-link tag-link-1548 tag-link-position-13" style="font-size: 11.4086956522pt;" aria-label="cloud computing (14 items)">cloud computing</a>
<a href="https://www.cringely.com/tag/computer-history/" class="tag-cloud-link tag-link-1001 tag-link-position-14" style="font-size: 11.4086956522pt;" aria-label="computer history (14 items)">computer history</a>
<a href="https://www.cringely.com/tag/cringely-2/" class="tag-cloud-link tag-link-16 tag-link-position-15" style="font-size: 17.3739130435pt;" aria-label="cringely (46 items)">cringely</a>
<a href="https://www.cringely.com/tag/cringely-startup-tour/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 9.70434782609pt;" aria-label="Cringely Startup Tour (10 items)">Cringely Startup Tour</a>
<a href="https://www.cringely.com/tag/data-security/" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 13.3565217391pt;" aria-label="data security (21 items)">data security</a>
<a href="https://www.cringely.com/tag/facebook/" class="tag-cloud-link tag-link-22 tag-link-position-18" style="font-size: 12.3826086957pt;" aria-label="facebook (17 items)">facebook</a>
<a href="https://www.cringely.com/tag/fcc/" class="tag-cloud-link tag-link-248 tag-link-position-19" style="font-size: 9.70434782609pt;" aria-label="FCC (10 items)">FCC</a>
<a href="https://www.cringely.com/tag/financial-crisis/" class="tag-cloud-link tag-link-68 tag-link-position-20" style="font-size: 8.60869565217pt;" aria-label="financial crisis (8 items)">financial crisis</a>
<a href="https://www.cringely.com/tag/ginni-rometty/" class="tag-cloud-link tag-link-1342 tag-link-position-21" style="font-size: 9.21739130435pt;" aria-label="Ginni Rometty (9 items)">Ginni Rometty</a>
<a href="https://www.cringely.com/tag/google/" class="tag-cloud-link tag-link-8 tag-link-position-22" style="font-size: 20.1739130435pt;" aria-label="Google (79 items)">Google</a>
<a href="https://www.cringely.com/tag/hewlett-packard/" class="tag-cloud-link tag-link-603 tag-link-position-23" style="font-size: 8.60869565217pt;" aria-label="Hewlett Packard (8 items)">Hewlett Packard</a>
<a href="https://www.cringely.com/tag/hp/" class="tag-cloud-link tag-link-411 tag-link-position-24" style="font-size: 10.5565217391pt;" aria-label="HP (12 items)">HP</a>
<a href="https://www.cringely.com/tag/ibm/" class="tag-cloud-link tag-link-9 tag-link-position-25" style="font-size: 20.2956521739pt;" aria-label="IBM (80 items)">IBM</a>
<a href="https://www.cringely.com/tag/intel/" class="tag-cloud-link tag-link-10 tag-link-position-26" style="font-size: 14.6956521739pt;" aria-label="Intel (27 items)">Intel</a>
<a href="https://www.cringely.com/tag/intellectual-property/" class="tag-cloud-link tag-link-419 tag-link-position-27" style="font-size: 9.21739130435pt;" aria-label="intellectual property (9 items)">intellectual property</a>
<a href="https://www.cringely.com/tag/internet/" class="tag-cloud-link tag-link-1545 tag-link-position-28" style="font-size: 10.1913043478pt;" aria-label="Internet (11 items)">Internet</a>
<a href="https://www.cringely.com/tag/ios/" class="tag-cloud-link tag-link-900 tag-link-position-29" style="font-size: 8pt;" aria-label="IOS (7 items)">IOS</a>
<a href="https://www.cringely.com/tag/iphone/" class="tag-cloud-link tag-link-14 tag-link-position-30" style="font-size: 11.4086956522pt;" aria-label="iphone (14 items)">iphone</a>
<a href="https://www.cringely.com/tag/kauffman-foundation/" class="tag-cloud-link tag-link-63 tag-link-position-31" style="font-size: 8.60869565217pt;" aria-label="Kauffman Foundation (8 items)">Kauffman Foundation</a>
<a href="https://www.cringely.com/tag/microsoft/" class="tag-cloud-link tag-link-11 tag-link-position-32" style="font-size: 19.9304347826pt;" aria-label="Microsoft (75 items)">Microsoft</a>
<a href="https://www.cringely.com/tag/netflix/" class="tag-cloud-link tag-link-32 tag-link-position-33" style="font-size: 9.21739130435pt;" aria-label="Netflix (9 items)">Netflix</a>
<a href="https://www.cringely.com/tag/net-neutrality/" class="tag-cloud-link tag-link-223 tag-link-position-34" style="font-size: 9.21739130435pt;" aria-label="net neutrality (9 items)">net neutrality</a>
<a href="https://www.cringely.com/tag/nsa/" class="tag-cloud-link tag-link-141 tag-link-position-35" style="font-size: 8pt;" aria-label="NSA (7 items)">NSA</a>
<a href="https://www.cringely.com/tag/obama-administration/" class="tag-cloud-link tag-link-142 tag-link-position-36" style="font-size: 10.5565217391pt;" aria-label="Obama Administration (12 items)">Obama Administration</a>
<a href="https://www.cringely.com/tag/oracle/" class="tag-cloud-link tag-link-117 tag-link-position-37" style="font-size: 10.1913043478pt;" aria-label="Oracle (11 items)">Oracle</a>
<a href="https://www.cringely.com/tag/sony/" class="tag-cloud-link tag-link-155 tag-link-position-38" style="font-size: 9.70434782609pt;" aria-label="Sony (10 items)">Sony</a>
<a href="https://www.cringely.com/tag/steve-ballmer/" class="tag-cloud-link tag-link-520 tag-link-position-39" style="font-size: 11.652173913pt;" aria-label="Steve Ballmer (15 items)">Steve Ballmer</a>
<a href="https://www.cringely.com/tag/steve-jobs/" class="tag-cloud-link tag-link-33 tag-link-position-40" style="font-size: 15.4260869565pt;" aria-label="Steve Jobs (31 items)">Steve Jobs</a>
<a href="https://www.cringely.com/tag/tim-cook/" class="tag-cloud-link tag-link-548 tag-link-position-41" style="font-size: 9.21739130435pt;" aria-label="Tim Cook (9 items)">Tim Cook</a>
<a href="https://www.cringely.com/tag/verizon/" class="tag-cloud-link tag-link-288 tag-link-position-42" style="font-size: 9.21739130435pt;" aria-label="Verizon (9 items)">Verizon</a>
<a href="https://www.cringely.com/tag/windows-8/" class="tag-cloud-link tag-link-729 tag-link-position-43" style="font-size: 9.21739130435pt;" aria-label="Windows 8 (9 items)">Windows 8</a>
<a href="https://www.cringely.com/tag/yahoo/" class="tag-cloud-link tag-link-13 tag-link-position-44" style="font-size: 13.6pt;" aria-label="Yahoo (22 items)">Yahoo</a>
<a href="https://www.cringely.com/tag/youtube/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 9.70434782609pt;" aria-label="YouTube (10 items)">YouTube</a></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><br /></div>
		</div><script type="text/javascript">var ajaxurl = 'https://www.cringely.com/wp-admin/admin-ajax.php';</script>
    <div id="donationContainer2042344358" class='wcontainer'></div>

    <script>
        var smartDonationsRootPath="https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/";
		var smartDonationsSandbox="n";
		var smartDonationsIPNUrl="https://www.cringely.com/?sd_ipn_trigger=1";
        if(!window.smartDonationsItemsToLoad)
            window.smartDonationsItemsToLoad=new Array();;

        window.smartDonationsItemsToLoad.push({'options':{"smartDonationsType":"classic","donation_provider":"paypal","campaign_id":"0","donation_currency":"USD","donation_description":"Donation","selectedCountry":"en_US","smartDonationsdisplaycreditlogo":"on","cmd":"_donations","item_name":"Donation","business":"bob@cringely.com","lc":"en_US","no_note":"0","currency_code":"USD","bn":"PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest","custom":"0","notify_url":"https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/smart-donations/ipn/rednao_paypal_ipn.php","styles":{"smartDonationsDonationButton_src":""}},'element':'donationContainer2042344358'});

    </script>
	</div>
		</div>
	</div>
			<footer class="footer-area">
		<div class="avada-row">
			<section class="columns columns-1">
				<article class="col">
								</article>

				<article class="col">
								</article>

				<article class="col">
								</article>
				
				<article class="col last">
								</article>
			</section>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
					<ul class="copyright">
				<li></li>
			</ul>
		</div>
	</footer>
		</div><!-- wrapper -->
			
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link rel='stylesheet' id='smart-donations-main-style-group-css' href='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/smart-donations/css/mainStyle.css,wp-content/plugins/smart-donations/css/smartDonationsSlider/jquery-ui-1.10.2.custom.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/Avada/js/modernizr.js,wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-packed.js,wp-content/themes/Avada/js/jquery.prettyPhoto.js,wp-content/themes/Avada/js/jquery.isotope.min.js,wp-content/themes/Avada/js/jquery.flexslider-min.js,wp-content/themes/Avada/js/jquery.fitvids.js,wp-content/themes/Avada/js/jquery.hoverIntent.minified.js,wp-content/themes/Avada/js/jquery.eislideshow.js,wp-content/themes/Avada/js/froogaloop.js,wp-content/themes/Avada/js/jquery.placeholder.js,wp-content/themes/Avada/js/jquery.waypoint.js,wp-content/themes/Avada/js/gmap.js,wp-content/themes/Avada/js/gauge.js,wp-content/themes/Avada/js/jquery.ddslick.min.js,wp-content/themes/Avada/js/jquery.infinitescroll.min.js,wp-content/themes/Avada/js/main.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/smart-donations/js/rednao-isolated-jq.js,wp-content/plugins/smart-donations/js/eventmanager.js'></script>
<script type='text/javascript' src='https://cringely-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/smart-donations/donation_provider/js/donationProvider.js,wp-content/plugins/smart-donations/js/donationGenerator.js,wp-content/plugins/smart-donations/js/donationGenerator_wepay.js,wp-content/plugins/smart-donations/js/raphael-min.js,wp-content/plugins/smart-donations/js/formBuilder/formelements.js'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_698b2ab405ca3f9121f0aa323d6f80ec');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100703910;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100703910ns.gif" /></p></noscript>
</body>
</html>